<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam-cell.nr-data.net","applicationTime":39}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>EA snatches Codemasters from Take Two&#39;s grasp - Industry - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '123456789'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/gaming/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="EA outbid Take Two by $1.2bn vs $1bn. EA deal has been recommended by the board." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/147144/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/147144/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/423237/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/gaming/news/industry/147144-ea-snatches-codemasters-take-twos-grasp/">
<meta property="og:title" content="EA snatches Codemasters from Take Two&#39;s grasp">
<meta property="og:description" content="EA outbid Take Two by $1.2bn vs $1bn. EA deal has been recommended by the board.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2020/12/687ee43d-033d-4716-bc96-f18764d3521d.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="14 December 2020, 09:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="EA snatches Codemasters from Take Two&#39;s grasp">
<meta name="twitter:description" content="EA outbid Take Two by $1.2bn vs $1bn. EA deal has been recommended by the board.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2020/12/687ee43d-033d-4716-bc96-f18764d3521d.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/gaming/news/industry/147144-ea-snatches-codemasters-take-twos-grasp/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "EA snatches Codemasters from Take Two's grasp",
            "headline" : "EA snatches Codemasters from Take Two's grasp",
            "inLanguage":"en",
            "url" : "https://hexus.net/gaming/news/industry/147144-ea-snatches-codemasters-take-twos-grasp/",
            "image": "https://hexus.net/media/uploaded/2020/12/687ee43d-033d-4716-bc96-f18764d3521d.jpg",
            "datePublished" : "14 December 2020, 09:11",
            "dateModified" : "14 December 2020, 09:11",
            "commentCount" : 19,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=423237",
            "description" : "EA outbid Take Two by $1.2bn vs $1bn. EA deal has been recommended by the board.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/gaming/news/industry/147144-ea-snatches-codemasters-take-twos-grasp/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
                     
            <a id="compo_bar" href="https://hexus.net/epicgiveaway/">It's EPIC GIVEAWAY TIME! NEW PRIZE EVERYDAY!</a>
            <a href="#" id="close_compo_bar">[x]</a>
            
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/gaming">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a  href="/tech/">TECH</a>
            <div class="separator"></div>
            <a class='current' href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/gaming/cat/industry/">Industry</a> <div class="separator"></div>
                
                    <a href="/business/cat/general-business/">General Business</a> <div class="separator"></div>
                
                <a href="/gaming/cat/industry/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="147144" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/gaming/news/industry/147144-ea-snatches-codemasters-take-twos-grasp/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/gaming/news/industry/147144-ea-snatches-codemasters-take-twos-grasp/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=423237" class="comments" title="Discuss in the HEXUS Forums">
                        19
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">EA snatches Codemasters from Take Two's grasp</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/147144/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 14 December 2020, 09:11 
                                    <span class="value-title" title="2020-12-14"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3224-codemasters/">Codemasters</a>, 
                                
                                    <a href="/tag/3682-electronic-arts/">Electronic Arts</a> (<a href="http://www.google.com/finance?q=NASDAQ:EA">NASDAQ:EA</a>), 
                                
                                    <a href="/tag/3595-take-2-games/">Take 2 Games</a>
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaepwi">HEXUS.net/qaepwi</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="147144" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>HEXUS reported upon the <a href="https://hexus.net/gaming/news/industry/146719-take-two-bids-almost-billion-buy-codemasters/">Take Two bid for Codemasters</a> in early November. The cash-rich New York based games publisher offered a mix of cash and shares worth nearly $1 billion to acquire Warwickshire-based Codemasters. However, it looks like <a href="https://news.sky.com/story/games-giant-electronic-arts-gatecrashes-725m-codemasters-takeover-12160582">EA has decided to make a move</a> at the 11<sup>th</sup> hour and try to snatch the Codies from Take Two's hands with an even more generous offer.</p>
<p>After rumours of an EA bid yesterday, it had made its interest official this morning in a press release <a href="https://news.ea.com/press-releases/press-releases-details/2020/Electronic-Arts-Reaches-Agreement-for-Recommended-Acquisition-of-Codemasters-Group-Holdings-PLC/default.aspx">outlining its offer</a>. EA says it will pay Codemasters shareholders &pound;6.04 per share, valuing the company at approx $1.2 billion. That is a decent percentage uplift on what Take Two was willing to offer previously.</p>
<p><img src="https://hexus.net/media/uploaded/2020/12/24e8b717-e459-41a3-ac55-eee8369cebd8.jpg" alt="" /></p>
<p>Gerhard Florin, the Chairman of Codemasters, said that EA's strength in scale and the racing sector would help provide <em>"an exciting and prosperous future for Codemasters,"</em> and may lead to even bigger and better games. Andrew Wilson, CEO of Electronic Arts, echoed Florin's sentiments about the acquisition, and said the deal could create <em>"a new era in racing entertainment".</em></p>
<p>EA outlined its rationale for buying Codemasters in the press release shared this morning. It listed the key motor racing franchises from both parties and said that the teams will innovate further, pushing the boundaries of the genre. Some might expect the opposite to happen &ndash; with reduced competition in racing games developers/publishers. Among the other points EA raised in its strategic overview, it rings true that EA will be able to deliver Codemasters games more widely, thanks to initiatives like its digital distribution platform and recent partnership with Microsoft.</p>
<p>The Codemasters CEO, CFO, and senior management team will remain in place and lead the team within EA's organisation.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/gaming/news/industry/147144-ea-snatches-codemasters-take-twos-grasp/&amp;t=EA%20snatches%20Codemasters%20from%20Take%20Two%27s%20grasp"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/gaming/features/industry/147138-qotw-what-best-computer-game-2020/">
                    <img src="https://hexus.net/media/uploaded/2020/12/38413b1b-3cc2-4bd9-a28c-79d71f06fa8b_resized_100x65.jpg" alt="QOTW: What was the best computer game of 2020?" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=423227" class="comments">38</a>
                
                <a href="/gaming/features/industry/147138-qotw-what-best-computer-game-2020/" class="title">QOTW: What was the best computer game of 2020?</a>

                <p class="snippet">
                    Did any one title stand out among the crowd? 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/gaming/news/industry/147135-sms-verification-now-mandatory-destiny-2-f2p-pvp-players/">
                    <img src="https://hexus.net/media/uploaded/2020/12/c43aa536-9563-40df-b308-1bf8ebc69cbf_resized_100x65.jpg" alt="SMS verification now mandatory for Destiny 2 F2P PvP players" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=423223" class="comments">9</a>
                
                <a href="/gaming/news/industry/147135-sms-verification-now-mandatory-destiny-2-f2p-pvp-players/" class="title">SMS verification now mandatory for Destiny 2 F2P PvP players</a>

                <p class="snippet">
                    Decision affects Trials of Osiris, Competitive Crucible, and Iron Banner PvP modes. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/gaming/news/industry/147133-cyberpunk-2077-launch-briefly-knocks-steam-gog-offline/">
                    <img src="https://hexus.net/media/uploaded/2020/12/a23f5d65-5245-4927-bc27-5d68273dc542_resized_100x65.jpg" alt="Cyberpunk 2077 launch briefly knocks Steam and GOG offline" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=423221" class="comments">16</a>
                
                <a href="/gaming/news/industry/147133-cyberpunk-2077-launch-briefly-knocks-steam-gog-offline/" class="title">Cyberpunk 2077 launch briefly knocks Steam and GOG offline</a>

                <p class="snippet">
                    The game made 8m pre-order sales, draws in over 1m concurrent Steam players. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/business/news/internet/146971-apple-halves-app-store-fees-smaller-developers/" class="title">Apple halves app store fees for smaller developers</a>
        
    
        
            <a href="/gaming/news/pc/147089-medal-honor-above-beyond-lofty-pc-specs/" class="title">Medal of Honor: Above and Beyond has lofty PC specs</a>
        
    
        
            <a href="/gaming/news/pc/146728-mass-effect-legendary-edition-announced-bioware/" class="title">Mass Effect Legendary Edition announced by BioWare</a>
        
    
        
            <a href="/gaming/news/industry/146719-take-two-bids-almost-billion-buy-codemasters/" class="title">Take Two bids almost a $billion to buy Codemasters</a>
        
    
        
            <a href="/gaming/news/industry/146692-ea-details-next-gen-star-wars-squadrons-graphics-options/" class="title">EA details its next gen Star Wars: Squadrons graphics options</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=423237">HEXUS Forums :: 19 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=423237#post4276928">
                    Posted by jimcumming - Mon 14 Dec 2020 09:31
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            RIP Codemasters. All your future titles will be confined to a microtransaction, loot box driven hell.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=423237#post4276929">
                    Posted by Jonj1611 - Mon 14 Dec 2020 09:34
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Indeed, can't see this being good for the future of Codemasters, well guess money talks
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=423237#post4276930">
                    Posted by [GSV]Trig - Mon 14 Dec 2020 09:35
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            <blockquote><em>jimcumming</em><br/>RIP Codemasters. All your future titles will be confined to a microtransaction, loot box driven hell.</blockquote><br/><br/>Which the shareholders will love as it'll bring the monies in&#8230;.<br/>I wonder how much Codemasters will be allowed to do n their own or if the lot will get swallowed up by the monster that is EA&#8230;
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=423237#post4276931">
                    Posted by spolsh - Mon 14 Dec 2020 09:51
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            NFS : F1 Hot pursuit is on its way then.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=423237#post4276932">
                    Posted by EvilCycle - Mon 14 Dec 2020 09:58
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Both companies have an itch for micro transactions so it was going to be bad either way, but EA are more likely to kill off the studio completely, sad really, been playing their games since Dizzy the egg.
            
            
            </div>
        </div>
    
    
    
        <br>
        <div class="prevnext"><a id="see_newer" href="">SEE NEWER &raquo;</a></div>
        <br>
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://hexus.net/static/amd"><img src="https://hexus.net/media/uploaded/2019/7/df47d517-e065-465e-8afe-22d91c670859.jpg"></a><br><br><a href="https://hexus.net/glc/EZE/"><img src="https://hexus.net/media/uploaded/2020/10/33d7021d-1daa-4230-b635-298445fad091.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/gaming/news/pc/147089-medal-honor-above-beyond-lofty-pc-specs/" class="most_rank">1</a>
                    <a href="/gaming/news/pc/147089-medal-honor-above-beyond-lofty-pc-specs/" class="article_link">Medal of Honor: Above and Beyond has lofty PC specs</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423207" class="comments">20</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/industry/147133-cyberpunk-2077-launch-briefly-knocks-steam-gog-offline/" class="most_rank">2</a>
                    <a href="/gaming/news/industry/147133-cyberpunk-2077-launch-briefly-knocks-steam-gog-offline/" class="article_link">Cyberpunk 2077 launch briefly knocks Steam and GOG offline</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423221" class="comments">16</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/hardware/147128-star-citizen-gets-tobii-eye-tracker-support/" class="most_rank">3</a>
                    <a href="/gaming/news/hardware/147128-star-citizen-gets-tobii-eye-tracker-support/" class="article_link">Star Citizen gets Tobii eye tracker support</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423215" class="comments">8</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/industry/147135-sms-verification-now-mandatory-destiny-2-f2p-pvp-players/" class="most_rank">4</a>
                    <a href="/gaming/news/industry/147135-sms-verification-now-mandatory-destiny-2-f2p-pvp-players/" class="article_link">SMS verification now mandatory for Destiny 2 F2P PvP players</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423223" class="comments">9</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/industry/147144-ea-snatches-codemasters-take-twos-grasp/" class="most_rank">5</a>
                    <a href="/gaming/news/industry/147144-ea-snatches-codemasters-take-twos-grasp/" class="article_link">EA snatches Codemasters from Take Two's grasp</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423237" class="comments">18</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/gaming/features/industry/147138-qotw-what-best-computer-game-2020/" class="most_rank">1</a>
                    <a href="/gaming/features/industry/147138-qotw-what-best-computer-game-2020/" class="article_link">QOTW: What was the best computer game of 2020?</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423227" class="comments">38</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/147089-medal-honor-above-beyond-lofty-pc-specs/" class="most_rank">2</a>
                    <a href="/gaming/news/pc/147089-medal-honor-above-beyond-lofty-pc-specs/" class="article_link">Medal of Honor: Above and Beyond has lofty PC specs</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423207" class="comments">20</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/industry/147144-ea-snatches-codemasters-take-twos-grasp/" class="most_rank">3</a>
                    <a href="/gaming/news/industry/147144-ea-snatches-codemasters-take-twos-grasp/" class="article_link">EA snatches Codemasters from Take Two's grasp</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423237" class="comments">18</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/industry/147133-cyberpunk-2077-launch-briefly-knocks-steam-gog-offline/" class="most_rank">4</a>
                    <a href="/gaming/news/industry/147133-cyberpunk-2077-launch-briefly-knocks-steam-gog-offline/" class="article_link">Cyberpunk 2077 launch briefly knocks Steam and GOG offline</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423221" class="comments">16</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/industry/147135-sms-verification-now-mandatory-destiny-2-f2p-pvp-players/" class="most_rank">5</a>
                    <a href="/gaming/news/industry/147135-sms-verification-now-mandatory-destiny-2-f2p-pvp-players/" class="article_link">SMS verification now mandatory for Destiny 2 F2P PvP players</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423223" class="comments">9</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/251-ces-2019-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2019/1/5cf1ae6e-e1c2-4845-92fc-33e2ea5ddce1.jpg" alt="CES 2019, Las Vegas, USA" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/systems/147152-pcmag-awards-lockerstor-2-editors-choice-award/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/systems/147152-pcmag-awards-lockerstor-2-editors-choice-award/">PCMag Awards the Lockerstor 2 the Editors&#39; Choice Award</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/peripherals/147147-steelseries-acquires-controller-accessory-leader-kontrolfreek/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/peripherals/147147-steelseries-acquires-controller-accessory-leader-kontrolfreek/">SteelSeries Acquires Controller Accessory Leader KontrolFreek </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/147145-qnap-launches-quad-portdual-port-external-sas-12gbs-storage-expansion-cards/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/storage/147145-qnap-launches-quad-portdual-port-external-sas-12gbs-storage-expansion-cards/">QNAP Launches Quad-port/Dual-port External SAS 12Gb/s Storage Expansion Cards </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/mainboard/147141-msi-will-offer-bios-update-amd-400-series-motherboards/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/mainboard/147141-msi-will-offer-bios-update-amd-400-series-motherboards/">MSI Will Offer BIOS Update for all AMD 400-Series Motherboards </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/cooling/147140-phanteks-releases-first-all-in-one-cpu-coolers/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/cooling/147140-phanteks-releases-first-all-in-one-cpu-coolers/">Phanteks Releases their first all-in-one CPU coolers.</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/147139-qnap-launches-quad-core-8-bay-ts-832px-nas/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/storage/147139-qnap-launches-quad-core-8-bay-ts-832px-nas/">QNAP Launches the Quad-core 8-bay TS-832PX NAS </a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 452,757<br />
Forum posts: 2,698,975<br />
Forum threads: 258,082<br />
Currently active users: 496<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2020, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        

        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=3374"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        


        
        
        
    
    
    </body>

</html>
