<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam-cell.nr-data.net","applicationTime":42}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>&#39;World’s Smallest Gaming Arcade&#39; opens in iconic British phonebox - PC - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/gaming/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="And Nvidia&#39;s GeForce Now service becomes Xbox friendly (via updated Microsoft Edge)." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/148565/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/148565/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/425400/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/gaming/news/pc/148565-worlds-smallest-gaming-arcade-opens-iconic-british-phonebox/">
<meta property="og:title" content="&#39;World’s Smallest Gaming Arcade&#39; opens in iconic British phonebox">
<meta property="og:description" content="And Nvidia&#39;s GeForce Now service becomes Xbox friendly (via updated Microsoft Edge).">
<meta property="og:image" content="https://hexus.net/media/uploaded/2021/10/ffeb7f39-12d5-4333-bf03-1bbe414318eb.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="27 October 2021, 12:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="&#39;World’s Smallest Gaming Arcade&#39; opens in iconic British phonebox">
<meta name="twitter:description" content="And Nvidia&#39;s GeForce Now service becomes Xbox friendly (via updated Microsoft Edge).">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2021/10/ffeb7f39-12d5-4333-bf03-1bbe414318eb.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/gaming/news/pc/148565-worlds-smallest-gaming-arcade-opens-iconic-british-phonebox/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "'World’s Smallest Gaming Arcade' opens in iconic British phonebox",
            "headline" : "'World’s Smallest Gaming Arcade' opens in iconic British phonebox",
            "inLanguage":"en",
            "url" : "https://hexus.net/gaming/news/pc/148565-worlds-smallest-gaming-arcade-opens-iconic-british-phonebox/",
            "image": "https://hexus.net/media/uploaded/2021/10/ffeb7f39-12d5-4333-bf03-1bbe414318eb.jpg",
            "datePublished" : "27 October 2021, 12:11",
            "dateModified" : "27 October 2021, 12:11",
            "commentCount" : 5,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=425400",
            "description" : "And Nvidia&#39;s GeForce Now service becomes Xbox friendly (via updated Microsoft Edge).",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/gaming/news/pc/148565-worlds-smallest-gaming-arcade-opens-iconic-british-phonebox/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/gaming">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a  href="/tech/">TECH</a>
            <div class="separator"></div>
            <a class='current' href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/gaming/cat/pc/">PC</a> <div class="separator"></div>
                
                    <a href="/gaming/cat/industry/">Industry</a> <div class="separator"></div>
                
                <a href="/gaming/cat/pc/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="148565" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/gaming/news/pc/148565-worlds-smallest-gaming-arcade-opens-iconic-british-phonebox/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/gaming/news/pc/148565-worlds-smallest-gaming-arcade-opens-iconic-british-phonebox/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=425400" class="comments" title="Discuss in the HEXUS Forums">
                        5
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">'World’s Smallest Gaming Arcade' opens in iconic British phonebox</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/148565/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 27 October 2021, 12:11 
                                    <span class="value-title" title="2021-10-27"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3346-nvidia/">NVIDIA</a> (<a href="http://www.google.com/finance?q=NASDAQ:NVDA">NASDAQ:NVDA</a>)
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaercv">HEXUS.net/qaercv</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="148565" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>Nvidia has announced that it has expanded the availability of its GeForce Now games streaming service, offering over 2,000 games, in a couple of new and interesting ways. Probably the most quirky of the announcements is that "The World's Smallest Gaming Arcade," situated in an iconic British phone box, is powered by GeForce Now with 5G connectivity. In other news, a recent beta update provided to the Microsoft Edge browser on the Xbox means that GeForce Now can be used on these consoles &ndash; if you have a GeForce Now (free or paid) subscription.</p>
<p><strong>The World&rsquo;s Smallest Gaming Arcade</strong></p>
<p>As a one-day pop-up venture in Manchester, Nvidia has set up a thoroughly modern arcade in an admittedly ancient but iconic British phone box. These red phone boxes debuted in 1936, according to the blurb I received from Nvidia (so we must be looking at <a href="https://en.wikipedia.org/wiki/Red_telephone_box">a K6</a>). Nvidia goes on to say that phone boxes in the UK are largely unused, as ownership of mobile phones is very widespread, but 5,000 of these boxes around the country have been repurposed as community spaces rather than sold for scrap or otherwise removed.</p>
<p><img src="https://hexus.net/media/uploaded/2021/10/e9e176a0-918c-4b76-aedf-0c26450d5ee6.jpg" alt="" /></p>
<p>In the Mancunian red K6 you see pictured, 'The World's Smallest Arcade' uses 5G mobile internet and a tablet / controller to play some of the thousands of games available via GeForce Now. Additionally, this 'arcade' includes a fridge for you to keep your drinks cold (hardly necessary for Manchester in late October, a microwave for your pasty might have been better).</p>
<p><img src="https://hexus.net/media/uploaded/2021/10/3f5ff3e9-b15a-4c1f-9c85-ec7f9a9e9f29.jpg" alt="" /></p>
<p>Nvidia's little pop-up event was arranged to demonstrate that "GeForce Now is making high-quality gaming accessible to all via the cloud, while ray tracing and DLSS are no longer being the reserve of those with a GPU and gaming rig".</p>
<p><strong>GeForce Now on Xbox</strong></p>
<p>Nvidia has unlocked its GeForce Now service for Xbox users. This week, a new version of Microsoft Edge became available for Xbox in a beta upgrade, with support for the platform.</p>
<p>This Xbox + GeForce Now solution might find special favour among users as the Edge browser on this platform supports mouse and keyboard input, giving users the benefit of controlling games this way rather than relying on controllers. However, as you can see from the video captured by The Verge's Tom Warren, below, the response in games seems somewhat laggy, at least for now.</p>
<blockquote class="twitter-tweet">
<p dir="ltr" lang="en">You can now play Steam PC games on an Xbox with Nvidia&rsquo;s GeForce Now. Here's a quick look at how it all works. Details here: <a href="https://t.co/EMGX0HRxcT">https://t.co/EMGX0HRxcT</a> <a href="https://t.co/G6YcloBubM">pic.twitter.com/G6YcloBubM</a></p>
&mdash; Tom Warren (@tomwarren) <a href="https://twitter.com/tomwarren/status/1452620641304199174?ref_src=twsrc%5Etfw">October 25, 2021</a></blockquote>
<script src="https://platform.twitter.com/widgets.js" async="" charset="utf-8"></script>
<p>The Verge notes that Microsoft's head of Xbox, Phil Spencer, has recently committed to bringing full PC games to the Xbox via xCloud. For now GeForce Now is the best alternative, and it will hopefully be improved / refined in the coming weeks / months.</p>
<p>Last week, Nvidia introduced <a href="https://hexus.net/gaming/news/industry/148542-nvidia-intros-geforce-now-rtx-3080-membership-streams/">GeForce Now RTX 3080 membership</a> level streams, with up to 1440p resolution and 120 frames per second on PCs and Macs. I'm not sure how well this would play on the beta browser on the Xbox, or whether it would be worth paying extra right now.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/gaming/news/pc/148565-worlds-smallest-gaming-arcade-opens-iconic-british-phonebox/&amp;t=%27World%E2%80%99s%20Smallest%20Gaming%20Arcade%27%20opens%20in%20iconic%20British%20phonebox"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/gaming/news/pc/148549-rockstar-outlines-grand-theft-auto-the-trilogy-pc-specs/">
                    <img src="https://hexus.net/media/uploaded/2021/10/8734c572-af05-4c63-b410-ce9c25f8052c_resized_100x65.jpg" alt="Rockstar outlines Grand Theft Auto: The Trilogy PC specs" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=425381" class="comments">8</a>
                
                <a href="/gaming/news/pc/148549-rockstar-outlines-grand-theft-auto-the-trilogy-pc-specs/" class="title">Rockstar outlines Grand Theft Auto: The Trilogy PC specs</a>

                <p class="snippet">
                    Remastered games release on PC and consoles on 11th Nov. Launch trailer shared. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/148545-amd-radeon-rx-6900-xt-halo-infinite-graphics-card-revealed/">
                    <img src="https://hexus.net/media/uploaded/2021/10/3dcc6df6-3b98-4efd-be4a-2564554b47be_resized_100x65.jpg" alt="AMD Radeon RX 6900 XT Halo Infinite graphics card revealed" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=425366" class="comments">10</a>
                
                <a href="/tech/news/graphics/148545-amd-radeon-rx-6900-xt-halo-infinite-graphics-card-revealed/" class="title">AMD Radeon RX 6900 XT Halo Infinite graphics card revealed</a>

                <p class="snippet">
                    This SKU won't be going on sale but will be used for competition prizes and so on. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/gaming/news/pc/148537-god-war-scheduled-pc-release-14th-january/">
                    <img src="https://hexus.net/media/uploaded/2021/10/cf338b2f-9c18-456c-afbf-22c908f88d5a_resized_100x65.jpg" alt="God of War scheduled for PC release on 14th January" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=425356" class="comments">2</a>
                
                <a href="/gaming/news/pc/148537-god-war-scheduled-pc-release-14th-january/" class="title">God of War scheduled for PC release on 14th January</a>

                <p class="snippet">
                    Sony's 2018 blockbuster sold nearly 20m copies on the PS4. PC version supports 4K, DLSS etc. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/gaming/news/pc/148533-microsoft-flight-simulator-goty-announced-free-update/" class="title">Microsoft Flight Simulator GOTY announced – a free update</a>
        
    
        
            <a href="/tech/news/graphics/148550-nvidia-cmp-170hx-cryptomining-flagship-listed-us4500/" class="title">Nvidia CMP 170HX cryptomining flagship listed at US$4,500</a>
        
    
        
            <a href="/gaming/news/industry/148542-nvidia-intros-geforce-now-rtx-3080-membership-streams/" class="title">Nvidia intros GeForce Now RTX 3080 membership streams</a>
        
    
        
            <a href="/tech/news/systems/148510-acer-announces-predator-orion-7000-alder-lake-gaming-desktop/" class="title">Acer announces Predator Orion 7000 (Alder Lake) gaming desktop</a>
        
    
        
            <a href="/tech/news/graphics/148503-nvidia-ends-support-windows-7-8-well-kepler-gpus/" class="title">Nvidia ends support for Windows 7 and 8, as well as Kepler GPUs</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=425400">HEXUS Forums :: 5 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=425400#post4303783">
                    Posted by maverick77_uk - Wed 27 Oct 2021 13:01
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            It appears to be the same girl standing in the same position in both photos - one looks to be the middle of the day, the second early evening as the lights are on.  Has she moved???  Looks like the eager queue have either got bored and moved on, or have been given their £5 to stand there looking eager for the photo and gone off to spend it! :))))
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=425400#post4303785">
                    Posted by Darkedge - Wed 27 Oct 2021 13:52
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Painfully fake and posed, so she enjoys gaming by looking at the screen out the corner of her eye? Tipical Team Green ridiculous PR.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=425400#post4303799">
                    Posted by quatermass - Wed 27 Oct 2021 17:49
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Not a real K6 once the door hinges have been removed. Those doors were a bitch to open!
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=425400#post4303807">
                    Posted by Rubarb - Wed 27 Oct 2021 18:23
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Used to be a saying &ldquo;slags sell mags&rdquo; think that from pc format magazine who always had a girl on the front cover.<br/>  &#8230; just trying to think of anything that rymes with xbox or cloud ?<br/>Can't think of anything but I agree it's fake as hell PR.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=425400#post4303850">
                    Posted by Ttaskmaster - Thu 28 Oct 2021 12:39
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            <blockquote><em>Rubarb</em><br/>Used to be a saying &ldquo;slags sell mags&rdquo; think that from pc format magazine who always had a girl on the front cover.<br/>  &#8230; just trying to think of anything that rymes with xbox or cloud ?<br/><strong>Can't think of anything </strong>but I agree it's fake as hell PR.</blockquote><br/>Really??!!<br/>I've come up with several in under two minutes, and they even rhyme&#8230; I can't post them here as they're exceedingly lewd, to say the least, but it makes me wonder if I'm in the wrong industry.
            
            
            </div>
        </div>
    
    
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/gaming/news/industry/148542-nvidia-intros-geforce-now-rtx-3080-membership-streams/" class="most_rank">1</a>
                    <a href="/gaming/news/industry/148542-nvidia-intros-geforce-now-rtx-3080-membership-streams/" class="article_link">Nvidia intros GeForce Now RTX 3080 membership streams</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425363" class="comments">11</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/148533-microsoft-flight-simulator-goty-announced-free-update/" class="most_rank">2</a>
                    <a href="/gaming/news/pc/148533-microsoft-flight-simulator-goty-announced-free-update/" class="article_link">Microsoft Flight Simulator GOTY announced – a free update</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425349" class="comments">3</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/148537-god-war-scheduled-pc-release-14th-january/" class="most_rank">3</a>
                    <a href="/gaming/news/pc/148537-god-war-scheduled-pc-release-14th-january/" class="article_link">God of War scheduled for PC release on 14th January</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425356" class="comments">2</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/148527-valve-review-50000-games-steam-deck-compatibility/" class="most_rank">4</a>
                    <a href="/gaming/news/pc/148527-valve-review-50000-games-steam-deck-compatibility/" class="article_link">Valve to review 50,000+ games for Steam Deck compatibility</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425339" class="comments">2</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/148549-rockstar-outlines-grand-theft-auto-the-trilogy-pc-specs/" class="most_rank">5</a>
                    <a href="/gaming/news/pc/148549-rockstar-outlines-grand-theft-auto-the-trilogy-pc-specs/" class="article_link">Rockstar outlines Grand Theft Auto: The Trilogy PC specs</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425381" class="comments">8</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/gaming/news/industry/148542-nvidia-intros-geforce-now-rtx-3080-membership-streams/" class="most_rank">1</a>
                    <a href="/gaming/news/industry/148542-nvidia-intros-geforce-now-rtx-3080-membership-streams/" class="article_link">Nvidia intros GeForce Now RTX 3080 membership streams</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425363" class="comments">11</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/industry/148557-sir-trevor-mcdonald-obe-becomes-gamesmaster/" class="most_rank">2</a>
                    <a href="/gaming/news/industry/148557-sir-trevor-mcdonald-obe-becomes-gamesmaster/" class="article_link">Sir Trevor McDonald OBE becomes the GamesMaster</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425388" class="comments">9</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/148549-rockstar-outlines-grand-theft-auto-the-trilogy-pc-specs/" class="most_rank">3</a>
                    <a href="/gaming/news/pc/148549-rockstar-outlines-grand-theft-auto-the-trilogy-pc-specs/" class="article_link">Rockstar outlines Grand Theft Auto: The Trilogy PC specs</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425381" class="comments">8</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/148565-worlds-smallest-gaming-arcade-opens-iconic-british-phonebox/" class="most_rank">4</a>
                    <a href="/gaming/news/pc/148565-worlds-smallest-gaming-arcade-opens-iconic-british-phonebox/" class="article_link">'World’s Smallest Gaming Arcade' opens in iconic British phonebox</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425400" class="comments">5</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/148533-microsoft-flight-simulator-goty-announced-free-update/" class="most_rank">5</a>
                    <a href="/gaming/news/pc/148533-microsoft-flight-simulator-goty-announced-free-update/" class="article_link">Microsoft Flight Simulator GOTY announced – a free update</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425349" class="comments">3</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/271-computex-2021/">
                    <img src="https://hexus.net/media/uploaded/2021/6/ecae5f34-efb5-4899-8fbd-0d7d2b2fd1f6.jpg" alt="Computex 2021" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/270-ces-2021/">
                    <img src="https://hexus.net/media/uploaded/2021/1/1b4e2441-59fd-4a7d-b34d-db058f080918.jpg" alt="CES 2021" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/cpu/148575-corsair-announces-full-range-components/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/cpu/148575-corsair-announces-full-range-components/">CORSAIR Announces Full Range of Components</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/peripherals/148569-two-aoc-gaming-mice-wireless-headset/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/peripherals/148569-two-aoc-gaming-mice-wireless-headset/">Two AOC GAMING mice and a wireless headset.</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/monitors/148568-agon-aoc-presents-three-displays-aimed-competitive-gamers/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/monitors/148568-agon-aoc-presents-three-displays-aimed-competitive-gamers/">AGON by AOC presents three displays aimed at competitive gamers </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/monitors/148567-philips-monitors-launch-new-m3000-m5000-pc-gaming-monitor-series/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/monitors/148567-philips-monitors-launch-new-m3000-m5000-pc-gaming-monitor-series/">Philips monitors launch the new M3000 and M5000 PC gaming monitor series</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/software/148566-asustor-authorized-cve-program-cve-numbering-authority-cna/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/software/148566-asustor-authorized-cve-program-cve-numbering-authority-cna/">ASUSTOR is authorized by the CVE Program as a CVE Numbering Authority (CNA)</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/monitors/148561-new-philips-momentum-designed-xbox/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/monitors/148561-new-philips-momentum-designed-xbox/">New Philips Momentum Designed for Xbox</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 465,023<br />
Forum posts: 2,725,669<br />
Forum threads: 260,219<br />
Currently active users: 580<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2021, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        

        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=3374"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        


        
        
        
    
    
    </body>

</html>
