<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam-cell.nr-data.net","applicationTime":51}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>Nintendo Switch 2021 model update to leverage DLSS - Industry - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/gaming/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="Upgraded Nvidia processor and tech are key to console&#39;s touted 4K TV capabilities." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/147592/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/147592/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/424024/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/gaming/news/industry/147592-nintendo-switch-2021-model-update-leverage-dlss/">
<meta property="og:title" content="Nintendo Switch 2021 model update to leverage DLSS">
<meta property="og:description" content="Upgraded Nvidia processor and tech are key to console&#39;s touted 4K TV capabilities.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2021/3/07cccca0-4011-4c39-9a22-39b171c42b61.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="24 March 2021, 11:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="Nintendo Switch 2021 model update to leverage DLSS">
<meta name="twitter:description" content="Upgraded Nvidia processor and tech are key to console&#39;s touted 4K TV capabilities.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2021/3/07cccca0-4011-4c39-9a22-39b171c42b61.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/gaming/news/industry/147592-nintendo-switch-2021-model-update-leverage-dlss/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "Nintendo Switch 2021 model update to leverage DLSS",
            "headline" : "Nintendo Switch 2021 model update to leverage DLSS",
            "inLanguage":"en",
            "url" : "https://hexus.net/gaming/news/industry/147592-nintendo-switch-2021-model-update-leverage-dlss/",
            "image": "https://hexus.net/media/uploaded/2021/3/07cccca0-4011-4c39-9a22-39b171c42b61.jpg",
            "datePublished" : "24 March 2021, 11:11",
            "dateModified" : "24 March 2021, 11:11",
            "commentCount" : 12,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=424024",
            "description" : "Upgraded Nvidia processor and tech are key to console&#39;s touted 4K TV capabilities.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/gaming/news/industry/147592-nintendo-switch-2021-model-update-leverage-dlss/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/gaming">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a  href="/tech/">TECH</a>
            <div class="separator"></div>
            <a class='current' href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/gaming/cat/industry/">Industry</a> <div class="separator"></div>
                
                    <a href="/gaming/cat/hardware/">Hardware</a> <div class="separator"></div>
                
                <a href="/gaming/cat/industry/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="147592" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/gaming/news/industry/147592-nintendo-switch-2021-model-update-leverage-dlss/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/gaming/news/industry/147592-nintendo-switch-2021-model-update-leverage-dlss/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=424024" class="comments" title="Discuss in the HEXUS Forums">
                        12
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">Nintendo Switch 2021 model update to leverage DLSS</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/147592/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 24 March 2021, 11:11 
                                    <span class="value-title" title="2021-03-24"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3363-nintendo/">Nintendo</a> (<a href="http://www.google.com/finance?q=TYO:7974">TYO:7974</a>), 
                                
                                    <a href="/tag/3346-nvidia/">NVIDIA</a> (<a href="http://www.google.com/finance?q=NASDAQ:NVDA">NASDAQ:NVDA</a>)
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaeqei">HEXUS.net/qaeqei</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="147592" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>Reports continue to provide more details about an upgrade to Nintendo's popular Switch hybrid games console. The last time HEXUS reported upon these console upgrade rumours was <a href="https://www.hexus.net/gaming/news/hardware/145024-nintendo-readying-4k-switch-console-2021/">last August</a>, when a report published by Bloomberg cited 'people briefed on the strategy', providing some information about a refreshed Switch designed to be a perfect partner to the proliferating 4K TVs in homes.</p>
<p><a href="https://www.bloomberg.com/news/articles/2021-03-23/nintendo-to-use-new-nvidia-graphics-chip-in-2021-switch-upgrade">Bloomberg </a>has again heard from its insider sources familiar with Nintendo's plans and naturally, several months down the line, has more juicy details for us this time around. It is particularly interesting to note that the upcoming revamped Switch is being prepared in time for Christmas this year, so there isn't a long time to wait for this upgrade to arrive. Other tasty info morsels are that the console will feature an enhanced Nvidia processor which can leverage DLSS technology on 4K TVs, and on the handheld side of the equation folk may well appreciate a new OLED screen.</p>
<p><img src="https://hexus.net/media/uploaded/2021/3/ef02eeb8-e9d1-4671-9c0d-62d53481b358.jpg" alt="" /></p>
<p>Morningstar Research Analyst Kazunori Ito told Bloomberg that these leaks show Nintendo is learning from its mistakes and cited the example of "when its hit Wii lost momentum so quickly because the console wasn&rsquo;t compatible with high-definition resolution." No one likes fuzzy graphics&hellip;</p>
<p>The scale of upgrades tipped to come to the next gen Switch are enough to warrant a bullet point list:</p>
<ul>
<li>Better faster CPU</li>
<li>New improved GPU</li>
<li>Increased / faster memory quota</li>
<li>4K TV output accelerated by Nvidia DLSS</li>
<li>7-inch Samsung OLED display on the handheld side</li>
</ul>
<p>Nintendo seems to have wound down first party title releases in recent months and this is said to be due to it basically saving up titles to go with the revamped Switch release ahead of the holiday season.</p>
<p>Unfortunately all the upgrades listed above aren't going to be free, this isn't a console from the Raspberry Pi org. Analysts expect a price hike with the 4K Switch. The current model has an MSRP of $299, and that is expected to get hiked to $349 or even $399 for the 4K revamp. Much of that extra outlay may be going on the new Nvidia SoC and Samsung OLED display, console makers have a keen interest in keeping their hardware affordable.</p>
<p>Are any HEXUS readers going to be interested in acquiring a Switch 4K, or whatever it might be called, when it is released?</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/gaming/news/industry/147592-nintendo-switch-2021-model-update-leverage-dlss/&amp;t=Nintendo%20Switch%202021%20model%20update%20to%20leverage%20DLSS"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/gaming/news/pc/147585-resident-evil-village-pc-specs-emerge-shadows/">
                    <img src="https://hexus.net/media/uploaded/2021/3/440118a8-c718-4c28-afab-0a06745cc9f4_resized_100x65.jpg" alt="Resident Evil Village PC specs emerge from the shadows" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=424005" class="comments">3</a>
                
                <a href="/gaming/news/pc/147585-resident-evil-village-pc-specs-emerge-shadows/" class="title">Resident Evil Village PC specs emerge from the shadows</a>

                <p class="snippet">
                    And Google is bundling the game with its Stadia Premiere Edition hardware. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/gaming/news/industry/147569-nvidia-geforce-now-priority-memberships-introduced/">
                    <img src="https://hexus.net/media/uploaded/2021/3/17614cd3-1b3b-4883-bf61-234a477ef5f5_resized_100x65.jpg" alt="Nvidia GeForce Now Priority memberships introduced" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=423978" class="comments">7</a>
                
                <a href="/gaming/news/industry/147569-nvidia-geforce-now-priority-memberships-introduced/" class="title">Nvidia GeForce Now Priority memberships introduced</a>

                <p class="snippet">
                    Monthly memberships are available at £8.99 in the UK. Founders can stay on old rates. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/gaming/news/industry/147522-microsoft-completes-zenimax-media-acquisition/">
                    <img src="https://hexus.net/media/uploaded/2021/3/a7052f39-f8a6-4440-b7ae-e76cf8d30d5a_resized_100x65.jpg" alt="Microsoft completes ZeniMax Media acquisition" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=423912" class="comments">11</a>
                
                <a href="/gaming/news/industry/147522-microsoft-completes-zenimax-media-acquisition/" class="title">Microsoft completes ZeniMax Media acquisition</a>

                <p class="snippet">
                    Adding 8 development studios including; Bethesda, Arkane, and id Software to its roster. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/gaming/news/industry/147486-next-nfs-delayed-year-ea-prioritises-battlefield/" class="title">Next NFS delayed by a year as EA prioritises Battlefield </a>
        
    
        
            <a href="/tech/news/graphics/147581-nvidia-geforce-rtx-3060-eth-limiter-bypassed-dumb-dongle/" class="title">Nvidia GeForce RTX 3060 ETH limiter bypassed by dumb dongle</a>
        
    
        
            <a href="/tech/news/graphics/147551-nvidia-geforce-47005-driver-kills-rtx-3060-hash-rate-limiter/" class="title">Nvidia GeForce 470.05 driver kills RTX 3060 hash rate limiter </a>
        
    
        
            <a href="/tech/news/graphics/147535-nvidia-geforce-rtx-3080-ti-rumoured-mid-april-launch/" class="title">Nvidia GeForce RTX 3080 Ti rumoured for mid-April launch</a>
        
    
        
            <a href="/gaming/news/industry/147204-nintendo-switch-outsells-ps5-4-to-1-run-christmas/" class="title">Nintendo Switch outsells PS5 by 4-to-1 in run up to Christmas</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=424024">HEXUS Forums :: 12 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=424024#post4288424">
                    Posted by Tabbykatze - Wed 24 Mar 2021 12:01
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            That means the new gen tegra will have Tensor cores, that's actually pretty neat. DLSS on the switch actually makes a ton of sense to me so the switch when docked can do an effective upscale.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=424024#post4288427">
                    Posted by kalniel - Wed 24 Mar 2021 12:36
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            I might finally consider an upgrade from the Gamecube (which is still ace!)
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=424024#post4288433">
                    Posted by aniilv - Wed 24 Mar 2021 13:19
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Will it still come with joycons that stop working after 3 months of casual use?
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=424024#post4288436">
                    Posted by cheesemp - Wed 24 Mar 2021 13:42
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            I got a switch pretty early to play Zelda/Mario but ultimately its just ended up sat there. The games are just too expensive. I won't be upgrading.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=424024#post4288442">
                    Posted by sinhaomar - Wed 24 Mar 2021 14:00
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Unfortunately all the upgrades listed above aren't going to be free. The games are just too expensive and I won't be upgrading too!
            
            
            </div>
        </div>
    
    
    
        <br>
        <div class="prevnext"><a id="see_newer" href="">SEE NEWER &raquo;</a></div>
        <br>
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://HEXUS.net/glc/E32/"><img src="https://hexus.net/media/uploaded/2020/12/80b62905-41ce-48a8-81ca-860932bd3caf.jpg"></a><br><br><a href="https://hexus.net/glc/EZE/"><img src="https://hexus.net/media/uploaded/2020/10/33d7021d-1daa-4230-b635-298445fad091.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/gaming/news/pc/147568-microsoft-bringing-auto-hdr-gaming-windows-pc/" class="most_rank">1</a>
                    <a href="/gaming/news/pc/147568-microsoft-bringing-auto-hdr-gaming-windows-pc/" class="article_link">Microsoft is bringing Auto HDR gaming to Windows PC</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423976" class="comments">7</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/industry/147569-nvidia-geforce-now-priority-memberships-introduced/" class="most_rank">2</a>
                    <a href="/gaming/news/industry/147569-nvidia-geforce-now-priority-memberships-introduced/" class="article_link">Nvidia GeForce Now Priority memberships introduced</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423978" class="comments">7</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/hardware/147576-sony-reveals-playstation-5-vr-controllers/" class="most_rank">3</a>
                    <a href="/gaming/news/hardware/147576-sony-reveals-playstation-5-vr-controllers/" class="article_link">Sony reveals its PlayStation 5 VR controllers</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423985" class="comments">4</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/147585-resident-evil-village-pc-specs-emerge-shadows/" class="most_rank">4</a>
                    <a href="/gaming/news/pc/147585-resident-evil-village-pc-specs-emerge-shadows/" class="article_link">Resident Evil Village PC specs emerge from the shadows</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424005" class="comments">3</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/industry/147592-nintendo-switch-2021-model-update-leverage-dlss/" class="most_rank">5</a>
                    <a href="/gaming/news/industry/147592-nintendo-switch-2021-model-update-leverage-dlss/" class="article_link">Nintendo Switch 2021 model update to leverage DLSS</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424024" class="comments">12</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/gaming/news/industry/147592-nintendo-switch-2021-model-update-leverage-dlss/" class="most_rank">1</a>
                    <a href="/gaming/news/industry/147592-nintendo-switch-2021-model-update-leverage-dlss/" class="article_link">Nintendo Switch 2021 model update to leverage DLSS</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424024" class="comments">12</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/147568-microsoft-bringing-auto-hdr-gaming-windows-pc/" class="most_rank">2</a>
                    <a href="/gaming/news/pc/147568-microsoft-bringing-auto-hdr-gaming-windows-pc/" class="article_link">Microsoft is bringing Auto HDR gaming to Windows PC</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423976" class="comments">7</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/industry/147569-nvidia-geforce-now-priority-memberships-introduced/" class="most_rank">3</a>
                    <a href="/gaming/news/industry/147569-nvidia-geforce-now-priority-memberships-introduced/" class="article_link">Nvidia GeForce Now Priority memberships introduced</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423978" class="comments">7</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/hardware/147576-sony-reveals-playstation-5-vr-controllers/" class="most_rank">4</a>
                    <a href="/gaming/news/hardware/147576-sony-reveals-playstation-5-vr-controllers/" class="article_link">Sony reveals its PlayStation 5 VR controllers</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423985" class="comments">4</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/147585-resident-evil-village-pc-specs-emerge-shadows/" class="most_rank">5</a>
                    <a href="/gaming/news/pc/147585-resident-evil-village-pc-specs-emerge-shadows/" class="article_link">Resident Evil Village PC specs emerge from the shadows</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424005" class="comments">3</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/270-ces-2021/">
                    <img src="https://hexus.net/media/uploaded/2021/1/1b4e2441-59fd-4a7d-b34d-db058f080918.jpg" alt="CES 2021" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/systems/147590-deepcool-launches-new-matrexx-40-3fs-matx-case/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/systems/147590-deepcool-launches-new-matrexx-40-3fs-matx-case/">DeepCool Launches the New MATREXX 40 3FS mATX Case</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/cooling/147579-corsair-launches-sp-rgb-elite-fan-series/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/cooling/147579-corsair-launches-sp-rgb-elite-fan-series/">CORSAIR Launches SP RGB ELITE Fan Series</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/147572-patriot-launches-supersonic-rage-pro-usb-32-gen1-flash-drive/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/storage/147572-patriot-launches-supersonic-rage-pro-usb-32-gen1-flash-drive/">Patriot launches Supersonic Rage Pro USB 3.2 Gen.1 Flash Drive</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/147571-teamgroup-t-create-announces-three-new-creator-focused-products-2021/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/storage/147571-teamgroup-t-create-announces-three-new-creator-focused-products-2021/">TEAMGROUP T-CREATE Announces Three New Creator-Focused Products for 2021</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/cooling/147570-ek-active-backplate-evga-xc3-gpus/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/cooling/147570-ek-active-backplate-evga-xc3-gpus/">EK active backplate for EVGA XC3 GPU&#39;s</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/monitors/147564-new-philips-touch-monitors/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/monitors/147564-new-philips-touch-monitors/">New Philips Touch Monitors</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 457,780<br />
Forum posts: 2,710,377<br />
Forum threads: 258,860<br />
Currently active users: 494<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2021, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        

        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=3374"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        


        
        
        
    
    
    </body>

</html>
