<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam.nr-data.net","applicationTime":186}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>Asus ROG launches the Zephyrus Duo 15 gaming laptop - Laptop - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/tech/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="10th Gen Core i9 and GeForce RTX Super packing design with 14-inch ScreenPad Plus." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/141229/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/141229/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/414769/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/tech/news/laptop/141229-asus-rog-launches-zephyrus-duo-15-gaming-laptop/">
<meta property="og:title" content="Asus ROG launches the Zephyrus Duo 15 gaming laptop">
<meta property="og:description" content="10th Gen Core i9 and GeForce RTX Super packing design with 14-inch ScreenPad Plus.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2020/4/913d63e5-8704-4737-805a-f15589200c4b.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="2 April 2020, 11:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="Asus ROG launches the Zephyrus Duo 15 gaming laptop">
<meta name="twitter:description" content="10th Gen Core i9 and GeForce RTX Super packing design with 14-inch ScreenPad Plus.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2020/4/913d63e5-8704-4737-805a-f15589200c4b.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/tech/news/laptop/141229-asus-rog-launches-zephyrus-duo-15-gaming-laptop/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "Asus ROG launches the Zephyrus Duo 15 gaming laptop",
            "headline" : "Asus ROG launches the Zephyrus Duo 15 gaming laptop",
            "inLanguage":"en",
            "url" : "https://hexus.net/tech/news/laptop/141229-asus-rog-launches-zephyrus-duo-15-gaming-laptop/",
            "image": "https://hexus.net/media/uploaded/2020/4/913d63e5-8704-4737-805a-f15589200c4b.jpg",
            "datePublished" : "2 April 2020, 11:11",
            "dateModified" : "2 April 2020, 11:11",
            "commentCount" : 2,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=414769",
            "description" : "10th Gen Core i9 and GeForce RTX Super packing design with 14-inch ScreenPad Plus.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/tech/news/laptop/141229-asus-rog-launches-zephyrus-duo-15-gaming-laptop/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/tech">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a class='current' href="/tech/">TECH</a>
            <div class="separator"></div>
            <a  href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/tech/cat/laptop/">Laptop</a> <div class="separator"></div>
                
                    <a href="/business/cat/system-builders/">System Builders</a> <div class="separator"></div>
                
                <a href="/tech/cat/laptop/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="141229" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/tech/news/laptop/141229-asus-rog-launches-zephyrus-duo-15-gaming-laptop/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/tech/news/laptop/141229-asus-rog-launches-zephyrus-duo-15-gaming-laptop/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=414769" class="comments" title="Discuss in the HEXUS Forums">
                        2
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">Asus ROG launches the Zephyrus Duo 15 gaming laptop</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/141229/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 2 April 2020, 11:11 
                                    <span class="value-title" title="2020-04-02"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3229-asustek/">ASUSTeK</a> (<a href="http://www.google.com/finance?q=TPE:2357">TPE:2357</a>)
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaej5n">HEXUS.net/qaej5n</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="141229" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>Coinciding with the major laptop processor announcements from <a href="https://hexus.net/tech/news/cpu/141193-intel-releases-10th-gen-core-h-series-chips-gaming-laptops/">Intel</a> and <a href="https://hexus.net/tech/news/graphics/141226-nvidia-announces-geforce-rtx-super-gpus-laptops/">Nvidia</a> this morning, Asus has introduced a number of exciting new laptops. Probably the most newsworthy addition is the Republic of Gamers Zephyrus Duo 15, described as <em>"the ultimate gaming laptop,"</em> by Asus.</p>
<p><img src="https://hexus.net/media/uploaded/2020/4/f0bdf22b-986d-45ae-80c4-54bbe560f7bf.jpg" alt="" /></p>
<p>HEXUS has previously reported on laptops featuring <a href="https://hexus.net/tech/news/laptop/131036-asus-launches-zenbook-pro-duo-dual-4k-screens/">ScreenPad second screen technology</a>, so regulars will know what to basically expect with this laptop. In this case, the main 15.6-inch Pantone validated Microsoft Hybrid Graphics / G-Sync screen (4K IPS 60Hz / 1080p IPS 300Hz options) is accompanied by a 14-inch ScreenPad Plus 3840 x 1100 pixel IPS touchscreen. Furthermore, as one opens up the clamshell form factor of this laptop, the secondary screen rises to sit at an angle (by 28.5mm) - for better touch/readability and to facilitate the Active Aerodynamic System (AAS) Plus airflow design.</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/Wfb8psdWRnQ" width="700" height="395" frameborder="0" allowfullscreen=""></iframe></p>
<p>Packing in powerful components like the latest 10th Gen Intel Core i9 CPU and Nvidia GeForce RTX 2080 Super GPU, Asus' AAS Plus is helped perform by enhancements like Thermal Gizzly liquid metal thermal compound with fence around CPU, five heatpipes, Dual n-Blade fans with liquid-crystal polymer blades, and extending vents around the design. Asus says this AAS implementation offers 30 per cent better airflow than previous designs with noise levels kept below 46 dB(A) in Turbo mode, and 43 dB(A) in Performance mode.</p>
<p><img src="https://hexus.net/media/uploaded/2020/4/4b121cfb-6f96-4fe7-a442-461e88a5173c.jpg" alt="" /></p>
<p>What will you use the ScreenPad Plus for? Asus touts that it is useful in a wide range of scenarios including gaming, streaming, and content creation. For the former Asus is working alongside developers such as Techland to optimize AAA games like Dying Light 2 - moving co-op chats to ScreenPad Plus for easy viewing, and adding touchscreen controls for easy switching between inventory items and quests. Another collaboration, this time with Overwolf, will allow gamers to download apps to show real-time stats, build recommendations, and more for the likes of League of Legends, Fortnite, and CS:GO. Meanwhile productivity and creative apps are usually Windows UI friendly so can easily use the secondary display without additional coding.</p>
<table>
<thead>
<tr>
<td>
<p><strong>&nbsp;</strong></p>
</td>
<td>
<p><strong>ROG Zephyrus Duo 15 specs</strong></p>
</td>
</tr>
</thead>
<tbody>
<tr>
<td>
<p><strong>Processor</strong></p>
</td>
<td>
<p><em>Intel<sup>&reg;</sup> 10th Gen Comet Lake i9-10980HK<br /> Intel<sup>&reg;</sup> 10th Gen Comet Lake i7-10875H</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>Graphics</strong></p>
</td>
<td>
<p><em>Nvidia<sup>&reg;</sup> GeForce<sup>&reg;</sup> RTX 2080 Super<sup>&trade;</sup>, 8 GB GDDR6 VRAM<br /> Nvidia<sup>&reg;</sup> GeForce<sup>&reg;</sup> RTX 2070 Super<sup>&trade;</sup>, 8 GB GDDR6 VRAM</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>Operating system</strong></p>
</td>
<td>
<p><em>Windows 10 Home or Windows 10 Pro</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>Display</strong></p>
</td>
<td>
<p><em>Main Screen: 15.6&rdquo; Pantone Validated, supports Microsoft Hybrid Graphics / G-SYNC switching<br /> - 4K UHD IPS 60 Hz Adobe 100%, non-touchscreen<br /> - FHD IPS 300 Hz sRGB 100% 3 ms, non-touchscreen<br /> ScreenPad<sup>&trade;</sup> Plus: 14.09&rdquo; - UHD (3840 x 1100) IPS 60 Hz NTSC 72%, touchscreen</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>Memory</strong></p>
</td>
<td>
<p><em>16 GB DDR4 3200 MHz onboard, plus 1 x SODIMM slot up to 32 GB (supports up to 48 GB total)</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>Storage</strong></p>
</td>
<td>
<p><em>2 x M.2 SSD slot (NVMe<sup>&reg;</sup> PCIe<sup>&reg;</sup>), PCIe<sup>&reg;</sup> 3.0 x4 512 GB / 1 TB, supports RAID 0</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>Keyboard</strong></p>
</td>
<td>
<p><em>Backlit chiclet keyboard, supports n-key, per-key with 1.4 mm key travel</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>Audio</strong></p>
</td>
<td>
<p><em>2 x speakers, ESS + Hi-Res Audio (HRA) certification, supports smart amplifier, Nahimic Sonic Studio + ISST<br /> Microsoft Cortana (far-field mic array)</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>Wi-Fi / Bluetooth</strong></p>
</td>
<td>
<p><em>2x2 multi-antenna WiFi 6 (802.11ax)<br /> Bluetooth<sup>&reg;</sup> 5.0</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>I/O Ports</strong></p>
</td>
<td>
<p><em>1 x USB 3.2 Gen 2 Type-C<sup>&trade;</sup>, DisplayPort 1.4, TBT, PD input 20 V/3A</em><em>；output 5 V/3A, 2 x USB 3.2 Gen 1 Type-A (right)<br /> 1 x USB 3.2 Gen 2 Type-A (Bottom)<br /> 1 x HDMI (HDMI 2.0b support)<br /> 2 x audio jack: mic-in &amp; headphone, plus mic-in, 1 x RJ45 LAN</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>Battery</strong></p>
</td>
<td>
<p><em>90 Wh</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>Power Supply</strong></p>
</td>
<td>
<p><em>240 W power adapter, Supports USB-C<sup>&trade;</sup> Power Delivery 3.0 up to 65 W</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>Size</strong></p>
</td>
<td>
<p><em>36 x 26.8 x 2.1 cm</em></p>
</td>
</tr>
<tr>
<td>
<p><strong>Weight</strong></p>
</td>
<td>
<p><em>2.4 kg</em></p>
</td>
</tr>
</tbody>
</table>
<p><img src="https://hexus.net/media/uploaded/2020/4/a86ad1a0-52e8-4827-85ee-175b3ce82a00.jpg" alt="" /></p>
<p>Asus told HEXUS that the ROG Zephyrus Duo 15 will be available in the UK from July 2020, with prices starting from &pound;2,999.99.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/tech/news/laptop/141229-asus-rog-launches-zephyrus-duo-15-gaming-laptop/&amp;t=Asus%20ROG%20launches%20the%20Zephyrus%20Duo%2015%20gaming%20laptop"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/141226-nvidia-announces-geforce-rtx-super-gpus-laptops/">
                    <img src="https://hexus.net/media/uploaded/2020/4/adfcb590-fb97-4cd2-bf2b-377a2ef4c13f_resized_100x65.jpg" alt="Nvidia announces GeForce RTX Super GPUs for laptops" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=414766" class="comments">0</a>
                
                <a href="/tech/news/graphics/141226-nvidia-announces-geforce-rtx-super-gpus-laptops/" class="title">Nvidia announces GeForce RTX Super GPUs for laptops</a>

                <p class="snippet">
                    New RTX 2080 Max-Q and 2070 Max-Q parts feature in gamer and Studio laptops. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/reviews/laptop/141019-asus-rog-zephyrus-g14-featuring-amd-ryzen-9-4900hs/">
                    <img src="https://hexus.net/media/uploaded/2020/3/d652ba54-91cb-40aa-a547-e33d786cf0eb_resized_100x65.jpg" alt="Asus ROG Zephyrus G14 featuring AMD Ryzen 9 4900HS" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=414670" class="comments">15</a>
                
                <a href="/tech/reviews/laptop/141019-asus-rog-zephyrus-g14-featuring-amd-ryzen-9-4900hs/" class="title">Asus ROG Zephyrus G14 featuring AMD Ryzen 9 4900HS</a>

                <p class="snippet">
                    Dawn of a new mobile age? 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/ce/news/mobile-phones/141115-astro-slide-smartphone-computer-hybrid-looking-funds/">
                    <img src="https://hexus.net/media/uploaded/2020/3/71214592-69a9-46d3-a33d-7b2d6defff40_resized_100x65.jpg" alt="Astro Slide smartphone computer hybrid looking for funds" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=414661" class="comments">7</a>
                
                <a href="/ce/news/mobile-phones/141115-astro-slide-smartphone-computer-hybrid-looking-funds/" class="title">Astro Slide smartphone computer hybrid looking for funds</a>

                <p class="snippet">
                    This is a 6.53-inch touchscreen 5G Android 10 / Linux phone with a slider hinged keyboard. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/tech/news/cpu/141103-leaked-intel-core-i9-10980kh-slide-boasts-53ghz-tvb/" class="title">Leaked Intel Core i9-10980KH slide boasts of 5.3GHz TVB</a>
        
    
        
            <a href="/tech/news/software/141031-windows-10-insider-preview-19592-adds-2-in-1-refinements/" class="title">Windows 10 Insider Preview 19592 adds 2-in-1 refinements</a>
        
    
        
            <a href="/tech/news/monitors/141151-asus-rog-strix-tuf-27-inch-curved-165hz-monitors-detailed/" class="title">Asus ROG Strix and TUF 27-inch curved 165Hz monitors detailed</a>
        
    
        
            <a href="/tech/news/laptop/140977-asus-laptop-spotted-intel-core-i9-10880h-5ghz-boost/" class="title">Asus laptop spotted with Intel Core i9-10880H (5GHz boost)</a>
        
    
        
            <a href="/tech/features/industry/140657-hexus-week-in-review-trx40-xtreme-prolite-xub3493wqsu/" class="title">HEXUS Week In Review: TRX40 Xtreme and ProLite XUB3493WQSU</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=414769">HEXUS Forums :: 2 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=414769#post4189549">
                    Posted by Kanoe - Thu 02 Apr 2020 11:29
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Give me an AMD option please Asus!
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=414769#post4189576">
                    Posted by ohmaheid - Thu 02 Apr 2020 12:37
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Looking forward to a review of this.<br/>cooling will need to be stellar to handle the CPU/GPU, thus an effect on battery life.<br/> Prices STARTING from £3000&#8230;.Gulp.
            
            
            </div>
        </div>
    
    
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://hexus.net/static/amd"><img src="https://hexus.net/media/uploaded/2019/7/df47d517-e065-465e-8afe-22d91c670859.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/news/cpu/141145-intel-core-i9-10999k-doubles-current-gen-performance/" class="most_rank">1</a>
                    <a href="/tech/news/cpu/141145-intel-core-i9-10999k-doubles-current-gen-performance/" class="article_link">Intel Core i9-10999K doubles current-gen performance</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=414721" class="comments">21</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/laptop/141019-asus-rog-zephyrus-g14-featuring-amd-ryzen-9-4900hs/" class="most_rank">2</a>
                    <a href="/tech/reviews/laptop/141019-asus-rog-zephyrus-g14-featuring-amd-ryzen-9-4900hs/" class="article_link">Asus ROG Zephyrus G14 featuring AMD Ryzen 9 4900HS</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=414670" class="comments">15</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/141013-amd-responds-navi-gpu-source-code-packet-theft/" class="most_rank">3</a>
                    <a href="/tech/news/graphics/141013-amd-responds-navi-gpu-source-code-packet-theft/" class="article_link">AMD responds to Navi GPU source-code packet theft</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=414544" class="comments">13</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/systems/140953-ccl-elysium-icue-gaming-pc/" class="most_rank">4</a>
                    <a href="/tech/reviews/systems/140953-ccl-elysium-icue-gaming-pc/" class="article_link">CCL Elysium iCue Gaming PC</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=414601" class="comments">5</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/systems/141025-msi-trident-3-sff-gaming-desktop-update-spotted-amazon/" class="most_rank">5</a>
                    <a href="/tech/news/systems/141025-msi-trident-3-sff-gaming-desktop-update-spotted-amazon/" class="article_link">MSI Trident 3 SFF gaming desktop update spotted on Amazon</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=414556" class="comments">0</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/features/industry/141067-qotw-what-tech-projects-undertaking-lockdown/" class="most_rank">1</a>
                    <a href="/tech/features/industry/141067-qotw-what-tech-projects-undertaking-lockdown/" class="article_link">QOTW: What tech projects are you undertaking during lockdown?</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=414610" class="comments">29</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/features/systems/141139-win-pc-specialist-3rd-gen-amd-ryzen-gaming-pc/" class="most_rank">2</a>
                    <a href="/tech/features/systems/141139-win-pc-specialist-3rd-gen-amd-ryzen-gaming-pc/" class="article_link">Win a PC Specialist 3rd Gen AMD Ryzen Gaming PC</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=414703" class="comments">24</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/monitors/141157-samsung-intends-exit-lcd-market-go-qd-led/" class="most_rank">3</a>
                    <a href="/tech/news/monitors/141157-samsung-intends-exit-lcd-market-go-qd-led/" class="article_link">Samsung intends to exit LCD market, go all in on QD-LED</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=414697" class="comments">23</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/141145-intel-core-i9-10999k-doubles-current-gen-performance/" class="most_rank">4</a>
                    <a href="/tech/news/cpu/141145-intel-core-i9-10999k-doubles-current-gen-performance/" class="article_link">Intel Core i9-10999K doubles current-gen performance</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=414721" class="comments">21</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/140941-nvidia-touts-big-advances-dlss-20-technology/" class="most_rank">5</a>
                    <a href="/tech/news/graphics/140941-nvidia-touts-big-advances-dlss-20-technology/" class="article_link">Nvidia touts big advances in its DLSS 2.0 technology</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=414487" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/251-ces-2019-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2019/1/5cf1ae6e-e1c2-4845-92fc-33e2ea5ddce1.jpg" alt="CES 2019, Las Vegas, USA" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/laptop/141214-gigabyte-announces-new-aorusaero-series/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/laptop/141214-gigabyte-announces-new-aorusaero-series/">GIGABYTE Announces New AORUS/AERO Series</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/ce/items/gadgets/141220-minut-home-sensor-protects-property-privacy/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/ce/items/gadgets/141220-minut-home-sensor-protects-property-privacy/">Minut - the home sensor that protects both property and privacy</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/chassis/141211-maingear-launches-ultra-high-end-rush-gaming-desktop/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/chassis/141211-maingear-launches-ultra-high-end-rush-gaming-desktop/">MAINGEAR Launches Ultra High-End “RUSH” Gaming Desktop</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/gaming/items/hardware/141205-the-new-thermaltake-cyberchair-e500/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/gaming/items/hardware/141205-the-new-thermaltake-cyberchair-e500/">The New Thermaltake CyberChair E500</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/ce/items/audio-visual/141178-new-ik-live-series-free-software-gear-giveaways/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/ce/items/audio-visual/141178-new-ik-live-series-free-software-gear-giveaways/">New &quot;IK Live&quot; series, Free Software and Gear Giveaways</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/ce/items/audio-visual/141175-new-sony-xh81-xh80-x70-4k-hdr-lcd-televisions/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/ce/items/audio-visual/141175-new-sony-xh81-xh80-x70-4k-hdr-lcd-televisions/">New Sony XH81, XH80 and X70 4K HDR LCD televisions</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 443,722<br />
Forum posts: 2,674,087<br />
Forum threads: 256,176<br />
Currently active users: 494<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2020, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=1380"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        

        


        
        
        
    
    
    </body>

</html>
