<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam-cell.nr-data.net","applicationTime":41}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>Intel Arc graphics card drivers will integrate OC tools - Graphics - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/tech/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="VP of graphics says the tools will enable enthusiasts to &quot;push the hardware to the limit&quot;." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/148284/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/148284/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/424994/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/tech/news/graphics/148284-intel-arc-graphics-card-drivers-will-integrate-oc-tools/">
<meta property="og:title" content="Intel Arc graphics card drivers will integrate OC tools">
<meta property="og:description" content="VP of graphics says the tools will enable enthusiasts to &quot;push the hardware to the limit&quot;.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2021/8/c0bde1df-6f8a-400a-aae7-9f29ac815f13.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="25 August 2021, 13:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="Intel Arc graphics card drivers will integrate OC tools">
<meta name="twitter:description" content="VP of graphics says the tools will enable enthusiasts to &quot;push the hardware to the limit&quot;.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2021/8/c0bde1df-6f8a-400a-aae7-9f29ac815f13.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/tech/news/graphics/148284-intel-arc-graphics-card-drivers-will-integrate-oc-tools/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "Intel Arc graphics card drivers will integrate OC tools",
            "headline" : "Intel Arc graphics card drivers will integrate OC tools",
            "inLanguage":"en",
            "url" : "https://hexus.net/tech/news/graphics/148284-intel-arc-graphics-card-drivers-will-integrate-oc-tools/",
            "image": "https://hexus.net/media/uploaded/2021/8/c0bde1df-6f8a-400a-aae7-9f29ac815f13.jpg",
            "datePublished" : "25 August 2021, 13:11",
            "dateModified" : "25 August 2021, 13:11",
            "commentCount" : 1,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=424994",
            "description" : "VP of graphics says the tools will enable enthusiasts to &quot;push the hardware to the limit&quot;.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/tech/news/graphics/148284-intel-arc-graphics-card-drivers-will-integrate-oc-tools/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/tech">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a class='current' href="/tech/">TECH</a>
            <div class="separator"></div>
            <a  href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/tech/cat/graphics/">Graphics</a> <div class="separator"></div>
                
                    <a href="/tech/cat/software/">Software</a> <div class="separator"></div>
                
                <a href="/tech/cat/graphics/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="148284" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/tech/news/graphics/148284-intel-arc-graphics-card-drivers-will-integrate-oc-tools/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/tech/news/graphics/148284-intel-arc-graphics-card-drivers-will-integrate-oc-tools/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=424994" class="comments" title="Discuss in the HEXUS Forums">
                        1
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">Intel Arc graphics card drivers will integrate OC tools</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/148284/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 25 August 2021, 13:11 
                                    <span class="value-title" title="2021-08-25"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3265-intel/">Intel</a> (<a href="http://www.google.com/finance?q=NASDAQ:INTC">NASDAQ:INTC</a>)
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaeqz4">HEXUS.net/qaeqz4</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="148284" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>Last week, Intel's data deluge shared during its Architecture Day was welcome but certainly needed time to digest. The presentation was over two hours long, and one of the PDFs we received from our contacts at Intel was 195 pages long. As the dust is still settling, Intel VP and GM of Client Graphics Products and Solutions, Roger Chandler (also a presenter in the video) has shared a carefully drawn outline of Intel Arc high-performance graphics, dubbed <a href="https://medium.com/intel-tech/the-next-chapter-in-our-graphics-story-intel-arc-high-performance-graphics-f68e7d2dc068">The Next Chapter in our Graphics Story</a>, on publishing platform Medium.</p>
<p>Chandler's post is quite comprehensively covered by the HEXUS articles last week; <a href="https://hexus.net/tech/news/graphics/148264-intel-provides-sneak-peek-xe-hpg-xe-hpc-gpus/">Intel provides sneak peek at Xe HPG and Xe HPC GPUs</a>, and <a href="https://hexus.net/tech/news/graphics/148265-intel-xess-upscaling-technology-demonstrated-discussed/">Intel XeSS upscaling technology demonstrated and discussed</a>. However, by intention or happy accident, we get a little more insight into the upcoming lineup, their capabilities, and the all-important software that brings out the best of the hardware.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2021/8/6eb9b8be-88a7-462e-b580-58456d30e813.jpg" alt="" /></p>
<p>In the Medium post, I found it most useful that Chandler highlighted Intel's intentions to stick with Intel Arc as a going concern for multiple generations. It looks like, after the initial splash made by Arc Alchemist with Xe HPG in Q1 2022, we will get at least four years of updates with Druid based on Xe Next Architecture at the end of the roadmap as far as it has been shared.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2021/8/ac7b6a49-e2d5-41d9-b8fb-d15f7cce3783.jpg" alt="" /></p>
<p>Chandler also took time to recap the way in which Arc Alchemist graphics card SKUs will be devised, the capabilities of the underlying architecture, and again highlighted the qualities of XeSS.</p>
<p>Probably the most interesting part of Chandler's blog concerned software, as it touched upon new information. Seasoned HEXUS readers will be all too aware of the importance of drivers, with both red and green teams having been though rough patches, lessening the appeal of great hardware in the past. So it is important to know Intel won't stumble in this regard.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2021/8/0e145e4e-7658-4753-8906-fa3f8245493c.jpg" alt="" /></p>
<p>Last week, Lisa Pearce seemed to be assuring us that all was well on the software front, from multiple angles. Chandler adds some more info, saying that Intel's close work with Microsoft over the last three years with DX12U have been rewarding, and hinting that the blue team could become a technology leader in some areas.</p>
<p>Last but not least, Intel has rationed overclocking ability with its CPUs in recent years &ndash; limiting the ability to OC processors, with locked multipliers in all but its 'K' series. It appears to be the case that Intel Arc will storm forth without any such brakes on enthusiast tinkering. "We&rsquo;re even integrating overclocking controls into the driver UI to give enthusiasts the tools they need to push the hardware to the limit," wrote Chandler on Medium.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/tech/news/graphics/148284-intel-arc-graphics-card-drivers-will-integrate-oc-tools/&amp;t=Intel%20Arc%20graphics%20card%20drivers%20will%20integrate%20OC%20tools"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/cpu/148278-all-amd-zen-4-processors-feature-igpus-design/">
                    <img src="https://hexus.net/media/uploaded/2021/8/fcb4694a-6356-495a-bd26-0ea3ac9868d2_resized_100x65.jpg" alt="All AMD Zen 4 processors to feature iGPUs by design" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=424985" class="comments">20</a>
                
                <a href="/tech/news/cpu/148278-all-amd-zen-4-processors-feature-igpus-design/" class="title">All AMD Zen 4 processors to feature iGPUs by design</a>

                <p class="snippet">
                    But, like Intel, there will be some 'F type' variants to harvest otherwise wasted silicon. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/148265-intel-xess-upscaling-technology-demonstrated-discussed/">
                    <img src="https://hexus.net/media/uploaded/2021/8/2feb90cb-5362-4411-843f-1bb7f9f70434_resized_100x65.jpg" alt="Intel XeSS upscaling technology demonstrated and discussed" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=424956" class="comments">22</a>
                
                <a href="/tech/news/graphics/148265-intel-xess-upscaling-technology-demonstrated-discussed/" class="title">Intel XeSS upscaling technology demonstrated and discussed</a>

                <p class="snippet">
                    XeSS makes use of Alchemist's XMX AI accelerators for high-perf, hi-fidelity scaling. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/148264-intel-provides-sneak-peek-xe-hpg-xe-hpc-gpus/">
                    <img src="https://hexus.net/media/uploaded/2021/8/03387af8-8027-45ec-9561-01813b5d9a0e_resized_100x65.jpg" alt="Intel provides sneak peek at Xe HPG and Xe HPC GPUs" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=424955" class="comments">1</a>
                
                <a href="/tech/news/graphics/148264-intel-provides-sneak-peek-xe-hpg-xe-hpc-gpus/" class="title">Intel provides sneak peek at Xe HPG and Xe HPC GPUs</a>

                <p class="snippet">
                    We learn about the Xe-cores, tiles, slices, caches and more. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/business/news/general-business/148259-nvidia-announces-record-quarterly-revenue-65-billion/" class="title">Nvidia announces record quarterly revenue of $6.5 billion</a>
        
    
        
            <a href="/tech/news/mainboard/148276-intel-driver-reveals-plethora-600-series-chipsets/" class="title">Intel driver reveals plethora of 600-series chipsets</a>
        
    
        
            <a href="/tech/news/laptop/148272-intel-nuc-x15-gaming-laptop-possible-barebone-spotted/" class="title">Intel NUC X15 gaming laptop, possible barebone, spotted</a>
        
    
        
            <a href="/tech/news/cpu/148266-intel-sapphire-rapids-utillises-tiled-modular-soc-architecture/" class="title">Intel Sapphire Rapids utillises tiled, modular SoC architecture</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=424994">HEXUS Forums :: 1 Comment</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=424994#post4299767">
                    Posted by cheesemp - Wed 25 Aug 2021 14:29
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Intel's drivers are my biggest area of concern regarding getting an Intel GPU so here's hoping they have done something about it. For all people's issues with AMD/Nvidia drivers at least they feel well supported. I've never felt the same about intel where they practically feel stuck in time from release with only minor fixes.
            
            
            </div>
        </div>
    
    
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/reviews/chassis/148239-fractal-design-torrent/" class="most_rank">1</a>
                    <a href="/tech/reviews/chassis/148239-fractal-design-torrent/" class="article_link">Fractal Design Torrent</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424946" class="comments">29</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/148278-all-amd-zen-4-processors-feature-igpus-design/" class="most_rank">2</a>
                    <a href="/tech/news/cpu/148278-all-amd-zen-4-processors-feature-igpus-design/" class="article_link">All AMD Zen 4 processors to feature iGPUs by design</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424985" class="comments">20</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/148245-intel-arc-high-performance-graphics-brand-revealed/" class="most_rank">3</a>
                    <a href="/tech/news/graphics/148245-intel-arc-high-performance-graphics-brand-revealed/" class="article_link">'Intel Arc' high-performance graphics brand revealed</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424925" class="comments">21</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/software/148268-microsoft-releases-windows-11-build-22000132-iso-images/" class="most_rank">4</a>
                    <a href="/tech/news/software/148268-microsoft-releases-windows-11-build-22000132-iso-images/" class="article_link">Microsoft releases Windows 11 build 22000.132 ISO images</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424959" class="comments">7</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/software/148246-microsoft-outlines-argus-anti-piracy-system/" class="most_rank">5</a>
                    <a href="/tech/news/software/148246-microsoft-outlines-argus-anti-piracy-system/" class="article_link">Microsoft outlines Argus anti-piracy system</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424930" class="comments">11</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/features/industry/148271-qotw-which-tech-companies-loyal-to/" class="most_rank">1</a>
                    <a href="/tech/features/industry/148271-qotw-which-tech-companies-loyal-to/" class="article_link">QOTW: Which tech companies are you loyal to?</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424965" class="comments">55</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/148249-current-gen-amd-cooler-forward-compatibility-looks-likely/" class="most_rank">2</a>
                    <a href="/tech/news/cpu/148249-current-gen-amd-cooler-forward-compatibility-looks-likely/" class="article_link">Current gen AMD cooler forward compatibility looks likely</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424934" class="comments">47</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/chassis/148239-fractal-design-torrent/" class="most_rank">3</a>
                    <a href="/tech/reviews/chassis/148239-fractal-design-torrent/" class="article_link">Fractal Design Torrent</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424946" class="comments">29</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/148265-intel-xess-upscaling-technology-demonstrated-discussed/" class="most_rank">4</a>
                    <a href="/tech/news/graphics/148265-intel-xess-upscaling-technology-demonstrated-discussed/" class="article_link">Intel XeSS upscaling technology demonstrated and discussed</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424956" class="comments">23</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/148245-intel-arc-high-performance-graphics-brand-revealed/" class="most_rank">5</a>
                    <a href="/tech/news/graphics/148245-intel-arc-high-performance-graphics-brand-revealed/" class="article_link">'Intel Arc' high-performance graphics brand revealed</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424925" class="comments">21</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/271-computex-2021/">
                    <img src="https://hexus.net/media/uploaded/2021/6/ecae5f34-efb5-4899-8fbd-0d7d2b2fd1f6.jpg" alt="Computex 2021" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/270-ces-2021/">
                    <img src="https://hexus.net/media/uploaded/2021/1/1b4e2441-59fd-4a7d-b34d-db058f080918.jpg" alt="CES 2021" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/chassis/148288-kolink-release-unity-code-x-void-rift/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/chassis/148288-kolink-release-unity-code-x-void-rift/">Kolink release the Unity Code X and Void Rift </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/ram/148287-pny-xlr8-gaming-ddr4-2666mhz-3200mhz-3600mhz/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/ram/148287-pny-xlr8-gaming-ddr4-2666mhz-3200mhz-3600mhz/">PNY XLR8 Gaming DDR4 2666MHz, 3200MHz, and 3600MHz. </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/monitors/148282-aoc-launches-four-professional-qhd-4k-displays/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/monitors/148282-aoc-launches-four-professional-qhd-4k-displays/">AOC launches four professional QHD and 4K displays </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/ram/148258-teamgroup-launches-t-force-delta-rgb-ddr5-gaming/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/ram/148258-teamgroup-launches-t-force-delta-rgb-ddr5-gaming/">TEAMGROUP  Launches of T-FORCE DELTA RGB DDR5 Gaming</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/gaming/items/hardware/148251-scuf-gaming-launches-first-wireless-performance-controller/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/gaming/items/hardware/148251-scuf-gaming-launches-first-wireless-performance-controller/">SCUF Gaming Launches the First Wireless Performance Controller</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/systems/148250-corsair-launches-new-corsair-one-gaming-pcs/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/systems/148250-corsair-launches-new-corsair-one-gaming-pcs/">CORSAIR Launches New CORSAIR ONE Gaming PCs</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 462,519<br />
Forum posts: 2,721,650<br />
Forum threads: 259,821<br />
Currently active users: 464<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2021, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=1380"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        

        


        
        
        
    
    
    </body>

</html>
