<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam-cell.nr-data.net","applicationTime":63}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>Cyberpunk 2077 can be updated to DLSS 2.2 with a small tweak - Graphics - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/tech/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="Meanwhile, DLSS is coming to Linux, Unity, and games like Rust, Doom Eternal, RDR2." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/147994/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/147994/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/424581/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/tech/news/graphics/147994-cyberpunk-2077-can-updated-dlss-22-small-tweak/">
<meta property="og:title" content="Cyberpunk 2077 can be updated to DLSS 2.2 with a small tweak">
<meta property="og:description" content="Meanwhile, DLSS is coming to Linux, Unity, and games like Rust, Doom Eternal, RDR2.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2021/6/2662bedf-e19e-43ce-b52d-c48ce5e44c11.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="22 June 2021, 11:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="Cyberpunk 2077 can be updated to DLSS 2.2 with a small tweak">
<meta name="twitter:description" content="Meanwhile, DLSS is coming to Linux, Unity, and games like Rust, Doom Eternal, RDR2.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2021/6/2662bedf-e19e-43ce-b52d-c48ce5e44c11.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/tech/news/graphics/147994-cyberpunk-2077-can-updated-dlss-22-small-tweak/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "Cyberpunk 2077 can be updated to DLSS 2.2 with a small tweak",
            "headline" : "Cyberpunk 2077 can be updated to DLSS 2.2 with a small tweak",
            "inLanguage":"en",
            "url" : "https://hexus.net/tech/news/graphics/147994-cyberpunk-2077-can-updated-dlss-22-small-tweak/",
            "image": "https://hexus.net/media/uploaded/2021/6/2662bedf-e19e-43ce-b52d-c48ce5e44c11.jpg",
            "datePublished" : "22 June 2021, 11:11",
            "dateModified" : "22 June 2021, 11:11",
            "commentCount" : 0,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=424581",
            "description" : "Meanwhile, DLSS is coming to Linux, Unity, and games like Rust, Doom Eternal, RDR2.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/tech/news/graphics/147994-cyberpunk-2077-can-updated-dlss-22-small-tweak/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/tech">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a class='current' href="/tech/">TECH</a>
            <div class="separator"></div>
            <a  href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/tech/cat/graphics/">Graphics</a> <div class="separator"></div>
                
                    <a href="/gaming/cat/pc/">PC</a> <div class="separator"></div>
                
                    <a href="/tech/cat/software/">Software</a> <div class="separator"></div>
                
                <a href="/tech/cat/graphics/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="147994" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/tech/news/graphics/147994-cyberpunk-2077-can-updated-dlss-22-small-tweak/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/tech/news/graphics/147994-cyberpunk-2077-can-updated-dlss-22-small-tweak/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=424581" class="comments" title="Discuss in the HEXUS Forums">
                        0
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">Cyberpunk 2077 can be updated to DLSS 2.2 with a small tweak</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/147994/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 22 June 2021, 11:11 
                                    <span class="value-title" title="2021-06-22"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3346-nvidia/">NVIDIA</a> (<a href="http://www.google.com/finance?q=NASDAQ:NVDA">NASDAQ:NVDA</a>), 
                                
                                    <a href="/tag/5665-cd-projekt-red/">Cd Projekt Red</a>
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaeqq2">HEXUS.net/qaeqq2</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="147994" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>Last week, HEXUS reported upon popular competitive shooter <a href="https://www.hexus.net/gaming/news/pc/147963-rainbow-six-siege-gets-hearty-nvidia-dlss-performance-boost/">Rainbow Six Siege being updated</a> to work with Nvidia DLSS tech for owners of GeForce RTX graphics cards. As we said at the time, this update could make a big difference to Rainbow Six Siege players, especially those wishing to use higher-res monitors at their native resolutions.</p>
<p>Coincidentally, Rainbow Six Siege became the first game to benefit from the latest update of Nvidia DLSS, version 2.2. With such an introduction, it isn't really possible to see the benefits of moving from an earlier version of DLSS to this latest DLSS 2.2. However, some enterprising folk have replaced a file in their Cyberpunk 2077 installation with a DLSS 'database' file from Rainbow Six Siege and are very pleased with the results.</p>
<p><img src="https://hexus.net/media/uploaded/2021/6/a1727f68-33b4-4721-88cf-d597fb31c948.jpg" alt="" /></p>
<p>A simple file swap is "enough to update the open-world game's implementation of DLSS to 2.2," reports <a href="https://www.pcgamesn.com/cyberpunk-2077/dlss-2-2-mod">PCGamesN</a>. "And the result is better framerate, crisper visuals, and the elimination of the 'ghosting' artefacts frequently seen around small objects and lights while using DLSS."</p>
<p>The site read about this 'mod' via <a href="https://www.nexusmods.com/cyberpunk2077/mods/2836?tab=description">Nexus Mods</a>, where the file can be downloaded (please proceed with caution, and back up files, so you can roll back). In its own tests, PCGamesN said that the change in performance was easily noticeable. "An encounter scene in downtown Night City that had produced framerates of about 28 FPS improved to about 36-40 FPS with the replacement file, using the &lsquo;balanced&rsquo; DLSS setting at a 1440p output resolution," it claimed.</p>
<p><img src="https://hexus.net/media/uploaded/2021/6/1d8cc717-b558-4c1f-a968-198d9a713cc8.jpg" alt="" /></p>
<p><strong>Other Nvidia DLSS news</strong></p>
<p>In addition to the above, the Nvidia GeForce blog is bursting with news ahead of the official launch of <a href="https://www.hexus.net/tech/news/graphics/147974-leak-points-seven-amd-fsr-enabled-ready-launch/">AMD's FidelityFX Super Resolution</a> (FSR) technology, later today. On Monday the GeForce blog talked about DLSS coming to Rust, DOOM Eternal, LEGO Builder&rsquo;s Journey and more this month. Perhaps even bigger news was that the DLSS plugin launched for Unreal Engine 5 last Thursday, and it is coming to Unity 2021.2 shortly. Other engines with support for DLSS include Frostbite, idTech 5, CryEngine, and RedEngine.</p>
<p><img src="https://hexus.net/media/uploaded/2021/6/f3c5f357-4154-4cf0-914a-c3748daf239a.jpg" alt="" /></p>
<p>Last but not least, DLSS is on the way to Linux gamers in titles using Proton and the Vulkan API. That Linux support starts today.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/tech/news/graphics/147994-cyberpunk-2077-can-updated-dlss-22-small-tweak/&amp;t=Cyberpunk%202077%20can%20be%20updated%20to%20DLSS%202.2%20with%20a%20small%20tweak"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/business/news/general-business/147993-china-gets-tough-trading-mining-cryptocurrencies/">
                    <img src="https://hexus.net/media/uploaded/2021/6/5f5de11d-aa6c-484d-ba16-a156a16df24c_resized_100x65.jpg" alt="China gets tough with trading and mining cryptocurrencies" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=424580" class="comments">0</a>
                
                <a href="/business/news/general-business/147993-china-gets-tough-trading-mining-cryptocurrencies/" class="title">China gets tough with trading and mining cryptocurrencies</a>

                <p class="snippet">
                    Crackdown has a big impact on values of BTC, ETH, as well as driving GPU prices down. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/147983-leaks-show-potential-intel-dg2-desktop-graphics-cards/">
                    <img src="https://hexus.net/media/uploaded/2021/6/b988cbce-a5e1-418d-b73c-db82f06810ea_resized_100x65.jpg" alt="Leaks show the potential of Intel DG2 desktop graphics cards" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=424577" class="comments">10</a>
                
                <a href="/tech/news/graphics/147983-leaks-show-potential-intel-dg2-desktop-graphics-cards/" class="title">Leaks show the potential of Intel DG2 desktop graphics cards</a>

                <p class="snippet">
                    A 448EU Xe-HPG model is just 5 per cent behind the GeForce RTX 3070 in benchmarking. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/147980-samsung-exynos-soc-amd-rdna-2-graphics-expected-july/">
                    <img src="https://hexus.net/media/uploaded/2021/6/6beb979d-f506-4c6f-bc4c-d64a0bb1a128_resized_100x65.jpg" alt="Samsung Exynos SoC with AMD RDNA 2 graphics expected in July" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=424571" class="comments">0</a>
                
                <a href="/tech/news/graphics/147980-samsung-exynos-soc-amd-rdna-2-graphics-expected-july/" class="title">Samsung Exynos SoC with AMD RDNA 2 graphics expected in July</a>

                <p class="snippet">
                    And there are rumours that Google has signed up to use RDNA 2 in a custom SoC. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/tech/news/graphics/147974-leak-points-seven-amd-fsr-enabled-ready-launch/" class="title">Leak points to seven AMD FSR-enabled ready for launch</a>
        
    
        
            <a href="/tech/reviews/laptop/147954-lenovo-legion-5-pro/" class="title">Lenovo Legion 5 Pro</a>
        
    
        
            <a href="/business/news/components/147966-bots-scalpers-miners-buy-quarter-video-cards/" class="title">&quot;Bots, scalpers, miners&quot; buy a quarter of all video cards</a>
        
    
        
            <a href="/gaming/news/pc/147963-rainbow-six-siege-gets-hearty-nvidia-dlss-performance-boost/" class="title">Rainbow Six Siege gets hearty Nvidia DLSS performance boost</a>
        
    
        
            <a href="/tech/news/graphics/147957-nvidia-end-windows-78-game-ready-driver-support-october/" class="title">Nvidia to end Windows 7/8 Game Ready Driver support in October</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=424581">HEXUS Forums :: 0 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
       Log in to be the first to <a href="https://forums.hexus.net/showthread.php?t=424581">comment</a>!<br />
    
    
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://HEXUS.net/glc/E32/"><img src="https://hexus.net/media/uploaded/2020/12/80b62905-41ce-48a8-81ca-860932bd3caf.jpg"></a><br><br><a href="https://hexus.net/glc/EZE/"><img src="https://hexus.net/media/uploaded/2020/10/33d7021d-1daa-4230-b635-298445fad091.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/news/software/147965-windows-11-leaks-iso-image-videos-screenshots-sounds/" class="most_rank">1</a>
                    <a href="/tech/news/software/147965-windows-11-leaks-iso-image-videos-screenshots-sounds/" class="article_link">Windows 11 leaks: ISO image, videos, screenshots, sounds</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424547" class="comments">22</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/software/147955-microsoft-says-support-windows-10-will-end-oct-2025/" class="most_rank">2</a>
                    <a href="/tech/news/software/147955-microsoft-says-support-windows-10-will-end-oct-2025/" class="article_link">Microsoft says support for Windows 10 will end in Oct 2025</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424531" class="comments">19</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/laptop/147954-lenovo-legion-5-pro/" class="most_rank">3</a>
                    <a href="/tech/reviews/laptop/147954-lenovo-legion-5-pro/" class="article_link">Lenovo Legion 5 Pro</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424551" class="comments">4</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/147974-leak-points-seven-amd-fsr-enabled-ready-launch/" class="most_rank">4</a>
                    <a href="/tech/news/graphics/147974-leak-points-seven-amd-fsr-enabled-ready-launch/" class="article_link">Leak points to seven AMD FSR-enabled ready for launch</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424559" class="comments">6</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/147956-recently-published-patent-hints-amd-hybrid-cpu-plans/" class="most_rank">5</a>
                    <a href="/tech/news/cpu/147956-recently-published-patent-hints-amd-hybrid-cpu-plans/" class="article_link">Recently published patent hints at AMD hybrid CPU plans</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424532" class="comments">27</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/features/industry/147979-qotw-how-much-spent-steam/" class="most_rank">1</a>
                    <a href="/tech/features/industry/147979-qotw-how-much-spent-steam/" class="article_link">QOTW: How much have you spent on Steam?</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424565" class="comments">53</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/147956-recently-published-patent-hints-amd-hybrid-cpu-plans/" class="most_rank">2</a>
                    <a href="/tech/news/cpu/147956-recently-published-patent-hints-amd-hybrid-cpu-plans/" class="article_link">Recently published patent hints at AMD hybrid CPU plans</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424532" class="comments">27</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/software/147965-windows-11-leaks-iso-image-videos-screenshots-sounds/" class="most_rank">3</a>
                    <a href="/tech/news/software/147965-windows-11-leaks-iso-image-videos-screenshots-sounds/" class="article_link">Windows 11 leaks: ISO image, videos, screenshots, sounds</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424547" class="comments">22</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/software/147955-microsoft-says-support-windows-10-will-end-oct-2025/" class="most_rank">4</a>
                    <a href="/tech/news/software/147955-microsoft-says-support-windows-10-will-end-oct-2025/" class="article_link">Microsoft says support for Windows 10 will end in Oct 2025</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424531" class="comments">19</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/storage/147964-dont-expect-ssds-using-plc-2026-says-wd-president/" class="most_rank">5</a>
                    <a href="/tech/news/storage/147964-dont-expect-ssds-using-plc-2026-says-wd-president/" class="article_link">Don't expect SSDs using PLC until 2026, says WD President</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424545" class="comments">13</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/271-computex-2021/">
                    <img src="https://hexus.net/media/uploaded/2021/6/ecae5f34-efb5-4899-8fbd-0d7d2b2fd1f6.jpg" alt="Computex 2021" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/270-ces-2021/">
                    <img src="https://hexus.net/media/uploaded/2021/1/1b4e2441-59fd-4a7d-b34d-db058f080918.jpg" alt="CES 2021" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/systems/147997-ecs-releases-worlds-smallest-15w-mini-pc-liva-q3-plus/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/systems/147997-ecs-releases-worlds-smallest-15w-mini-pc-liva-q3-plus/">ECS Releases World’s smallest 15W Mini PC – LIVA Q3 Plus </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/systems/147992-lian-li-brings-concept-case-retail-3-in-1-all-aluminum-full-tower-odyssey-x/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/systems/147992-lian-li-brings-concept-case-retail-3-in-1-all-aluminum-full-tower-odyssey-x/">LIAN LI Brings Concept Case to Retail with the 3-in-1 All Aluminum Full Tower ODYSSEY X </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/graphics/147990-colorful-launches-limited-edition-geforce-rtx-3090-kudan-graphics-card/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/graphics/147990-colorful-launches-limited-edition-geforce-rtx-3090-kudan-graphics-card/">COLORFUL Launches Limited Edition GeForce RTX 3090 KUDAN Graphics Card</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/cooling/147989-ek-lignum-meets-latest-greatest-nvidia-30-series-gpus/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/cooling/147989-ek-lignum-meets-latest-greatest-nvidia-30-series-gpus/">EK Lignum Meets the Latest and the Greatest Nvidia 30 Series GPUs </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/ram/147988-teamgroup-steps-new-ddr5-era-global-launch-teamgroup-elite-u-dimm-ddr5/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/ram/147988-teamgroup-steps-new-ddr5-era-global-launch-teamgroup-elite-u-dimm-ddr5/">TEAMGROUP Steps into the New DDR5 Era Global Launch of the TEAMGROUP ELITE U- DIMM DDR5</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/cpu/147987-google-selects-3rd-gen-amd-epyctm-processors-launch-first-tau-vm-instance/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/cpu/147987-google-selects-3rd-gen-amd-epyctm-processors-launch-first-tau-vm-instance/">Google Selects 3rd Gen AMD EPYC™ Processors to Launch First Tau VM Instance</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 460,458<br />
Forum posts: 2,716,810<br />
Forum threads: 259,411<br />
Currently active users: 642<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2021, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=1380"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        

        


        
        
        
    
    
    </body>

</html>
