<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam-cell.nr-data.net","applicationTime":42}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>First GeForce RTX 3080/3070 LHR graphics cards go official - Graphics - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/tech/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="Galax has listed three such products on its site, with hash rate performance stats." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/147782/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/147782/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/424303/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/tech/news/graphics/147782-first-geforce-rtx-30803070-lhr-graphics-cards-go-official/">
<meta property="og:title" content="First GeForce RTX 3080/3070 LHR graphics cards go official">
<meta property="og:description" content="Galax has listed three such products on its site, with hash rate performance stats.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2021/5/ae6070a3-6f84-4f36-a91a-8610992fce76.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="10 May 2021, 10:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="First GeForce RTX 3080/3070 LHR graphics cards go official">
<meta name="twitter:description" content="Galax has listed three such products on its site, with hash rate performance stats.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2021/5/ae6070a3-6f84-4f36-a91a-8610992fce76.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/tech/news/graphics/147782-first-geforce-rtx-30803070-lhr-graphics-cards-go-official/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "First GeForce RTX 3080/3070 LHR graphics cards go official",
            "headline" : "First GeForce RTX 3080/3070 LHR graphics cards go official",
            "inLanguage":"en",
            "url" : "https://hexus.net/tech/news/graphics/147782-first-geforce-rtx-30803070-lhr-graphics-cards-go-official/",
            "image": "https://hexus.net/media/uploaded/2021/5/ae6070a3-6f84-4f36-a91a-8610992fce76.jpg",
            "datePublished" : "10 May 2021, 10:11",
            "dateModified" : "10 May 2021, 10:11",
            "commentCount" : 0,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=424303",
            "description" : "Galax has listed three such products on its site, with hash rate performance stats.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/tech/news/graphics/147782-first-geforce-rtx-30803070-lhr-graphics-cards-go-official/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/tech">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a class='current' href="/tech/">TECH</a>
            <div class="separator"></div>
            <a  href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/tech/cat/graphics/">Graphics</a> <div class="separator"></div>
                
                <a href="/tech/cat/graphics/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="147782" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/tech/news/graphics/147782-first-geforce-rtx-30803070-lhr-graphics-cards-go-official/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/tech/news/graphics/147782-first-geforce-rtx-30803070-lhr-graphics-cards-go-official/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=424303" class="comments" title="Discuss in the HEXUS Forums">
                        0
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">First GeForce RTX 3080/3070 LHR graphics cards go official</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/147782/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 10 May 2021, 10:11 
                                    <span class="value-title" title="2021-05-10"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3346-nvidia/">NVIDIA</a> (<a href="http://www.google.com/finance?q=NASDAQ:NVDA">NASDAQ:NVDA</a>), 
                                
                                    <a href="/tag/5621-galax/">GALAX</a>
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaeqkg">HEXUS.net/qaeqkg</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="147782" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>Last month HEXUS reported on the rumours that Nvidia was about to roll out updated GAxx2 GPUs to refresh its entire GeForce RTX30 product stack. The new GPUs were being referred to by Nvidia AIB partners as 'LHR' GPUs which is an abbreviation of 'Lite Hash Rate' or 'Lower Hash Rate' but definitely not London Heathrow. A people in the know indicated that the GPU changeover wouldn't be broadcasted, and you wouldn't be able to tell from the graphics card packaging, for example, if you had an older stock GPU or an LHR one.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2021/5/abddef67-18c1-4e3c-9e3c-4b919538d261.jpg" alt="" /></p>
<p>This weekend <a href="https://videocardz.com/newz/galax-launches-geforce-rtx-3080-3070-lhr-series-with-nerfed-ethereum-mining-performance">VideoCardz</a> noted that graphics cards maker Galax / Galaxy added some new models to the pages of its site. The <a href="http://www.szgalaxy.com/__ZH_GB__/Product5/SearchProduct?key=FG">Chinese language listings</a> see Galax suffix these cards with 'FG' in square brackets, which is helpful, but the product photos don't bear any 'FG' branding. The packaging doesn't appear to show this is an 'FG' product either but we only get to see the front and one end of the box.</p>
<ul>
<li><a href="http://www.szgalaxy.com/__ZH_GB__/Product5/ProductDetail?proID=718">Galaxy RTX 3080 Black General OC [FG]</a> <br /> GA102-202(LHR) 1740MHz <br /> This GeForce RTX 3080 graphics card has the feature of limiting mining performance (lower hash rate), and the Ethereum computing power is about 43MH/s</li>
<li><a href="http://www.szgalaxy.com/__ZH_GB__/Product5/ProductDetail?proID=717">Galaxy RTX 3080 Black General [FG]</a> <br /> GA102-202(LHR) 1710MHz <br /> This GeForce RTX 3080 graphics card has the feature of limiting mining performance (lower hash rate), and the Ethereum computing power is about 43MH/s</li>
<li><a href="http://www.szgalaxy.com/__ZH_GB__/Product5/ProductDetail?proID=716">Galaxy RTX 3070 Black General [FG]</a> <br /> GA104-302(LHR) 1725MHz <br /> This GeForce RTX 3070 graphics card has the feature of limiting mining performance (lower hash rate), and the Ethereum computing power is about 25MH/s</li>
</ul>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2021/5/70205902-d11b-4859-abff-3773b128fbcc.jpg" alt="" /></p>
<p>I've outlined the key specs of the new Galax 'FG' suffixed graphics cards above. You will see a short explanation regarding the ETH mining performance for each card, as provided by Galax. The Galaxy RTX 3080 Black General OC [FG] and non-OC versions aren't appreciably different, and one questions the creation of an SKU with just 30MHz difference in headline boost clocks (1.7 per cent difference).</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2021/5/89c2d8ca-9fd8-496d-854e-b099ec049629.jpg" alt="" /></p>
<p>These GeForce RTX 3080s offer an ETH computing power of approx 43MH/s, while the new RTX 3070 can do about 24MH/s. Remember, that an RTX 3060 with LHR is capable of about 22MH/s, but with the <a href="https://www.hexus.net/tech/news/graphics/147551-nvidia-geforce-47005-driver-kills-rtx-3060-hash-rate-limiter/">crypto-nerf tech bypassed</a> could achieve double that &ndash; better than the RTX 3080 FG models just listed by Galax. It would be good, for the sake of transparency, if other graphics card partners add a suffix like 'FG' to their LHR products which we expect to proliferate in the coming weeks.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/tech/news/graphics/147782-first-geforce-rtx-30803070-lhr-graphics-cards-go-official/&amp;t=First%20GeForce%20RTX%203080/3070%20LHR%20graphics%20cards%20go%20official"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/software/147776-amd-fidelityfx-super-resolution-may-arrive-next-month/">
                    <img src="https://hexus.net/media/uploaded/2021/5/c73f1a7e-460a-4b79-b1de-afb2948d9b85_resized_100x65.jpg" alt="AMD FidelityFX Super Resolution may arrive next month" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=424299" class="comments">3</a>
                
                <a href="/tech/news/software/147776-amd-fidelityfx-super-resolution-may-arrive-next-month/" class="title">AMD FidelityFX Super Resolution may arrive next month</a>

                <p class="snippet">
                    AMD's DLSS-alike technology is already in the hands of developers, says seasoned leakster. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/147773-intel-employee-tweets-dg2-right-around-corner/">
                    <img src="https://hexus.net/media/uploaded/2021/5/3bbfcd7a-1397-48e7-8be5-ed1af91b3da8_resized_100x65.jpg" alt="Intel employee Tweets &quot;DG2 is right around the corner&quot;" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=424296" class="comments">9</a>
                
                <a href="/tech/news/graphics/147773-intel-employee-tweets-dg2-right-around-corner/" class="title">Intel employee Tweets &quot;DG2 is right around the corner&quot;</a>

                <p class="snippet">
                    Social media post was to publicise Intel's hunt for new games dev relations staff. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/147770-amd-rdna-3-gpus-touted-3x-faster-rx-6900-xt/">
                    <img src="https://hexus.net/media/uploaded/2021/5/e9885494-9667-48c8-94ca-11e01d887d51_resized_100x65.jpg" alt="AMD RDNA 3 GPUs touted to be up to 3x faster than RX 6900 XT" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=424288" class="comments">10</a>
                
                <a href="/tech/news/graphics/147770-amd-rdna-3-gpus-touted-3x-faster-rx-6900-xt/" class="title">AMD RDNA 3 GPUs touted to be up to 3x faster than RX 6900 XT</a>

                <p class="snippet">
                    The flagship Navi 31 GPU is expected to offer 160 CUs and over 10,000 SPs. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/tech/news/graphics/147758-geforce-rtx-3060-debuts-number-84-steam-hw-survey/" class="title">GeForce RTX 3060 debuts at number 84 in Steam HW Survey</a>
        
    
        
            <a href="/tech/news/graphics/147751-powercolor-teases-spectral-white-hellhound-radeon-6700-xt/" class="title">PowerColor teases Spectral White Hellhound Radeon 6700 XT</a>
        
    
        
            <a href="/tech/news/graphics/147750-nvidia-geforce-driver-version-46627-flags-mid-may-gpu-refresh/" class="title">Nvidia GeForce driver version 466.27 flags mid-May GPU refresh</a>
        
    
        
            <a href="/tech/news/graphics/147746-nvidia-geforce-rtx-30-lite-hash-rate-gpus-roll-starts-may/" class="title">Nvidia GeForce RTX 30 &#39;Lite Hash Rate&#39; GPUs roll out starts in May</a>
        
    
        
            <a href="/tech/news/graphics/143794-nvidia-geforce-gtx-1650-ultra-spotted-cut-tu106-gpu/" class="title">Nvidia GeForce GTX 1650 Ultra spotted with cut down TU106 GPU</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=424303">HEXUS Forums :: 0 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
       Log in to be the first to <a href="https://forums.hexus.net/showthread.php?t=424303">comment</a>!<br />
    
    
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://HEXUS.net/glc/E32/"><img src="https://hexus.net/media/uploaded/2020/12/80b62905-41ce-48a8-81ca-860932bd3caf.jpg"></a><br><br><a href="https://hexus.net/glc/EZE/"><img src="https://hexus.net/media/uploaded/2020/10/33d7021d-1daa-4230-b635-298445fad091.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/news/graphics/147750-nvidia-geforce-driver-version-46627-flags-mid-may-gpu-refresh/" class="most_rank">1</a>
                    <a href="/tech/news/graphics/147750-nvidia-geforce-driver-version-46627-flags-mid-may-gpu-refresh/" class="article_link">Nvidia GeForce driver version 466.27 flags mid-May GPU refresh</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424251" class="comments">1</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/147770-amd-rdna-3-gpus-touted-3x-faster-rx-6900-xt/" class="most_rank">2</a>
                    <a href="/tech/news/graphics/147770-amd-rdna-3-gpus-touted-3x-faster-rx-6900-xt/" class="article_link">AMD RDNA 3 GPUs touted to be up to 3x faster than RX 6900 XT</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424288" class="comments">10</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/monitors/147752-microsoft-fixes-unwanted-desktop-rearrangements/" class="most_rank">3</a>
                    <a href="/tech/news/monitors/147752-microsoft-fixes-unwanted-desktop-rearrangements/" class="article_link">Microsoft fixes unwanted desktop rearrangements</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424253" class="comments">8</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/industry/147772-ibm-unveils-breakthrough-2nm-nansheet-chip-technology/" class="most_rank">4</a>
                    <a href="/tech/news/industry/147772-ibm-unveils-breakthrough-2nm-nansheet-chip-technology/" class="article_link">IBM unveils breakthrough 2nm nansheet chip technology</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424289" class="comments">15</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/cooling/147755-arctic-liquid-freezer-ii-420/" class="most_rank">5</a>
                    <a href="/tech/reviews/cooling/147755-arctic-liquid-freezer-ii-420/" class="article_link">Arctic Liquid Freezer II 420</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424278" class="comments">7</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/features/cpu/147754-qotw-do-overclock/" class="most_rank">1</a>
                    <a href="/tech/features/cpu/147754-qotw-do-overclock/" class="article_link">QOTW: Do you overclock?</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424257" class="comments">61</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/features/mainboard/147779-qotw-do-use-pcie-slot-primary-x16/" class="most_rank">2</a>
                    <a href="/tech/features/mainboard/147779-qotw-do-use-pcie-slot-primary-x16/" class="article_link">QOTW: Do you use any PCIe slot other than primary x16?</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424302" class="comments">48</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/147758-geforce-rtx-3060-debuts-number-84-steam-hw-survey/" class="most_rank">3</a>
                    <a href="/tech/news/graphics/147758-geforce-rtx-3060-debuts-number-84-steam-hw-survey/" class="article_link">GeForce RTX 3060 debuts at number 84 in Steam HW Survey</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424267" class="comments">39</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/industry/147772-ibm-unveils-breakthrough-2nm-nansheet-chip-technology/" class="most_rank">4</a>
                    <a href="/tech/news/industry/147772-ibm-unveils-breakthrough-2nm-nansheet-chip-technology/" class="article_link">IBM unveils breakthrough 2nm nansheet chip technology</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424289" class="comments">15</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/147770-amd-rdna-3-gpus-touted-3x-faster-rx-6900-xt/" class="most_rank">5</a>
                    <a href="/tech/news/graphics/147770-amd-rdna-3-gpus-touted-3x-faster-rx-6900-xt/" class="article_link">AMD RDNA 3 GPUs touted to be up to 3x faster than RX 6900 XT</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=424288" class="comments">10</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/270-ces-2021/">
                    <img src="https://hexus.net/media/uploaded/2021/1/1b4e2441-59fd-4a7d-b34d-db058f080918.jpg" alt="CES 2021" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/ce/items/general/147781-asus-announces-h1-led-projector/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/ce/items/general/147781-asus-announces-h1-led-projector/">ASUS Announces H1 LED Projector</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/psu/147771-introducing-evga-supernova-850-gm-750-gm-sfx-power-supplies/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/psu/147771-introducing-evga-supernova-850-gm-750-gm-sfx-power-supplies/">Introducing the EVGA SuperNOVA 850 GM / 750 GM SFX Power Supplies</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/monitors/147744-asus-rog-announces-availability-rog-swift-pg32uqx/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/monitors/147744-asus-rog-announces-availability-rog-swift-pg32uqx/">ASUS ROG Announces Availability of ROG Swift PG32UQX </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/cooling/147737-thermaltake-usa-announces-toughair-510-toughair-310/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/cooling/147737-thermaltake-usa-announces-toughair-510-toughair-310/">Thermaltake USA Announces the  TOUGHAIR 510 and TOUGHAIR 310 </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/systems/147732-msis-modern-am241-am271-series-all-in-one-pc/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/systems/147732-msis-modern-am241-am271-series-all-in-one-pc/">MSI’s Modern AM241 &amp; AM271 Series All-in-One PC</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/graphics/147726-sapphire-launches-toxic-amd-radeontm-rx-6900-xt/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/graphics/147726-sapphire-launches-toxic-amd-radeontm-rx-6900-xt/">SAPPHIRE Launches the TOXIC AMD Radeon™ RX 6900 XT </a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 459,248<br />
Forum posts: 2,713,569<br />
Forum threads: 259,131<br />
Currently active users: 521<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2021, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=1380"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        

        


        
        
        
    
    
    </body>

</html>
