<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam-cell.nr-data.net","applicationTime":91}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>Nvidia RTX 30 laptop product pages become more informative - Graphics - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/tech/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="Green team says it now requires laptop partners to list full GPU specs on their product pages." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/147392/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/147392/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/423683/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/tech/news/graphics/147392-nvidia-rtx-30-laptop-product-pages-become-informative/">
<meta property="og:title" content="Nvidia RTX 30 laptop product pages become more informative">
<meta property="og:description" content="Green team says it now requires laptop partners to list full GPU specs on their product pages.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2021/2/ff3975b4-a78e-4260-97a3-75f94f4e50ee.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="8 February 2021, 10:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="Nvidia RTX 30 laptop product pages become more informative">
<meta name="twitter:description" content="Green team says it now requires laptop partners to list full GPU specs on their product pages.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2021/2/ff3975b4-a78e-4260-97a3-75f94f4e50ee.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/tech/news/graphics/147392-nvidia-rtx-30-laptop-product-pages-become-informative/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "Nvidia RTX 30 laptop product pages become more informative",
            "headline" : "Nvidia RTX 30 laptop product pages become more informative",
            "inLanguage":"en",
            "url" : "https://hexus.net/tech/news/graphics/147392-nvidia-rtx-30-laptop-product-pages-become-informative/",
            "image": "https://hexus.net/media/uploaded/2021/2/ff3975b4-a78e-4260-97a3-75f94f4e50ee.jpg",
            "datePublished" : "8 February 2021, 10:11",
            "dateModified" : "8 February 2021, 10:11",
            "commentCount" : 0,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=423683",
            "description" : "Green team says it now requires laptop partners to list full GPU specs on their product pages.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/tech/news/graphics/147392-nvidia-rtx-30-laptop-product-pages-become-informative/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/tech">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a class='current' href="/tech/">TECH</a>
            <div class="separator"></div>
            <a  href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/tech/cat/graphics/">Graphics</a> <div class="separator"></div>
                
                    <a href="/tech/cat/laptop/">Laptop</a> <div class="separator"></div>
                
                <a href="/tech/cat/graphics/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="147392" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/tech/news/graphics/147392-nvidia-rtx-30-laptop-product-pages-become-informative/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/tech/news/graphics/147392-nvidia-rtx-30-laptop-product-pages-become-informative/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=423683" class="comments" title="Discuss in the HEXUS Forums">
                        0
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">Nvidia RTX 30 laptop product pages become more informative</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/147392/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 8 February 2021, 10:11 
                                    <span class="value-title" title="2021-02-08"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3346-nvidia/">NVIDIA</a> (<a href="http://www.google.com/finance?q=NASDAQ:NVDA">NASDAQ:NVDA</a>), 
                                
                                    <a href="/tag/3229-asustek/">ASUSTeK</a> (<a href="http://www.google.com/finance?q=TPE:2357">TPE:2357</a>), 
                                
                                    <a href="/tag/3328-msi/">MSI</a>, 
                                
                                    <a href="/tag/3218-gigabyte/">Gigabyte</a> (<a href="http://www.google.com/finance?q=TPE:2376">TPE:2376</a>), 
                                
                                    <a href="/tag/4497-lenovo/">Lenovo</a> (<a href="http://www.google.com/finance?q=HKG:0992">HKG:0992</a>), 
                                
                                    <a href="/tag/3317-hp/">HP</a> (<a href="http://www.google.com/finance?q=NYSE:HPQ">NYSE:HPQ</a>), 
                                
                                    <a href="/tag/3193-dell/">Dell</a> (<a href="http://www.google.com/finance?q=NASDAQ:DELL">NASDAQ:DELL</a>)
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaep6a">HEXUS.net/qaep6a</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="147392" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>Nvidia announced its GeForce RTX 30 series laptop GPUs at CES 2021. I added a summary of the new offerings in a table inserted at the end of my <a href="https://www.hexus.net/tech/news/laptop/147268-asus-rog-zephyrus-duo-15-se-features-latest-amd-nvidia-tech/">Asus laptop coverage from the event</a>. You can see that table below, charting the specs of the RTX 3060, 3070, and 3080 mobile GPUs. At the time Nvidia said that these GPUs target 1080p ultra, 1440p ultra, and 100+ FPS at 1440p Ultra, respectively. However, if you've read reports and reviews of the latest Nvdia partner lapotps using these new GPUs the choice isn't quite so clear cut.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2021/2/64fcace4-11f1-4941-929c-0a3f0f578089.png" alt="" /></p>
<p>Looking at the table above there is a wide range of 'GPU Subsystem Power' levels for laptop makers to implement for each Mobile GPU. In general bigger, thicker gaming laptops with beefier or more advanced cooling solutions will be able to support the higher watt options for any particular GPU and provide better sustained performance. It is thus possible for a new RTX 3060 laptop to perform as well as an RTX 3070 one, or an RTX 3070 better than an RTX 3080 laptop, depending upon the 'GPU Subsystem Power' chosen by the laptop maker.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2021/2/1a19e314-6f29-4be4-8c77-38e7d8ac133a.jpg" alt="" /></p>
<p>Nvidia used to use Max-Q and Max-P to trumpet the difference between its mobile GPU power profiles but that wasn't ever very clear so I am happy to report that it has now moved from encouraging that OEM partners list full mobile GPU specs in their product pages to requiring it. The Verge <a href="https://www.theverge.com/2021/2/5/22266921/nvidia-requiring-companies-share-clock-speed-power-gaming-laptop-rtx-30-series-gpu-specs">reports</a> that it has had communications with Nvidia about this. Going forward <em>"companies will have to disclose specific clock speed stats and total graphics power on online product pages,"</em> says the consumer tech site.</p>
<p>As mentioned above, Max-Q is not part of Nvidia's 2021 Mobile GPU nomenclature, and Nvidia says the reason for this is that all mobile GPUs will be using Max-Q technology adding features such as Whisper Mode 2, Dynamic Boost 2, and Advanced Optimus.</p>
<p>Laptop makers might take a bit of time to update their product pages, which is understandable. Asus is one of the first to play nicely, it seems, as it has provided the following reference table with GPU specs made very clear. However, I looked at some individual product pages at ROG.Asus.com and this data wasn't shown in the specs tab, at the time of writing.</p>
<p><a href="https://hexus.net/media/uploaded/2021/2/a17c32f2-4b3e-413e-b831-c949ae291873.jpg"><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2021/2/a17c32f2-4b3e-413e-b831-c949ae291873_resized_700x545.jpg" alt="" /></a></p>
<p>HEXUS has one CES 2021 announced laptop review published so far this year, the unusual <a href="https://www.hexus.net/tech/reviews/laptop/147303-asus-rog-flow-x13/">Asus ROG Flow X13</a>, which can be partnered with a custom external RTX 30 GPU expansion box, but we have some RTX 30 laptop reviews on the way.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/tech/news/graphics/147392-nvidia-rtx-30-laptop-product-pages-become-informative/&amp;t=Nvidia%20RTX%2030%20laptop%20product%20pages%20become%20more%20informative"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/laptop/147395-crypto-miners-bulk-buying-rtx-30-laptops-china/">
                    <img src="https://hexus.net/media/uploaded/2021/2/014a55fc-fba2-48f1-85f8-0650c6710043_resized_100x65.jpg" alt="Crypto miners are bulk buying RTX 30 laptops in China" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=423686" class="comments">22</a>
                
                <a href="/tech/news/laptop/147395-crypto-miners-bulk-buying-rtx-30-laptops-china/" class="title">Crypto miners are bulk buying RTX 30 laptops in China</a>

                <p class="snippet">
                    Will this have an impact on the price/supply of Nvidia partner Ampere laptops in the West? 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/features/graphics/147388-qotw-which-brand-graphics-card-use/">
                    <img src="https://hexus.net/media/uploaded/2021/2/a756652a-b934-4c89-bc35-89c85f9aa447_resized_100x65.jpg" alt="QOTW: Which brand of graphics card do you use?" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=423668" class="comments">68</a>
                
                <a href="/tech/features/graphics/147388-qotw-which-brand-graphics-card-use/" class="title">QOTW: Which brand of graphics card do you use?</a>

                <p class="snippet">
                    And do you tend to stick with the same partner, or are reference boards now tickling your fancy? 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/147383-nvidia-schedules-gtc-2021-12th-16th-april/">
                    <img src="https://hexus.net/media/uploaded/2021/2/ed885b95-b437-4172-befa-a17eb2de4011_resized_100x65.jpg" alt="Nvidia schedules GTC 2021 for 12th to 16th April" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=423660" class="comments">1</a>
                
                <a href="/tech/news/graphics/147383-nvidia-schedules-gtc-2021-12th-16th-april/" class="title">Nvidia schedules GTC 2021 for 12th to 16th April</a>

                <p class="snippet">
                    Promises to share breakthroughs in AI, game development, data centre, and more. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/tech/news/graphics/147377-gigabyte-radeon-rx-6700-xt-range-registered-eec/" class="title">Gigabyte Radeon RX 6700 XT range registered with the EEC </a>
        
    
        
            <a href="/tech/news/mainboard/147397-intel-h410-b460-motherboards-support-rocket-lake/" class="title">Intel: H410, B460 motherboards won&#39;t support Rocket Lake</a>
        
    
        
            <a href="/tech/reviews/laptop/147382-gigabyte-aero-15-oled-geforce-rtx-3080-laptop/" class="title">Gigabyte Aero 15 OLED (GeForce RTX 3080 Laptop)</a>
        
    
        
            <a href="/tech/features/industry/147387-hexus-week-in-review-asus-rog-flow-x13-lenovo-legion-y25-25/" class="title">HEXUS Week In Review: Asus ROG Flow X13 &amp; Lenovo Legion Y25-25</a>
        
    
        
            <a href="/ce/news/mobile-phones/147385-asus-looks-smartphone-boost-rog-phone-5-zenfone-mini/" class="title">Asus looks for smartphone boost with ROG Phone 5, ZenFone Mini</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=423683">HEXUS Forums :: 0 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
       Log in to be the first to <a href="https://forums.hexus.net/showthread.php?t=423683">comment</a>!<br />
    
    
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://HEXUS.net/glc/E32/"><img src="https://hexus.net/media/uploaded/2020/12/80b62905-41ce-48a8-81ca-860932bd3caf.jpg"></a><br><br><a href="https://hexus.net/glc/EZE/"><img src="https://hexus.net/media/uploaded/2020/10/33d7021d-1daa-4230-b635-298445fad091.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/news/peripherals/147367-asus-rog-ikea-furniture-collab-goes-live-china/" class="most_rank">1</a>
                    <a href="/tech/news/peripherals/147367-asus-rog-ikea-furniture-collab-goes-live-china/" class="article_link">Asus ROG and IKEA furniture collab goes live in China</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423637" class="comments">10</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/laptop/147303-asus-rog-flow-x13/" class="most_rank">2</a>
                    <a href="/tech/reviews/laptop/147303-asus-rog-flow-x13/" class="article_link">Asus ROG Flow X13</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423639" class="comments">3</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/147359-amd-radeon-rx-6700-xt-logo-shared-tech-editor/" class="most_rank">3</a>
                    <a href="/tech/news/graphics/147359-amd-radeon-rx-6700-xt-logo-shared-tech-editor/" class="article_link">AMD Radeon RX 6700 XT logo shared by tech editor</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423628" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/147374-nvidia-ampere-ga106-die-geforce-rtx-3060-pictured/" class="most_rank">4</a>
                    <a href="/tech/news/graphics/147374-nvidia-ampere-ga106-die-geforce-rtx-3060-pictured/" class="article_link">Nvidia Ampere GA106 die (GeForce RTX 3060) pictured</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423646" class="comments">6</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/psu/147360-corsair-recalls-hx1200-hx1200i-power-supplies/" class="most_rank">5</a>
                    <a href="/tech/news/psu/147360-corsair-recalls-hx1200-hx1200i-power-supplies/" class="article_link">Corsair recalls some HX1200 and HX1200i power supplies</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423629" class="comments">13</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/features/graphics/147388-qotw-which-brand-graphics-card-use/" class="most_rank">1</a>
                    <a href="/tech/features/graphics/147388-qotw-which-brand-graphics-card-use/" class="article_link">QOTW: Which brand of graphics card do you use?</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423668" class="comments">68</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/147365-intel-alder-lake-mobile-cpu-14-cores-spotted/" class="most_rank">2</a>
                    <a href="/tech/news/cpu/147365-intel-alder-lake-mobile-cpu-14-cores-spotted/" class="article_link">Intel Alder Lake mobile CPU with 14 cores spotted</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423635" class="comments">37</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/laptop/147395-crypto-miners-bulk-buying-rtx-30-laptops-china/" class="most_rank">3</a>
                    <a href="/tech/news/laptop/147395-crypto-miners-bulk-buying-rtx-30-laptops-china/" class="article_link">Crypto miners are bulk buying RTX 30 laptops in China</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423686" class="comments">30</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/147359-amd-radeon-rx-6700-xt-logo-shared-tech-editor/" class="most_rank">4</a>
                    <a href="/tech/news/graphics/147359-amd-radeon-rx-6700-xt-logo-shared-tech-editor/" class="article_link">AMD Radeon RX 6700 XT logo shared by tech editor</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423628" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/peripherals/147384-apples-ultra-high-end-vr-headset-expected-2022/" class="most_rank">5</a>
                    <a href="/tech/news/peripherals/147384-apples-ultra-high-end-vr-headset-expected-2022/" class="article_link">Apple's ultra-high-end VR headset expected in 2022</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423661" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/270-ces-2021/">
                    <img src="https://hexus.net/media/uploaded/2021/1/1b4e2441-59fd-4a7d-b34d-db058f080918.jpg" alt="CES 2021" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/peripherals/147401-msi-announces-clutch-gm41-lightweight-immerse-gh20/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/peripherals/147401-msi-announces-clutch-gm41-lightweight-immerse-gh20/">MSI announces CLUTCH GM41 LIGHTWEIGHT and IMMERSE GH20</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/147396-teamgroup-launches-highly-anticipated-white-colored-series/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/storage/147396-teamgroup-launches-highly-anticipated-white-colored-series/">TEAMGROUP Launches Highly-Anticipated White-Colored Series</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/industry/147391-nzxt-announces-sponsored-london-community-meetups/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/industry/147391-nzxt-announces-sponsored-london-community-meetups/">NZXT Announces Sponsored London Community Meetups</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/peripherals/147390-razer-huntsman-v2-analog-keyboard/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/peripherals/147390-razer-huntsman-v2-analog-keyboard/">Razer Huntsman V2 analog keyboard.</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/monitors/147381-philips-243b1jh-b-line/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/monitors/147381-philips-243b1jh-b-line/">Philips 243B1JH from the B Line</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/network/147369-the-as-u25g2-stronger-lighter-more-efficient/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/network/147369-the-as-u25g2-stronger-lighter-more-efficient/">The AS-U2.5G2 – Stronger, Lighter, More Efficient.</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 455,986<br />
Forum posts: 2,705,630<br />
Forum threads: 258,535<br />
Currently active users: 646<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2021, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=1380"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        

        


        
        
        
    
    
    </body>

</html>
