<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam-cell.nr-data.net","applicationTime":131}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>AMD Radeon RX 6800 and RX 6800 XT stock levels disarmingly low - Graphics - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/tech/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="No better than Nvidia&#39;s." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/146965/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/146965/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/422965/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/tech/news/graphics/146965-amd-radeon-rx-6800-rx-6800-xt-stock-levels-disarmingly-low/">
<meta property="og:title" content="AMD Radeon RX 6800 and RX 6800 XT stock levels disarmingly low">
<meta property="og:description" content="No better than Nvidia&#39;s.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2020/11/1c35a2e7-f66f-48b3-9cce-36e74a4772a4.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Tarinder Sandhu">
<meta property="og:article:published_time " content="18 November 2020, 17:59">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="AMD Radeon RX 6800 and RX 6800 XT stock levels disarmingly low">
<meta name="twitter:description" content="No better than Nvidia&#39;s.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2020/11/1c35a2e7-f66f-48b3-9cce-36e74a4772a4.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/tech/news/graphics/146965-amd-radeon-rx-6800-rx-6800-xt-stock-levels-disarmingly-low/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "AMD Radeon RX 6800 and RX 6800 XT stock levels disarmingly low",
            "headline" : "AMD Radeon RX 6800 and RX 6800 XT stock levels disarmingly low",
            "inLanguage":"en",
            "url" : "https://hexus.net/tech/news/graphics/146965-amd-radeon-rx-6800-rx-6800-xt-stock-levels-disarmingly-low/",
            "image": "https://hexus.net/media/uploaded/2020/11/1c35a2e7-f66f-48b3-9cce-36e74a4772a4.jpg",
            "datePublished" : "18 November 2020, 17:59",
            "dateModified" : "18 November 2020, 17:59",
            "commentCount" : 9,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=422965",
            "description" : "No better than Nvidia&#39;s.",
            "author" : {
                "@type" : "Person",
                "name" : "Tarinder Sandhu"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/tech/news/graphics/146965-amd-radeon-rx-6800-rx-6800-xt-stock-levels-disarmingly-low/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/tech">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a class='current' href="/tech/">TECH</a>
            <div class="separator"></div>
            <a  href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/tech/cat/graphics/">Graphics</a> <div class="separator"></div>
                
                <a href="/tech/cat/graphics/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="146965" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/tech/news/graphics/146965-amd-radeon-rx-6800-rx-6800-xt-stock-levels-disarmingly-low/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/tech/news/graphics/146965-amd-radeon-rx-6800-rx-6800-xt-stock-levels-disarmingly-low/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=422965" class="comments" title="Discuss in the HEXUS Forums">
                        9
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">AMD Radeon RX 6800 and RX 6800 XT stock levels disarmingly low</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/146965/">Tarinder Sandhu</a>
                                <span class="date dtreviewed">
                                    on 18 November 2020, 17:59 
                                    <span class="value-title" title="2020-11-18"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3300-amd/">AMD</a> (<a href="http://www.google.com/finance?q=NYSE:AMD">NYSE:AMD</a>)
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaepqv">HEXUS.net/qaepqv</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="146965" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p><a href="https://twitter.com/AzorFrank/status/1329068706538811392/photo/1">Frank</a> may well have grabbed himself one, but stock of AMD's <a href="https://hexus.net/tech/reviews/graphics/146812-amd-radeon-rx-6800-xt-radeon-rx-6800/">Radeon RX 6800 XT and RX 6800</a> is pitifully thin on the ground. Be a good sport and give Andre his <a href="https://twitter.com/AzorFrank/status/1309134647410991107">sawbuck</a>.
<p>Hardly surprising, you might say, in the year of severe constraint and scalping, but AMD's launch is no better than <a href="https://hexus.net/tech/news/graphics/146527-nvidia-geforce-rtx-3070-stock-levels-non-existent/">Nvidia's</a>. It's only fair to call out the red team when we've had a pop at the green, and the word paper comes to mind after perusing the usual etailer suspects. The real loser is you, the gaming enthusiast.
<p>It's difficult to review products with an advertised SRP with due knowledge that the end-user price is almost guaranteed to be higher, by a significant margin, for the reasons illuminated above. There must be a better way of circumventing scalpers.
<p>It's still fair to say AMD is back in the high-end PC graphics game with Big Navi, but what we'd really like to know is if anyone from our community, and beyond, has actually secured one on the day of launch? Feels like too much money is chasing too few products.</p>
<p><a href="https://hexus.net/media/uploaded/2020/11/f77f6bff-d5a8-44e5-838b-37c3b2308193.jpg"><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2020/11/9ab8187b-bca2-40df-862c-522c9bfa09fa.jpg" width="768" height="413" /></a></p>
<p align="center"><em>I wonder what this quartet of fancy graphics can fetch right now?</em></p>

            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/tech/news/graphics/146965-amd-radeon-rx-6800-rx-6800-xt-stock-levels-disarmingly-low/&amp;t=AMD%20Radeon%20RX%206800%20and%20RX%206800%20XT%20stock%20levels%20disarmingly%20low"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/tech/reviews/graphics/146812-amd-radeon-rx-6800-xt-radeon-rx-6800/">
                    <img src="https://hexus.net/media/uploaded/2020/11/6fcaabe6-5b89-4277-9dfb-392a98cda74b_resized_100x65.png" alt="AMD Radeon RX 6800 XT and Radeon RX 6800" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=422962" class="comments">23</a>
                
                <a href="/tech/reviews/graphics/146812-amd-radeon-rx-6800-xt-radeon-rx-6800/" class="title">AMD Radeon RX 6800 XT and Radeon RX 6800</a>

                <p class="snippet">
                    Find out if Big Navi can really deliver. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/cpu/146932-apple-m1-macs-test-bench/">
                    <img src="https://hexus.net/media/uploaded/2020/11/b8f59cde-48a5-4100-a331-f6c45c4b194b_resized_100x65.jpg" alt="Apple M1 Macs on the test bench" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=422944" class="comments">5</a>
                
                <a href="/tech/news/cpu/146932-apple-m1-macs-test-bench/" class="title">Apple M1 Macs on the test bench</a>

                <p class="snippet">
                    Reviews put the first Apple Silicon-powered machines and the M1 SoC into focus. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/reviews/graphics/146890-palit-geforce-rtx-3070-jetstream-oc/">
                    <img src="https://hexus.net/media/uploaded/2020/11/476889bd-c145-4857-964c-16c80e601639_resized_100x65.png" alt="Palit GeForce RTX 3070 JetStream OC" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=422926" class="comments">3</a>
                
                <a href="/tech/reviews/graphics/146890-palit-geforce-rtx-3070-jetstream-oc/" class="title">Palit GeForce RTX 3070 JetStream OC</a>

                <p class="snippet">
                    A solid 1440p card, but good luck finding one. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/tech/news/graphics/146917-nvidia-geforce-rtx-3060-ti-performance-slide-leaks/" class="title">Nvidia GeForce RTX 3060 Ti performance slide leaks</a>
        
    
        
            <a href="/tech/news/systems/146911-nvidia-2nd-gen-dgx-station-packs-four-80gb-a100-gpus/" class="title">Nvidia 2nd gen DGX Station packs four 80GB A100 GPUs</a>
        
    
        
            <a href="/tech/news/graphics/146908-amd-launches-115tflops-fp64-instinct-mi100-accelerator/" class="title">AMD launches the 11.5TFLOPS (FP64) Instinct MI100 accelerator </a>
        
    
        
            <a href="/tech/news/graphics/146887-amd-intros-new-reference-boards-rx-6800-rx-6800-xt/" class="title">AMD intros new reference boards for RX 6800 and RX 6800 XT</a>
        
    
        
            <a href="/tech/news/graphics/146881-amd-radeon-rx-6800-can-oc-25ghz-says-benchmark-dev/" class="title">AMD Radeon RX 6800 can OC to over 2.5GHz says benchmark dev</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=422965">HEXUS Forums :: 9 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=422965#post4273873">
                    Posted by Tunnah - Wed 18 Nov 2020 18:45
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            I've been wondering about this. irl I know maybe a dozen or so people really into PCs and literally all of them were waiting on the 3080. I know it's daft to draw conclusions from such a small sample size but it seems like graphics cards this year have been something everyone was waiting for, especially when you factor in how much of a joke the 20 series was.<br/><br/>Combine the wait for a better card with one coming in for WAY less money than expected (it seemed everyone was expecting 900-1000 quid) and you've just got huge demand
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=422965#post4273879">
                    Posted by 3dcandy - Wed 18 Nov 2020 19:00
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            I'm hearing that we in the UK got the short stick with both the red and green launches as both companies believe we would take it better than the US for example&#8230;.<br/><br/>Also the phrase cos you are in lockdown in the UK has been mentioned a few times
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=422965#post4273891">
                    Posted by JamesP91 - Wed 18 Nov 2020 19:17
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Am still hoping against hope that I can get hold of a 6800XT this year, but I expect to be disappointed. Also waiting for the 5600X to come into stock, for everything else I'm waiting to see what Black Friday has to offer.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=422965#post4273894">
                    Posted by Iota - Wed 18 Nov 2020 19:21
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            <blockquote><em>Tunnah</em><br/>especially when you factor in how much of a joke the 20 series was.</blockquote><br/>Actually, that's looking like great value for money by comparison to the latest launches.  Considering lack of availability has pushed up pricing beyond the MRSP, plus scalpers on top of that.<br/><br/>Also, <em>they were available. </em> With DLSS, I'm not really concerned about performance as it is still perfectly fine (my card didn't stop working overnight).  Both Nvidia and AMD need to address supply issues moving forward, we saw similar issues with Bitcoin mining, just because they both want to increase per unit profits, doesn't mean they get a free pass on availability.  I could easily swap to console gaming and purely use my PC for the &ldquo;other stuff&rdquo; without the need for a discrete GPU.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=422965#post4273903">
                    Posted by 3dcandy - Wed 18 Nov 2020 19:30
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            <blockquote><em>Iota</em><br/><blockquote><em>Tunnah</em><br/>especially when you factor in how much of a joke the 20 series was.</blockquote><br/>Actually, that's looking like great value for money by comparison to the latest launches.  Considering lack of availability has pushed up pricing beyond the MRSP, plus scalpers on top of that.<br/><br/>Also, <em>they were available. </em> With DLSS, I'm not really concerned about performance as it is still perfectly fine (my card didn't stop working overnight).  Both Nvidia and AMD need to address supply issues moving forward, we saw similar issues with Bitcoin mining, just because they both want to increase per unit profits, doesn't mean they get a free pass on availability.  I could easily swap to console gaming and purely use my PC for the &ldquo;other stuff&rdquo; without the need for a discrete GPU.</blockquote><br/>I think you are not understanding the demand, the hype and the general lack of manpower in a global pandemic to just shift stuff around like you used to be able to do. Just social distancing measures make this a whole heap harder, slower and more labour intensive
            
            
            </div>
        </div>
    
    
    
        <br>
        <div class="prevnext"><a id="see_newer" href="">SEE NEWER &raquo;</a></div>
        <br>
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://hexus.net/static/amd"><img src="https://hexus.net/media/uploaded/2019/7/df47d517-e065-465e-8afe-22d91c670859.jpg"></a><br><br><a href="https://hexus.net/glc/EZE/"><img src="https://hexus.net/media/uploaded/2020/10/33d7021d-1daa-4230-b635-298445fad091.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/news/cpu/146878-apple-m1-cinebench-r23-benchmark-scores-revealed/" class="most_rank">1</a>
                    <a href="/tech/news/cpu/146878-apple-m1-cinebench-r23-benchmark-scores-revealed/" class="article_link">Apple M1 Cinebench R23 benchmark scores revealed</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=422887" class="comments">8</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/146755-amd-ryzen-5000-lots-stock-way-next-fortnight-says-retailer/" class="most_rank">2</a>
                    <a href="/tech/news/cpu/146755-amd-ryzen-5000-lots-stock-way-next-fortnight-says-retailer/" class="article_link">AMD Ryzen 5000: Lots of stock on way in next fortnight says retailer</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=422719" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/146917-nvidia-geforce-rtx-3060-ti-performance-slide-leaks/" class="most_rank">3</a>
                    <a href="/tech/news/graphics/146917-nvidia-geforce-rtx-3060-ti-performance-slide-leaks/" class="article_link">Nvidia GeForce RTX 3060 Ti performance slide leaks</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=422923" class="comments">31</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/cpu/146662-amd-ryzen-7-5800x-ryzen-5-5600x/" class="most_rank">4</a>
                    <a href="/tech/reviews/cpu/146662-amd-ryzen-7-5800x-ryzen-5-5600x/" class="article_link">AMD Ryzen 7 5800X and Ryzen 5 5600X</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=422797" class="comments">31</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/146887-amd-intros-new-reference-boards-rx-6800-rx-6800-xt/" class="most_rank">5</a>
                    <a href="/tech/news/graphics/146887-amd-intros-new-reference-boards-rx-6800-rx-6800-xt/" class="article_link">AMD intros new reference boards for RX 6800 and RX 6800 XT</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=422899" class="comments">32</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/news/graphics/146887-amd-intros-new-reference-boards-rx-6800-rx-6800-xt/" class="most_rank">1</a>
                    <a href="/tech/news/graphics/146887-amd-intros-new-reference-boards-rx-6800-rx-6800-xt/" class="article_link">AMD intros new reference boards for RX 6800 and RX 6800 XT</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=422899" class="comments">32</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/cpu/146662-amd-ryzen-7-5800x-ryzen-5-5600x/" class="most_rank">2</a>
                    <a href="/tech/reviews/cpu/146662-amd-ryzen-7-5800x-ryzen-5-5600x/" class="article_link">AMD Ryzen 7 5800X and Ryzen 5 5600X</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=422797" class="comments">31</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/146917-nvidia-geforce-rtx-3060-ti-performance-slide-leaks/" class="most_rank">3</a>
                    <a href="/tech/news/graphics/146917-nvidia-geforce-rtx-3060-ti-performance-slide-leaks/" class="article_link">Nvidia GeForce RTX 3060 Ti performance slide leaks</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=422923" class="comments">31</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/graphics/146812-amd-radeon-rx-6800-xt-radeon-rx-6800/" class="most_rank">4</a>
                    <a href="/tech/reviews/graphics/146812-amd-radeon-rx-6800-xt-radeon-rx-6800/" class="article_link">AMD Radeon RX 6800 XT and Radeon RX 6800</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=422962" class="comments">28</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/146779-apple-announces-opening-trio-apple-silicon-macs/" class="most_rank">5</a>
                    <a href="/tech/news/cpu/146779-apple-announces-opening-trio-apple-silicon-macs/" class="article_link">Apple announces opening trio of Apple Silicon Macs</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=422737" class="comments">26</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/251-ces-2019-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2019/1/5cf1ae6e-e1c2-4845-92fc-33e2ea5ddce1.jpg" alt="CES 2019, Las Vegas, USA" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/monitors/146962-philips-e-line-monitors-pc-gaming-portfolio-grows/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/monitors/146962-philips-e-line-monitors-pc-gaming-portfolio-grows/">Philips E Line monitors for PC gaming portfolio grows.</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/graphics/146959-amd-radeon-rx-6800-series-graphics-cards-now-available/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/graphics/146959-amd-radeon-rx-6800-series-graphics-cards-now-available/">AMD Radeon RX 6800 Series Graphics Cards Now Available</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/graphics/146956-msi-announces-radeontm-rx-6800-series-graphics-cards/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/graphics/146956-msi-announces-radeontm-rx-6800-series-graphics-cards/">MSI Announces Radeon™ RX 6800 Series Graphics Cards</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/psu/146947-introducing-evga-bp-power-supply-series/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/psu/146947-introducing-evga-bp-power-supply-series/">Introducing the EVGA BP Power Supply Series</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/146929-wd_black-collaborates-call-duty-new-special-edition-drives/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/storage/146929-wd_black-collaborates-call-duty-new-special-edition-drives/">WD_Black collaborates with Call of Duty for new special edition drives!</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/146926-gigabyte-readies-air-liquid-cooled-servers-40gb-80gb-nvidia-hgx-a100/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/storage/146926-gigabyte-readies-air-liquid-cooled-servers-40gb-80gb-nvidia-hgx-a100/">GIGABYTE Readies Air and Liquid Cooled Servers for 40GB and 80GB NVIDIA HGX A100</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 451,510<br />
Forum posts: 2,696,439<br />
Forum threads: 257,867<br />
Currently active users: 613<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2020, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=1380"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        

        


        
        
        
    
    
    </body>

</html>
