<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam.nr-data.net","applicationTime":200}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>TSMC N3 (3nm) mass production scheduled for H2 2022 - Industry - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/tech/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="Between then and now we will see N5, N5P, and N4. And TSMC intros 3DFabric package tech." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/145012/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/145012/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/420202/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/tech/news/industry/145012-tsmc-n3-3nm-mass-production-scheduled-h2-2022/">
<meta property="og:title" content="TSMC N3 (3nm) mass production scheduled for H2 2022">
<meta property="og:description" content="Between then and now we will see N5, N5P, and N4. And TSMC intros 3DFabric package tech.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2020/8/6f7ee86d-d91c-41f9-9314-caa74423fce4.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="25 August 2020, 10:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="TSMC N3 (3nm) mass production scheduled for H2 2022">
<meta name="twitter:description" content="Between then and now we will see N5, N5P, and N4. And TSMC intros 3DFabric package tech.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2020/8/6f7ee86d-d91c-41f9-9314-caa74423fce4.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/tech/news/industry/145012-tsmc-n3-3nm-mass-production-scheduled-h2-2022/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "TSMC N3 (3nm) mass production scheduled for H2 2022",
            "headline" : "TSMC N3 (3nm) mass production scheduled for H2 2022",
            "inLanguage":"en",
            "url" : "https://hexus.net/tech/news/industry/145012-tsmc-n3-3nm-mass-production-scheduled-h2-2022/",
            "image": "https://hexus.net/media/uploaded/2020/8/6f7ee86d-d91c-41f9-9314-caa74423fce4.jpg",
            "datePublished" : "25 August 2020, 10:11",
            "dateModified" : "25 August 2020, 10:11",
            "commentCount" : 1,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=420202",
            "description" : "Between then and now we will see N5, N5P, and N4. And TSMC intros 3DFabric package tech.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/tech/news/industry/145012-tsmc-n3-3nm-mass-production-scheduled-h2-2022/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/tech">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a class='current' href="/tech/">TECH</a>
            <div class="separator"></div>
            <a  href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/tech/cat/industry/">Industry</a> <div class="separator"></div>
                
                    <a href="/business/cat/components/">Components</a> <div class="separator"></div>
                
                <a href="/tech/cat/industry/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="145012" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/tech/news/industry/145012-tsmc-n3-3nm-mass-production-scheduled-h2-2022/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/tech/news/industry/145012-tsmc-n3-3nm-mass-production-scheduled-h2-2022/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=420202" class="comments" title="Discuss in the HEXUS Forums">
                        1
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">TSMC N3 (3nm) mass production scheduled for H2 2022</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/145012/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 25 August 2020, 10:11 
                                    <span class="value-title" title="2020-08-25"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3552-tsmc/">TSMC</a>
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaentu">HEXUS.net/qaentu</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="145012" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>The Taiwan Semiconductor Manufacturing Company (TSMC) virtual <a href="https://www.tsmc.com/english/newsEvents/events.htm#TSMC_events">Annual Technology Symposium</a> is currently taking place. It seems like the contract semiconductor manufacturer is going from strength to strength right now, and the symposium presentations make it look like this good fortune is set to continue for the foreseeable future.</p>
<p>Last week HEXUS wrote about TSMC's massive <a href="https://hexus.net/tech/news/industry/144967-tsmc-produced-1-quintillion-7nm-transistors-since-april-2018/">milestone</a> in N7 (7nm) chip production - that it had manufactured<em> "one billion functional, defect-free 7nm chips" </em>since April 2018. The process is used by many PC component makers in CPUs, GPUs, 5G and networking chips, and more - 140 designs currently use N7 and that number is expected to rise to 200 by the end of the year.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2020/8/aaf2361e-f0e5-4412-b01f-35d509443621.jpg" alt="" /></p>
<p>Coming up shortly will be the proliferation of products built on N5. TSMC started volume manufacturing of N5 in Q2 this year. Apple's next A-Series processors are expected to be amongst the first components to benefit from this cutting edge process. We will hear about these pretty soon when the next gen iPhones are announced, and we might at that time learn more about new iPads, and the exciting new range of Mac computers powered by 'Apple Silicon'.</p>
<p>On the topic of N5 this process is said to be progressing with defect densities a quarter ahead on N7, which is a good sign. According to TSMC N5 will be 15 per cent faster, 30 per cent lower power, with a 1.8X density versus N7. N5P will finesse things further by adding an extra 5 per cent speed and reducing power consumption by 10 per cent.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2020/8/c57c43a2-aef1-482c-b994-181082e5ad83.jpg" alt="" /></p>
<p>N4 will be an extension of N5 and thus offer a straightforward migration path for N5 users/products. TSMC says it will start N4 risk production in Q4 2021 with volume production estimated to begin in 2022.</p>
<p>N3 is FinFET based with full 3nm scaling in effect. It will enter risk production in 2021 with volume production to follow in H2 2022. TSMC has some perf/power projections for N3 vs N5 (not N5P). N3 will deliver a 10 to 15 per cent performance increase, with 25 to 30 per cent reduction in power, with a 1.7x logic density, and 1.2x SRAM density, and 1.1x analogue density.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2020/8/5b138bdc-5cfe-4fb4-b1e4-8bbb274d9467.jpg" alt="" /></p>
<p style="text-align: center;"><em>How to progress beyond 3nm?</em></p>
<p><strong>TSMC 3DFabric</strong></p>
<p>TSMC isn't just following the tried and trusted process shrinking path, it has some other technologies at play to keep ahead of the pack. At the symposium TSMC announced its 3DFabric technology which represents a set of advanced packaging techniques for chip stacking (chip-on-wafer, wafer-on-wafer) and advanced stacking of chips, interconnects, interposers, memory, and so on.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2020/8/fb7094f0-5fc2-433e-98c6-e17736d25282.jpg" alt="" /></p>
<p>These advanced 3D packaging technologies will help partners build feature rich SoCs with reduced form factors, improved bandwidth, and with lower power consumption and should work great in concert with the node scaling via refined process technologies.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2020/8/ecd25aa8-ef23-415a-bb2f-164b317ba0d1.jpg" alt="" /></p>
<p>At the time of writing the TSMC virtual annual Technology Symposium materials are yet to be <a href="https://www.tsmc.com/english/newsEvents/events.htm#TSMC_events">published</a> online in the usual places, so I had to grab screens from the live presentations. I think TSMC press releases and blog posts will be up for further reference later this week.</p>
<p>Other sources: <a href="https://twitter.com/PatrickMoorhead/status/1297935363147800578">Patrick Moorhead</a>, <a href="https://www.anandtech.com/show/16024/tsmc-details-3nm-process-technology-details-full-node-scaling-for-2h22">Andandtech</a>.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/tech/news/industry/145012-tsmc-n3-3nm-mass-production-scheduled-h2-2022/&amp;t=TSMC%20N3%20%283nm%29%20mass%20production%20scheduled%20for%20H2%202022"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/tech/features/industry/144988-hexus-week-in-review-lenovos-legion-7i-laptop-impresses/">
                    <img src="https://hexus.net/media/uploaded/2020/8/503f57e0-966e-40be-b313-082603cdaea6_resized_100x65.jpg" alt="HEXUS Week In Review: Lenovo&#39;s Legion 7i laptop impresses" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=420163" class="comments">0</a>
                
                <a href="/tech/features/industry/144988-hexus-week-in-review-lenovos-legion-7i-laptop-impresses/" class="title">HEXUS Week In Review: Lenovo&#39;s Legion 7i laptop impresses</a>

                <p class="snippet">
                    Your chance to catch up with this week's tech developments. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/industry/144967-tsmc-produced-1-quintillion-7nm-transistors-since-april-2018/">
                    <img src="https://hexus.net/media/uploaded/2020/8/201f07e1-7966-47a0-99b5-4d76aed0fe65_resized_100x65.jpg" alt="TSMC has produced &gt;1 quintillion 7nm transistors since April 2018" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=420142" class="comments">7</a>
                
                <a href="/tech/news/industry/144967-tsmc-produced-1-quintillion-7nm-transistors-since-april-2018/" class="title">TSMC has produced &gt;1 quintillion 7nm transistors since April 2018</a>

                <p class="snippet">
                    Claims to have fabbed "one billion functional, defect-free 7nm chips" in that time. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/cpu/144913-cerebras-teases-850k-core-2nd-generation-wafer-scale-engine/">
                    <img src="https://hexus.net/media/uploaded/2020/8/ca34c526-add8-46b4-a7cb-9483fc152622_resized_100x65.jpg" alt="Cerebras teases 850k core 2nd-generation wafer scale engine " />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=420094" class="comments">6</a>
                
                <a href="/tech/news/cpu/144913-cerebras-teases-850k-core-2nd-generation-wafer-scale-engine/" class="title">Cerebras teases 850k core 2nd-generation wafer scale engine </a>

                <p class="snippet">
                    The full wafer chip packs in 2.6 trillion transistors thanks to a move to TSMC 7nm. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/tech/features/industry/144799-hexus-week-in-review-deepcool-cl500-philips-558m1ry/" class="title">HEXUS Week In Review: Deepcool CL500 and Philips 558M1RY</a>
        
    
        
            <a href="/tech/news/storage/144820-intel-2nd-gen-optane-ssds-offer-multiple-millions-iops/" class="title">Intel 2nd gen Optane SSDs offer &quot;multiple millions&quot; of IOPS</a>
        
    
        
            <a href="/tech/news/graphics/144871-microsoft-reveals-xbox-series-x-soc-details/" class="title">Microsoft reveals more Xbox Series X SoC details</a>
        
    
        
            <a href="/tech/news/industry/144622-softbank-reportedly-asked-tsmc-qualcomm-bid-arm/" class="title">Softbank reportedly asked TSMC and Qualcomm to bid for Arm</a>
        
    
        
            <a href="/business/news/components/144379-amd-intel-battle-tsmc-capacity-says-report/" class="title">AMD and Intel do battle over TSMC capacity, says report</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=420202">HEXUS Forums :: 1 Comment</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=420202#post4244617">
                    Posted by cheesemp - Tue 25 Aug 2020 11:11
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            I thought going down this small was supposed to hit theoretical limits soon (or at least that was Intel said when they abandoned Moore's law a few years ago). Have I missed some break through? Aren't we getting to the stage where gates are just a few atoms wide now?
            
            
            </div>
        </div>
    
    
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://hexus.net/static/amd"><img src="https://hexus.net/media/uploaded/2019/7/df47d517-e065-465e-8afe-22d91c670859.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/news/graphics/144994-nvidia-geforce-rtx-3090-pictured-triple-slot-310mm-long/" class="most_rank">1</a>
                    <a href="/tech/news/graphics/144994-nvidia-geforce-rtx-3090-pictured-triple-slot-310mm-long/" class="article_link">Nvidia GeForce RTX 3090 pictured: triple slot, 310mm long</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=420178" class="comments">37</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/144850-nvidia-geforce-rtx-3080-spotted-drivers-benchmarks/" class="most_rank">2</a>
                    <a href="/tech/news/graphics/144850-nvidia-geforce-rtx-3080-spotted-drivers-benchmarks/" class="article_link">Nvidia GeForce RTX 3080 spotted in drivers and benchmarks</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=420007" class="comments">52</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/laptop/144838-lenovo-legion-7i/" class="most_rank">3</a>
                    <a href="/tech/reviews/laptop/144838-lenovo-legion-7i/" class="article_link">Lenovo Legion 7i</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=420103" class="comments">5</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/144853-intel-marvel-avengers-collectors-edition-cpu-packaging-official/" class="most_rank">4</a>
                    <a href="/tech/news/cpu/144853-intel-marvel-avengers-collectors-edition-cpu-packaging-official/" class="article_link">Intel Marvel Avengers Collector's Edition CPU packaging official</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=420013" class="comments">27</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/144871-microsoft-reveals-xbox-series-x-soc-details/" class="most_rank">5</a>
                    <a href="/tech/news/graphics/144871-microsoft-reveals-xbox-series-x-soc-details/" class="article_link">Microsoft reveals more Xbox Series X SoC details</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=420067" class="comments">2</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/features/storage/144934-qotwdo-still-use-mechanical-storage/" class="most_rank">1</a>
                    <a href="/tech/features/storage/144934-qotwdo-still-use-mechanical-storage/" class="article_link">QOTW:Do you still use mechanical storage?</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=420166" class="comments">74</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/144850-nvidia-geforce-rtx-3080-spotted-drivers-benchmarks/" class="most_rank">2</a>
                    <a href="/tech/news/graphics/144850-nvidia-geforce-rtx-3080-spotted-drivers-benchmarks/" class="article_link">Nvidia GeForce RTX 3080 spotted in drivers and benchmarks</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=420007" class="comments">52</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/144994-nvidia-geforce-rtx-3090-pictured-triple-slot-310mm-long/" class="most_rank">3</a>
                    <a href="/tech/news/graphics/144994-nvidia-geforce-rtx-3090-pictured-triple-slot-310mm-long/" class="article_link">Nvidia GeForce RTX 3090 pictured: triple slot, 310mm long</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=420178" class="comments">37</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/144853-intel-marvel-avengers-collectors-edition-cpu-packaging-official/" class="most_rank">4</a>
                    <a href="/tech/news/cpu/144853-intel-marvel-avengers-collectors-edition-cpu-packaging-official/" class="article_link">Intel Marvel Avengers Collector's Edition CPU packaging official</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=420013" class="comments">27</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/peripherals/144910-oculus-make-facebook-accounts-mandatory-october/" class="most_rank">5</a>
                    <a href="/tech/news/peripherals/144910-oculus-make-facebook-accounts-mandatory-october/" class="article_link">Oculus to make Facebook accounts mandatory from October</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=420091" class="comments">27</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/251-ces-2019-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2019/1/5cf1ae6e-e1c2-4845-92fc-33e2ea5ddce1.jpg" alt="CES 2019, Las Vegas, USA" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/monitors/145018-aoc-announces-four-new-gaming-displays-165-hz-1500r-curvature/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/monitors/145018-aoc-announces-four-new-gaming-displays-165-hz-1500r-curvature/">AOC announces four new gaming displays with 165 Hz and 1500R curvature</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/144973-intel-optane-ssds-recommended-open-e-joviandss/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/storage/144973-intel-optane-ssds-recommended-open-e-joviandss/">Intel Optane SSDs recommended for Open-E JovianDSS</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/144970-qnap-launches-usb-32-gen-2-dual-port-pcie-expansion-card/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/storage/144970-qnap-launches-usb-32-gen-2-dual-port-pcie-expansion-card/">QNAP Launches USB 3.2 Gen 2 Dual-port PCIe Expansion Card </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/144958-western-digitals-new-wd-brand-passport-ssd-built-speed/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/storage/144958-western-digitals-new-wd-brand-passport-ssd-built-speed/">Western Digital&#39;s new WD brand my passport SSD is built for speed.</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/144943-synology-introduces-diskstation-ds1520/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/storage/144943-synology-introduces-diskstation-ds1520/">Synology Introduces DiskStation DS1520+</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/mainboard/144922-asus-announces-a520-motherboards/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/mainboard/144922-asus-announces-a520-motherboards/">ASUS Announces A520 Motherboards</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 447,655<br />
Forum posts: 2,688,310<br />
Forum threads: 257,270<br />
Currently active users: 375<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2020, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=1380"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        

        


        
        
        
    
    
    </body>

</html>
