<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam-cell.nr-data.net","applicationTime":46}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>AMD Ryzen 5000 Cezanne APU die shot leaked - CPU - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '123456789'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/tech/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="Upcoming mobile APU looks to be approx 175mm², or 10 per cent larger than Renoir." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/147236/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/147236/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/423419/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/tech/news/cpu/147236-amd-ryzen-5000-cezanne-apu-die-shot-leaked/">
<meta property="og:title" content="AMD Ryzen 5000 Cezanne APU die shot leaked">
<meta property="og:description" content="Upcoming mobile APU looks to be approx 175mm², or 10 per cent larger than Renoir.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2021/1/d72eff3b-94af-45ef-9c35-74c31052062e.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="7 January 2021, 12:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="AMD Ryzen 5000 Cezanne APU die shot leaked">
<meta name="twitter:description" content="Upcoming mobile APU looks to be approx 175mm², or 10 per cent larger than Renoir.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2021/1/d72eff3b-94af-45ef-9c35-74c31052062e.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/tech/news/cpu/147236-amd-ryzen-5000-cezanne-apu-die-shot-leaked/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "AMD Ryzen 5000 Cezanne APU die shot leaked",
            "headline" : "AMD Ryzen 5000 Cezanne APU die shot leaked",
            "inLanguage":"en",
            "url" : "https://hexus.net/tech/news/cpu/147236-amd-ryzen-5000-cezanne-apu-die-shot-leaked/",
            "image": "https://hexus.net/media/uploaded/2021/1/d72eff3b-94af-45ef-9c35-74c31052062e.jpg",
            "datePublished" : "7 January 2021, 12:11",
            "dateModified" : "7 January 2021, 12:11",
            "commentCount" : 2,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=423419",
            "description" : "Upcoming mobile APU looks to be approx 175mm², or 10 per cent larger than Renoir.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/tech/news/cpu/147236-amd-ryzen-5000-cezanne-apu-die-shot-leaked/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
                     
            <a id="compo_bar" href="https://hexus.net/epicgiveaway/">It's EPIC GIVEAWAY TIME! NEW PRIZE EVERYDAY!</a>
            <a href="#" id="close_compo_bar">[x]</a>
            
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/tech">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a class='current' href="/tech/">TECH</a>
            <div class="separator"></div>
            <a  href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/tech/cat/cpu/">CPU</a> <div class="separator"></div>
                
                    <a href="/tech/cat/laptop/">Laptop</a> <div class="separator"></div>
                
                <a href="/tech/cat/cpu/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="147236" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/tech/news/cpu/147236-amd-ryzen-5000-cezanne-apu-die-shot-leaked/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/tech/news/cpu/147236-amd-ryzen-5000-cezanne-apu-die-shot-leaked/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=423419" class="comments" title="Discuss in the HEXUS Forums">
                        2
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">AMD Ryzen 5000 Cezanne APU die shot leaked</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/147236/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 7 January 2021, 12:11 
                                    <span class="value-title" title="2021-01-07"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3300-amd/">AMD</a> (<a href="http://www.google.com/finance?q=NYSE:AMD">NYSE:AMD</a>)
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaepze">HEXUS.net/qaepze</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="147236" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>AMD latest range of APUs for laptops looks set to be unveiled at AMD's CES keynote event next week, during the CES 2021. We have already heard a lot of rumours about the Zen 3 core packing Cezanne APUs, and they should provide a worthwhile boost to laptops that are based upon them &ndash; though the GPU cores aren't expected to be much of an upgrade vs Renoir APUs. Also, confusingly many sources expect AMD to introduce some Ryzen 5000 mobile APUs which still rely on Zen 2 CPU cores &ndash; these are codenamed <a href="https://www.hexus.net/tech/news/cpu/147079-retail-listings-confirm-key-amd-ryzen-5000-mobile-cpu-specs/">Lucienne</a> parts.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2021/1/ffbf45f3-3581-4482-b6cb-d260d03e6099.jpg" alt="" /></p>
<p>Tech leaks site Videocardz seems to have got hold of an <a href="https://videocardz.com/newz/amd-ryzen-5000-apu-cezanne-die-render-leaked">AMD Ryzen 5000 Cezanne die shot</a> ahead of the CES keynote next week. The image from its source didn't come with any details but from previous leaks, plus consideration of the die shot, with comparisons to Renoir, the following main points can be inferred:</p>
<ul>
<li>Cezanne is an APU with up to 8 cores and 16 threads</li>
<li>It sports up to 8 GPU cores</li>
<li>It should have 20 PCIe lanes (not certain if PCIe 3.0 or 4.0)</li>
<li>Cezanne is ~10 per cent larger than Renoir at approx 175 mm&sup2;</li>
<li>The extra size of this 7nm APU is likely due to the slightly larger Zen 3 cores plus the doubling of L3 cache to 16MB</li>
</ul>
<p>As per the intro we have seen plenty of Cezanne leaks ahead of this imagery. Probably the most significant leaks are of new gaming laptops featuring Cezanne APUs. For example a Xiaomi laptop with an <a href="https://www.hexus.net/tech/news/cpu/147199-amd-ryzen-5-5600h-may-37-per-cent-faster-4600h/">AMD Ryzen 5 5600H</a> appears to have been put through Geekbench, and more recently an <a href="https://www.hexus.net/tech/news/cpu/147146-asus-tuf-laptop-spotted-ryzen-7-5800h-rtx-3060-mobile/">Asus TUF laptop with Ryzen 7 5800H</a> was spotted in a German retailer listing. VideoCardz adds that we might see a general release of a desktop series of Ryzen 5000 APUs as it recently <a href="https://videocardz.com/newz/amd-ryzen-9-5980hx-and-ryzen-7-5700g-apus-appear-on-usb-if-website">spotted</a> the Ryzen 7 5700G APU on the official USB-IF website.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/tech/news/cpu/147236-amd-ryzen-5000-cezanne-apu-die-shot-leaked/&amp;t=AMD%20Ryzen%205000%20Cezanne%20APU%20die%20shot%20leaked"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/cpu/147232-computer-chip-architect-jim-keller-joins-tenstorrent-inc/">
                    <img src="https://hexus.net/media/uploaded/2021/1/e65acb8b-ef70-44d0-b22f-3b306717c49b_resized_100x65.jpg" alt="Computer chip architect Jim Keller joins Tenstorrent Inc" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=423411" class="comments">2</a>
                
                <a href="/tech/news/cpu/147232-computer-chip-architect-jim-keller-joins-tenstorrent-inc/" class="title">Computer chip architect Jim Keller joins Tenstorrent Inc</a>

                <p class="snippet">
                    In case you don't know of this firm, it is a Toronto based AI chip startup. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/business/news/components/147224-amd-briefly-passes-intel-desktop-cpu-market-share/">
                    <img src="https://hexus.net/media/uploaded/2021/1/467257f0-bc5f-4520-b417-ca9fb1c251b9_resized_100x65.jpg" alt="AMD briefly passes Intel in desktop CPU market share" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=423401" class="comments">18</a>
                
                <a href="/business/news/components/147224-amd-briefly-passes-intel-desktop-cpu-market-share/" class="title">AMD briefly passes Intel in desktop CPU market share</a>

                <p class="snippet">
                    It is the first time this has happened in 15 years, according to PassMark testing data. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/cpu/147217-msi-says-intel-rocket-lake-s-cpus-will-available-late-march/">
                    <img src="https://hexus.net/media/uploaded/2021/1/a932b66e-cc23-4d57-97f0-7c95ab2da53b_resized_100x65.jpg" alt="MSI says Intel Rocket Lake-S CPUs will be available late March" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=423394" class="comments">9</a>
                
                <a href="/tech/news/cpu/147217-msi-says-intel-rocket-lake-s-cpus-will-available-late-march/" class="title">MSI says Intel Rocket Lake-S CPUs will be available late March</a>

                <p class="snippet">
                    And it confirms that BIOS updated 400-series motherboards will support RKL-S. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/tech/news/industry/147211-activist-shareholder-asks-intel-get-rid-failed-acquisitions/" class="title">Activist shareholder asks Intel to get rid of failed acquisitions</a>
        
    
        
            <a href="/tech/news/graphics/147229-report-amd-radeon-rx-6700xt-will-arrive-end-march/" class="title">Report: AMD Radeon RX 6700/XT will arrive at end of March</a>
        
    
        
            <a href="/tech/news/graphics/147220-amd-publishes-gpu-chiplet-design-patent/" class="title">AMD publishes GPU chiplet design patent</a>
        
    
        
            <a href="/tech/features/laptop/147083-amd-ryzen-pro-business-without-compromise/" class="title">AMD Ryzen Pro - business without compromise</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=423419">HEXUS Forums :: 2 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=423419#post4279624">
                    Posted by The Hand - Thu 07 Jan 2021 15:49
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            About time AMD put Navi/RDNA1 graphics at least in with the Zen 3 cpu. Looks like Cezanne still using Vega graphics. Maybe next year then.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=423419#post4279658">
                    Posted by kompukare - Thu 07 Jan 2021 18:50
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Will be interesting to see what doubling the L3 to 16MB makes. Still half of what normal single dies Zen3 have.<br/>RDNA looks like next year. Wonder if the delay is having to adapt to work in an APU (and AMD have been really busy with tapeouts this year), or that is just physically bigger?
            
            
            </div>
        </div>
    
    
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://HEXUS.net/glc/E32/"><img src="https://hexus.net/media/uploaded/2020/12/80b62905-41ce-48a8-81ca-860932bd3caf.jpg"></a><br><br><a href="https://hexus.net/glc/EZE/"><img src="https://hexus.net/media/uploaded/2020/10/33d7021d-1daa-4230-b635-298445fad091.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/reviews/graphics/147184-evga-geforce-rtx-3060-ti-ftw3-ultra-gaming/" class="most_rank">1</a>
                    <a href="/tech/reviews/graphics/147184-evga-geforce-rtx-3060-ti-ftw3-ultra-gaming/" class="article_link">EVGA GeForce RTX 3060 Ti FTW3 Ultra Gaming</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423382" class="comments">12</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/147215-gigabyte-latest-nvidia-partner-leak-rtx-3080-ti-info/" class="most_rank">2</a>
                    <a href="/tech/news/graphics/147215-gigabyte-latest-nvidia-partner-leak-rtx-3080-ti-info/" class="article_link">Gigabyte is the latest Nvidia partner to leak RTX 3080 Ti info</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423378" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/chassis/147210-aorus-c700-glass-e-atx-chassis-unveiled/" class="most_rank">3</a>
                    <a href="/tech/news/chassis/147210-aorus-c700-glass-e-atx-chassis-unveiled/" class="article_link">Aorus C700 Glass E-ATX chassis unveiled</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423370" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/graphics/147183-asus-geforce-rtx-3060-ti-tuf-gaming-oc/" class="most_rank">4</a>
                    <a href="/tech/reviews/graphics/147183-asus-geforce-rtx-3060-ti-tuf-gaming-oc/" class="article_link">Asus GeForce RTX 3060 Ti TUF Gaming OC</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423368" class="comments">0</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/147220-amd-publishes-gpu-chiplet-design-patent/" class="most_rank">5</a>
                    <a href="/tech/news/graphics/147220-amd-publishes-gpu-chiplet-design-patent/" class="article_link">AMD publishes GPU chiplet design patent</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423397" class="comments">10</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/news/software/147214-windows-7-nears-eol-anniversary-still-100-million-users/" class="most_rank">1</a>
                    <a href="/tech/news/software/147214-windows-7-nears-eol-anniversary-still-100-million-users/" class="article_link">Windows 7 nears EOL anniversary - still has over 100 million users</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423376" class="comments">43</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/147229-report-amd-radeon-rx-6700xt-will-arrive-end-march/" class="most_rank">2</a>
                    <a href="/tech/news/graphics/147229-report-amd-radeon-rx-6700xt-will-arrive-end-march/" class="article_link">Report: AMD Radeon RX 6700/XT will arrive at end of March</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423409" class="comments">42</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/software/147235-windows-10-insider-preview-adds-news-interests-taskbar/" class="most_rank">3</a>
                    <a href="/tech/news/software/147235-windows-10-insider-preview-adds-news-interests-taskbar/" class="article_link">Windows 10 Insider Preview adds news and interests to the taskbar</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423418" class="comments">22</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/storage/147218-samsung-870-evo-series-expected-released-soon/" class="most_rank">4</a>
                    <a href="/tech/news/storage/147218-samsung-870-evo-series-expected-released-soon/" class="article_link">Samsung 870 EVO Series expected to be released soon</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423395" class="comments">21</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/software/147209-epic-games-launcher-cpu-usage-bug-fix-coming-soon/" class="most_rank">5</a>
                    <a href="/tech/news/software/147209-epic-games-launcher-cpu-usage-bug-fix-coming-soon/" class="article_link">Epic Games Launcher CPU usage bug fix coming soon</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=423369" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/270-ces-2021/">
                    <img src="https://hexus.net/media/uploaded/2021/1/1b4e2441-59fd-4a7d-b34d-db058f080918.jpg" alt="CES 2021" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/cooling/147238-thermaltake-presents-next-gen-thoughliquid-ultra/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/cooling/147238-thermaltake-presents-next-gen-thoughliquid-ultra/">Thermaltake Presents the Next-Gen THOUGHLIQUID ULTRA</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/industry/147223-msi-premiere-2021-tech-for-the-future/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/industry/147223-msi-premiere-2021-tech-for-the-future/">MSI Premiere 2021: Tech For The Future </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/gaming/items/industry/147195-kfc-gaming-officially-launches-kfconsole/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/gaming/items/industry/147195-kfc-gaming-officially-launches-kfconsole/">KFC Gaming Officially Launches the KFConsole</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/147189-gigabyte-contributes-mlcommons-community/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/storage/147189-gigabyte-contributes-mlcommons-community/">GIGABYTE Contributes to MLCommons Community</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/cooling/147178-lian-li-expands-line-up-uni-fan-sl140/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/cooling/147178-lian-li-expands-line-up-uni-fan-sl140/">LIAN LI Expands Line-Up with UNI FAN SL140</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/mainboard/147170-asus-announces-bios-updates-zen-3/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/mainboard/147170-asus-announces-bios-updates-zen-3/">ASUS Announces BIOS Updates for Zen 3</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 454,834<br />
Forum posts: 2,701,570<br />
Forum threads: 258,258<br />
Currently active users: 364<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2021, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=1380"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        

        


        
        
        
    
    
    </body>

</html>
