<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam.nr-data.net","applicationTime":135}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>Intel Core i9-10850K (10C/20T) appears at retailers - CPU - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/tech/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="Just 100MHz slower than the Core i9-10900K but lacks Thermal Velocity Boost (TVB). " />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/144226/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/144226/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/419026/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/tech/news/cpu/144226-intel-core-i9-10850k-10c20t-appears-retailers/">
<meta property="og:title" content="Intel Core i9-10850K (10C/20T) appears at retailers">
<meta property="og:description" content="Just 100MHz slower than the Core i9-10900K but lacks Thermal Velocity Boost (TVB). ">
<meta property="og:image" content="https://hexus.net/media/uploaded/2020/7/dd6002d6-5d05-4cb2-9921-92b7699f88d1.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="20 July 2020, 11:12">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="Intel Core i9-10850K (10C/20T) appears at retailers">
<meta name="twitter:description" content="Just 100MHz slower than the Core i9-10900K but lacks Thermal Velocity Boost (TVB). ">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2020/7/dd6002d6-5d05-4cb2-9921-92b7699f88d1.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/tech/news/cpu/144226-intel-core-i9-10850k-10c20t-appears-retailers/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "Intel Core i9-10850K (10C/20T) appears at retailers",
            "headline" : "Intel Core i9-10850K (10C/20T) appears at retailers",
            "inLanguage":"en",
            "url" : "https://hexus.net/tech/news/cpu/144226-intel-core-i9-10850k-10c20t-appears-retailers/",
            "image": "https://hexus.net/media/uploaded/2020/7/dd6002d6-5d05-4cb2-9921-92b7699f88d1.jpg",
            "datePublished" : "20 July 2020, 11:12",
            "dateModified" : "20 July 2020, 11:12",
            "commentCount" : 3,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=419026",
            "description" : "Just 100MHz slower than the Core i9-10900K but lacks Thermal Velocity Boost (TVB). ",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/tech/news/cpu/144226-intel-core-i9-10850k-10c20t-appears-retailers/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/tech">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a class='current' href="/tech/">TECH</a>
            <div class="separator"></div>
            <a  href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/tech/cat/cpu/">CPU</a> <div class="separator"></div>
                
                <a href="/tech/cat/cpu/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="144226" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/tech/news/cpu/144226-intel-core-i9-10850k-10c20t-appears-retailers/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/tech/news/cpu/144226-intel-core-i9-10850k-10c20t-appears-retailers/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=419026" class="comments" title="Discuss in the HEXUS Forums">
                        3
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">Intel Core i9-10850K (10C/20T) appears at retailers</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/144226/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 20 July 2020, 11:12 
                                    <span class="value-title" title="2020-07-20"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3265-intel/">Intel</a> (<a href="http://www.google.com/finance?q=NASDAQ:INTC">NASDAQ:INTC</a>)
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaem3c">HEXUS.net/qaem3c</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="144226" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>Over the weekend it has been noticed that Intel has started to supply additional Comet Lake-S series processors to the retail channel. Last week it emerged that systems maker DigitalStorm was <a href="https://www.digitalstorm.com/configurator-info.asp?id=19679">marketing</a> systems packing a new processors called the Intel Core i9-10850K. At the weekend it was noticed that this processor was also available in a boxed version, for DIYers, at various European retailers. Incidentally, but probably of much less interest to HEXUS readers, there are some new Celerons listed/available too.</p>
<p>The Intel Core i9-10850K doesn't appear in the Intel Ark database at the time of writing so we will have to refer to the various product pages that have surfaced in recent days for specs. Unfortunately that means some key specs are missing but we have most of the details, as collated below.</p>
<p>Intel Core i9-10850K specs</p>
<ul>
<li>Cores: 10C/20T</li>
<li>Clocks: Base 3.6GHz, 5.2GHz Turbo, TSV not available</li>
<li>Graphics: Intel UHD Graphics 630</li>
<li>Memory support: DDR4-2933</li>
<li>TDP: Not certain</li>
</ul>
<p>It remains to be seen whether the 100Mhz slower base clock and lack of TSV (compared to the <a href="https://hexus.net/tech/reviews/cpu/141577-intel-core-i9-10900k-core-i5-10600k/">Core i9-10900K</a>) will have any impact on this processor's TDP. If not, the only thing it might have going for it is its price.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2020/7/9e447e79-9a05-4172-9c20-1395d74ce31a.jpg" alt="" /></p>
<p>The listings spotted in the UK and mainland Europe suggest the <a href="https://www.lambda-tek.com/Intel-BX8070110850K~sh/B44528967">Intel Core i9-10850K will cost &pound;459</a> / &euro;472 including local taxes, respectively. The same UK retailer sells the Core i9-10900K for &pound;539 inc VAT - quite a bit more. Meanwhile, stateside, the DigitalStorm system configurator indicates that the price difference between the Core i9-10900K and 10850K is just $42. Hopefully the differences in chip configuration and pricing will be cleared up officially soon.</p>
<p>Last and least, <a href="https://twitter.com/momomo_us/status/1284121995316060166">Momomo_US</a>, the Twitter source of much of this information, shared some listings for two new boxed Celeron processors. The Celeron G5905 (3.5GHz) and the G5925 (3.6GHz) are both 2C/2T parts with 4MB of L3 cache and 58W TDP ratings. UK prices for these entry level LGA1200 parts are seen to be &pound;51 and &pound;62, respectively.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/tech/news/cpu/144226-intel-core-i9-10850k-10c20t-appears-retailers/&amp;t=Intel%20Core%20i9-10850K%20%2810C/20T%29%20appears%20at%20retailers"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/cpu/144211-ryzen-7-pro-4750g-desktop-apu-tested-geekbench/">
                    <img src="https://hexus.net/media/uploaded/2020/7/89be514e-61f2-47ea-a0c7-d1c4efc5d65e_resized_100x65.jpg" alt="Ryzen 7 Pro 4750G desktop APU tested in Geekbench" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=418948" class="comments">7</a>
                
                <a href="/tech/news/cpu/144211-ryzen-7-pro-4750g-desktop-apu-tested-geekbench/" class="title">Ryzen 7 Pro 4750G desktop APU tested in Geekbench</a>

                <p class="snippet">
                    8C/16T APU is very similar in perf to the Ryzen 7 PRO 3700 in single/multi core tests. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/cpu/144157-intel-teases-something-big-share-2nd-sept/">
                    <img src="https://hexus.net/media/uploaded/2020/7/7f6c3f9d-c977-4d48-81ec-ed6e3749093c_resized_100x65.jpg" alt="Intel teases &quot;something big to share,&quot; on 2nd Sept " />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=418894" class="comments">16</a>
                
                <a href="/tech/news/cpu/144157-intel-teases-something-big-share-2nd-sept/" class="title">Intel teases &quot;something big to share,&quot; on 2nd Sept </a>

                <p class="snippet">
                    People are speculating whether it could be Tiger Lake CPUs, Xe GPUs, and/or something else. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/cpu/144154-graphcore-ipu-machine-m2000-1u-blade-capable-1petaflop/">
                    <img src="https://hexus.net/media/uploaded/2020/7/40197ac2-8e66-4142-9dfb-8f2b7d833856_resized_100x65.jpg" alt="Graphcore IPU-Machine M2000 1U blade capable of 1PetaFlop" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=418867" class="comments">11</a>
                
                <a href="/tech/news/cpu/144154-graphcore-ipu-machine-m2000-1u-blade-capable-1petaflop/" class="title">Graphcore IPU-Machine M2000 1U blade capable of 1PetaFlop</a>

                <p class="snippet">
                    System utilises four TSMC-made 7nm Graphcore Colossus Mk2 GC200 IPUs. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/tech/reviews/cpu/143677-amd-ryzen-5-3600xt/" class="title">AMD Ryzen 5 3600XT</a>
        
    
        
            <a href="/tech/news/cpu/144136-amd-introduces-ryzen-threadripper-pro-processors/" class="title">AMD introduces the Ryzen Threadripper PRO processors</a>
        
    
        
            <a href="/tech/features/industry/144181-hexus-week-in-review-ryzen-5-3600xt-synology-ds920/" class="title">HEXUS Week In Review: Ryzen 5 3600XT and Synology DS920+</a>
        
    
        
            <a href="/tech/reviews/network/144097-killer-wi-fi-6-ax1650-pcie-card/" class="title">Killer Wi-Fi 6 AX1650 PCIe Card</a>
        
    
        
            <a href="/tech/news/ram/144145-jedec-releases-final-specification-ddr5-sdram/" class="title">JEDEC releases final specification for DDR5 SDRAM</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=419026">HEXUS Forums :: 3 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=419026#post4232812">
                    Posted by zaph0d - Mon 20 Jul 2020 12:45
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            So basically intel has a lot of chips that don't make the grade for 10900. These won't be worth anything as far as overclocking goes so why bother putting the K on there. These'll run hotter than a furnace and need high voltages just to maintain clock let alone even attempt overclocking &gt;.&lt;
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=419026#post4232869">
                    Posted by QuorTek - Mon 20 Jul 2020 13:38
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            if they dump the prices&#8230; then perhaps&#8230;
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=419026#post4232929">
                    Posted by edmundhonda - Mon 20 Jul 2020 14:43
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            £62 for a 2c/2t processor. Running 3.6ghz.<br/><br/>Intel's product stack is absurd
            
            
            </div>
        </div>
    
    
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://hexus.net/static/amd"><img src="https://hexus.net/media/uploaded/2019/7/df47d517-e065-465e-8afe-22d91c670859.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/reviews/network/144097-killer-wi-fi-6-ax1650-pcie-card/" class="most_rank">1</a>
                    <a href="/tech/reviews/network/144097-killer-wi-fi-6-ax1650-pcie-card/" class="article_link">Killer Wi-Fi 6 AX1650 PCIe Card</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=418954" class="comments">23</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/144094-nvidia-halts-production-high-end-turing-gpus-china-source/" class="most_rank">2</a>
                    <a href="/tech/news/graphics/144094-nvidia-halts-production-high-end-turing-gpus-china-source/" class="article_link">Nvidia halts production of high-end Turing GPUs: China source</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=418774" class="comments">14</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/144136-amd-introduces-ryzen-threadripper-pro-processors/" class="most_rank">3</a>
                    <a href="/tech/news/cpu/144136-amd-introduces-ryzen-threadripper-pro-processors/" class="article_link">AMD introduces the Ryzen Threadripper PRO processors</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=418822" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/network/144037-synology-ds920/" class="most_rank">4</a>
                    <a href="/tech/reviews/network/144037-synology-ds920/" class="article_link">Synology DS920+</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=418783" class="comments">16</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/laptop/144202-lenovo-heralds-arrival-amd-ryzen-powered-legion-systems/" class="most_rank">5</a>
                    <a href="/tech/news/laptop/144202-lenovo-heralds-arrival-amd-ryzen-powered-legion-systems/" class="article_link">Lenovo heralds arrival of AMD Ryzen powered Legion systems</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=418939" class="comments">4</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/reviews/network/144097-killer-wi-fi-6-ax1650-pcie-card/" class="most_rank">1</a>
                    <a href="/tech/reviews/network/144097-killer-wi-fi-6-ax1650-pcie-card/" class="article_link">Killer Wi-Fi 6 AX1650 PCIe Card</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=418954" class="comments">23</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/144118-leaked-intel-slides-evidence-alder-lake-s-hybrid-cpus/" class="most_rank">2</a>
                    <a href="/tech/news/cpu/144118-leaked-intel-slides-evidence-alder-lake-s-hybrid-cpus/" class="article_link">Leaked Intel slides evidence of Alder Lake-S hybrid CPUs </a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=418801" class="comments">19</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/144136-amd-introduces-ryzen-threadripper-pro-processors/" class="most_rank">3</a>
                    <a href="/tech/news/cpu/144136-amd-introduces-ryzen-threadripper-pro-processors/" class="article_link">AMD introduces the Ryzen Threadripper PRO processors</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=418822" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/cpu/143677-amd-ryzen-5-3600xt/" class="most_rank">4</a>
                    <a href="/tech/reviews/cpu/143677-amd-ryzen-5-3600xt/" class="article_link">AMD Ryzen 5 3600XT</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=418861" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/network/144037-synology-ds920/" class="most_rank">5</a>
                    <a href="/tech/reviews/network/144037-synology-ds920/" class="article_link">Synology DS920+</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=418783" class="comments">16</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/251-ces-2019-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2019/1/5cf1ae6e-e1c2-4845-92fc-33e2ea5ddce1.jpg" alt="CES 2019, Las Vegas, USA" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/systems/144199-antec-release-asrock-branded-phantom-gaming-striker-chassis/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/systems/144199-antec-release-asrock-branded-phantom-gaming-striker-chassis/">Antec release ASRock Branded Phantom Gaming Striker Chassis</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/psu/144196-thermaltake-introduces-smart-bm2-bronze-power-supplies/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/psu/144196-thermaltake-introduces-smart-bm2-bronze-power-supplies/">Thermaltake Introduces Smart BM2 Bronze Power Supplies</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/monitors/144175-new-curved-ultra-wide-iiyama-g-master-gb3466wqsu-red-eagle-freesynctm-premium-pro/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/monitors/144175-new-curved-ultra-wide-iiyama-g-master-gb3466wqsu-red-eagle-freesynctm-premium-pro/">New Curved Ultra-Wide iiyama G-Master GB3466WQSU Red Eagle with FreeSync™ Premium Pro</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/business/items/enterprise/144172-advanced-security-features-amd-epyc-processors-enable-google-cloud-confidential-computing/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/business/items/enterprise/144172-advanced-security-features-amd-epyc-processors-enable-google-cloud-confidential-computing/">Advanced Security Features of AMD EPYC Processors Enable Google Cloud Confidential Computing</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/ce/items/general/144109-fujitsu-develops-worlds-first-ai-technology-capture-accurate-data/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/ce/items/general/144109-fujitsu-develops-worlds-first-ai-technology-capture-accurate-data/">Fujitsu develops world&#39;s first AI technology to capture accurate data</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/ce/items/audio-visual/144055-toshiba-tv-launches-ul20-model-offering-big-screen-4k-hdr/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/ce/items/audio-visual/144055-toshiba-tv-launches-ul20-model-offering-big-screen-4k-hdr/">Toshiba TV launches UL20 model offering big screen 4K HDR</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 446,643<br />
Forum posts: 2,685,329<br />
Forum threads: 257,042<br />
Currently active users: 326<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2020, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=1380"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        

        


        
        
        
    
    
    </body>

</html>
