<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam.nr-data.net","applicationTime":225}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>Half-Life: Alyx is &quot;return to this world, not the end of it,&quot; says dev - Industry - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/gaming/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="Meanwhile, Valve says that Index HMDs will be back in stock on Monday." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/140420/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/140420/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/413957/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/gaming/news/industry/140420-half-life-alyx-return-world-end-it-says-dev/">
<meta property="og:title" content="Half-Life: Alyx is &quot;return to this world, not the end of it,&quot; says dev">
<meta property="og:description" content="Meanwhile, Valve says that Index HMDs will be back in stock on Monday.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2020/3/4618aabb-6ed5-442d-9130-7aeb8c55c708.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="5 March 2020, 12:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="Half-Life: Alyx is &quot;return to this world, not the end of it,&quot; says dev">
<meta name="twitter:description" content="Meanwhile, Valve says that Index HMDs will be back in stock on Monday.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2020/3/4618aabb-6ed5-442d-9130-7aeb8c55c708.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/gaming/news/industry/140420-half-life-alyx-return-world-end-it-says-dev/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "Half-Life: Alyx is "return to this world, not the end of it," says dev",
            "headline" : "Half-Life: Alyx is "return to this world, not the end of it," says dev",
            "inLanguage":"en",
            "url" : "https://hexus.net/gaming/news/industry/140420-half-life-alyx-return-world-end-it-says-dev/",
            "image": "https://hexus.net/media/uploaded/2020/3/4618aabb-6ed5-442d-9130-7aeb8c55c708.jpg",
            "datePublished" : "5 March 2020, 12:11",
            "dateModified" : "5 March 2020, 12:11",
            "commentCount" : 0,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=413957",
            "description" : "Meanwhile, Valve says that Index HMDs will be back in stock on Monday.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/gaming/news/industry/140420-half-life-alyx-return-world-end-it-says-dev/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/gaming">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a  href="/tech/">TECH</a>
            <div class="separator"></div>
            <a class='current' href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/gaming/cat/industry/">Industry</a> <div class="separator"></div>
                
                    <a href="/gaming/cat/pc/">PC</a> <div class="separator"></div>
                
                <a href="/gaming/cat/industry/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="140420" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/gaming/news/industry/140420-half-life-alyx-return-world-end-it-says-dev/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/gaming/news/industry/140420-half-life-alyx-return-world-end-it-says-dev/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=413957" class="comments" title="Discuss in the HEXUS Forums">
                        0
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">Half-Life: Alyx is "return to this world, not the end of it," says dev</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/140420/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 5 March 2020, 12:11 
                                    <span class="value-title" title="2020-03-05"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3255-valve/">Valve</a>
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaejee">HEXUS.net/qaejee</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="140420" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>It has been 16 years since Half-Life 2 arrived on PCs. The gaming world seems quite excited about Valve's VR-exclusive <a href="https://hexus.net/search/?title_only=1&amp;q=alyx">Half-Life: Alyx</a>, due to release later this month. However, it isn't the highly anticipated release of Half-Life 3, instead 'Alyx' takes place between HL1 and HL2, and will have a much more limited audience due to the platform Valve has chosen.</p>
<p>For those not intending to jump into VR, and would love to see a new Half-Life game on PC or consoles, there is a glimmer of hope to be caught from a recent interview published by <a href="https://www.gameinformer.com/interview/2020/03/03/valve-on-why-half-life-alyx-needed-to-be-in-vr">Game Informer</a>. The games magazine interviewed veteran Valve developer <a href="https://www.linkedin.com/in/robin-walker-6853b17/">Robin Walker</a>, who talked about Half-Life: Alyx on the VR platform, and Valve's plans / intentions going forward.</p>
<p><img src="https://hexus.net/media/uploaded/2020/3/ee01569f-3e68-42e6-9fe8-055f8c0845c7.jpg" alt="" /></p>
<p>Towards the end of its interview with Robin Walker, GI got around to asking him about Half-Life 3. Specifically Walker was asked about the hopes of fans for HL3. Walker responded by outlining the Half-Life: Alyx development team's experience - some of whom have worked at Valve since the days of HL1 and 2 - while others are first-timers working on this VR title.</p>
<p>Probably the key part of Walker's answer was when he said that <em>"We absolutely see Half-Life: Alyx as our return to this world, not the end of it." </em></p>
<p><strong><img src="https://hexus.net/media/uploaded/2020/3/63b7999d-a569-45b9-9afc-8b04a43ddc98.jpg" alt="" /></strong></p>
<p><strong>Valve Index stocks return</strong></p>
<p>According to a recent Twitter post by <a href="https://twitter.com/SteamDB/status/1234972759337230336">SteamDB</a>, the Valve Index HMD drought will see a brief trickle of a respite on Monday 9<sup>th</sup> March (10am PDT, or 6pm here the UK). Brief is definitely the word, as Valve expects the refreshed stock to sell out on the same day.</p>
<p><img src="https://hexus.net/media/uploaded/2020/3/a13fc39b-d0e3-4f49-acdf-2b9cc496a150.jpg" alt="" /></p>
<p>Valve says that any purchases it receives into the system will be processed in the order they are received. If interested, you better get your fingers flexed, supple and ready for completing the purchase forms in super-quick time on Monday.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/gaming/news/industry/140420-half-life-alyx-return-world-end-it-says-dev/&amp;t=Half-Life%3A%20Alyx%20is%20%22return%20to%20this%20world%2C%20not%20the%20end%20of%20it%2C%22%20says%20dev"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/gaming/news/pc/140333-death-stranding-arrives-pc-2nd-june-priced-5499/">
                    <img src="https://hexus.net/media/uploaded/2020/3/5498da84-b7b7-4c93-9987-4650d776452a_resized_100x65.jpg" alt="Death Stranding arrives on PC on 2nd June priced at £54.99" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=413888" class="comments">12</a>
                
                <a href="/gaming/news/pc/140333-death-stranding-arrives-pc-2nd-june-priced-5499/" class="title">Death Stranding arrives on PC on 2nd June priced at £54.99</a>

                <p class="snippet">
                    And Riot Games is planning to launch its Valorant f2p 5v5 tactical shooter this summer. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/software/140291-doom-eternal-will-run-1000fps-pc/">
                    <img src="https://hexus.net/media/uploaded/2020/3/317eec82-b01f-4fa8-859d-7c6b7fec8d90_resized_100x65.jpg" alt="Doom Eternal will run at up to 1,000fps if your PC is up to it" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=413852" class="comments">6</a>
                
                <a href="/tech/news/software/140291-doom-eternal-will-run-1000fps-pc/" class="title">Doom Eternal will run at up to 1,000fps if your PC is up to it</a>

                <p class="snippet">
                    Id Tech 6 maxed out at 250fps, but id Tech 7 engine can quadruple this with the right PC. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/gaming/news/industry/140288-gdc-2020-postponed/">
                    <img src="https://hexus.net/media/uploaded/2020/3/a326b8ad-f6e8-4337-a2e0-5c02f0509039_resized_100x65.jpg" alt="GDC 2020 has been postponed" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=413849" class="comments">3</a>
                
                <a href="/gaming/news/industry/140288-gdc-2020-postponed/" class="title">GDC 2020 has been postponed</a>

                <p class="snippet">
                    After the likes of Microsoft, Sony, Epic Games and Facebook pulled out last week. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/gaming/news/pc/140246-borderlands-3-will-arrive-pc-steam-store-13th-march/" class="title">Borderlands 3 will arrive on the PC Steam store on 13th March</a>
        
    
        
            <a href="/gaming/news/pc/140324-valve-shares-three-half-life-alyx-gameplay-videos/" class="title">Valve shares three Half-Life: Alyx gameplay videos</a>
        
    
        
            <a href="/gaming/news/pc/139829-steams-machine-learning-powered-play-next-goes-live/" class="title">Steam&#39;s machine learning powered &#39;Play Next&#39; goes live</a>
        
    
        
            <a href="/gaming/news/pc/139814-valve-will-release-half-life-alyx-monday-23rd-march/" class="title">Valve will release Half-Life: Alyx on Monday, 23rd March</a>
        
    
        
            <a href="/business/news/internet/139421-steam-breaks-concurrent-user-record-188m-gamers/" class="title">Steam breaks concurrent user record with 18.8m gamers</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=413957">HEXUS Forums :: 0 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
       Log in to be the first to <a href="https://forums.hexus.net/showthread.php?t=413957">comment</a>!<br />
    
    
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://hexus.net/static/amd"><img src="https://hexus.net/media/uploaded/2019/7/df47d517-e065-465e-8afe-22d91c670859.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/gaming/news/pc/140072-microsoft-flight-simulator-boasts-all-airports-world/" class="most_rank">1</a>
                    <a href="/gaming/news/pc/140072-microsoft-flight-simulator-boasts-all-airports-world/" class="article_link">Microsoft Flight Simulator boasts "all the airports in the world"</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=413672" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/hardware/140099-microsoft-confirms-12tflops-amd-apu-xbox-series-x/" class="most_rank">2</a>
                    <a href="/gaming/news/hardware/140099-microsoft-confirms-12tflops-amd-apu-xbox-series-x/" class="article_link">Microsoft confirms a 12TFLOPS AMD APU is in the Xbox Series X </a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=413687" class="comments">7</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/industry/140186-gog-updates-refund-policy-now-get-30-days-quibbles/" class="most_rank">3</a>
                    <a href="/gaming/news/industry/140186-gog-updates-refund-policy-now-get-30-days-quibbles/" class="article_link">GOG updates refund policy: you now get 30 days no quibbles</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=413735" class="comments">4</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/140246-borderlands-3-will-arrive-pc-steam-store-13th-march/" class="most_rank">4</a>
                    <a href="/gaming/news/pc/140246-borderlands-3-will-arrive-pc-steam-store-13th-march/" class="article_link">Borderlands 3 will arrive on the PC Steam store on 13th March</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=413801" class="comments">2</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/140300-the-division-2-warlords-new-york-rolling-today/" class="most_rank">5</a>
                    <a href="/gaming/news/pc/140300-the-division-2-warlords-new-york-rolling-today/" class="article_link">The Division 2: Warlords of New York is rolling out today</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=413867" class="comments">3</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/gaming/news/pc/140072-microsoft-flight-simulator-boasts-all-airports-world/" class="most_rank">1</a>
                    <a href="/gaming/news/pc/140072-microsoft-flight-simulator-boasts-all-airports-world/" class="article_link">Microsoft Flight Simulator boasts "all the airports in the world"</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=413672" class="comments">17</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/140333-death-stranding-arrives-pc-2nd-june-priced-5499/" class="most_rank">2</a>
                    <a href="/gaming/news/pc/140333-death-stranding-arrives-pc-2nd-june-priced-5499/" class="article_link">Death Stranding arrives on PC on 2nd June priced at £54.99</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=413888" class="comments">12</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/hardware/140099-microsoft-confirms-12tflops-amd-apu-xbox-series-x/" class="most_rank">3</a>
                    <a href="/gaming/news/hardware/140099-microsoft-confirms-12tflops-amd-apu-xbox-series-x/" class="article_link">Microsoft confirms a 12TFLOPS AMD APU is in the Xbox Series X </a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=413687" class="comments">7</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/140324-valve-shares-three-half-life-alyx-gameplay-videos/" class="most_rank">4</a>
                    <a href="/gaming/news/pc/140324-valve-shares-three-half-life-alyx-gameplay-videos/" class="article_link">Valve shares three Half-Life: Alyx gameplay videos</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=413876" class="comments">6</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/pc/140369-halo-combat-evolved-anniversary-lands-pc/" class="most_rank">5</a>
                    <a href="/gaming/news/pc/140369-halo-combat-evolved-anniversary-lands-pc/" class="article_link">Halo: Combat Evolved Anniversary lands on PC</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=413912" class="comments">6</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/251-ces-2019-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2019/1/5cf1ae6e-e1c2-4845-92fc-33e2ea5ddce1.jpg" alt="CES 2019, Las Vegas, USA" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/ce/items/audio-visual/140402-the-new-hd29hst-short-throw-gaming-projector-optoma/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/ce/items/audio-visual/140402-the-new-hd29hst-short-throw-gaming-projector-optoma/">The new HD29HST short throw gaming projector from Optoma</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/ce/items/internet/140399-hyperoptic-receives-double-win/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/ce/items/internet/140399-hyperoptic-receives-double-win/">Hyperoptic receives double win </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/ce/items/entertainment/140393-new-sky-ultimate-tv/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/ce/items/entertainment/140393-new-sky-ultimate-tv/">New Sky Ultimate TV</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/graphics/140390-basemark-gpu-expands-cross-platform-benchmarking/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/graphics/140390-basemark-gpu-expands-cross-platform-benchmarking/">Basemark GPU Expands Cross-Platform Benchmarking</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/psu/140387-introducing-evga-b5-power-supply-series/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/psu/140387-introducing-evga-b5-power-supply-series/">Introducing the EVGA B5 Power Supply Series</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/gaming/items/hardware/140354-introducing-everest-gaming-keyboard/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/gaming/items/hardware/140354-introducing-everest-gaming-keyboard/">Introducing Everest: Gaming Keyboard</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 443,216<br />
Forum posts: 2,671,835<br />
Forum threads: 256,002<br />
Currently active users: 462<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2020, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        

        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=3374"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        


        
        
        
    
    
    </body>

</html>
