<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam-cell.nr-data.net","applicationTime":54}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>IKEA&#39;s Asus ROG furniture is going global in October  - General - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/ce/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="Partnership announced a year ago. Products have been available in China since February." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/148393/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/148393/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/425145/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/ce/news/general/148393-ikeas-asus-rog-furniture-going-global-october/">
<meta property="og:title" content="IKEA&#39;s Asus ROG furniture is going global in October ">
<meta property="og:description" content="Partnership announced a year ago. Products have been available in China since February.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2021/9/872cd74a-9c23-4868-83d0-b6d2847b95d5.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="17 September 2021, 13:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="IKEA&#39;s Asus ROG furniture is going global in October ">
<meta name="twitter:description" content="Partnership announced a year ago. Products have been available in China since February.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2021/9/872cd74a-9c23-4868-83d0-b6d2847b95d5.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/ce/news/general/148393-ikeas-asus-rog-furniture-going-global-october/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "IKEA's Asus ROG furniture is going global in October ",
            "headline" : "IKEA's Asus ROG furniture is going global in October ",
            "inLanguage":"en",
            "url" : "https://hexus.net/ce/news/general/148393-ikeas-asus-rog-furniture-going-global-october/",
            "image": "https://hexus.net/media/uploaded/2021/9/872cd74a-9c23-4868-83d0-b6d2847b95d5.jpg",
            "datePublished" : "17 September 2021, 13:11",
            "dateModified" : "17 September 2021, 13:11",
            "commentCount" : 6,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=425145",
            "description" : "Partnership announced a year ago. Products have been available in China since February.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/ce/news/general/148393-ikeas-asus-rog-furniture-going-global-october/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/ce">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a  href="/tech/">TECH</a>
            <div class="separator"></div>
            <a  href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a class='current' href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/ce/cat/general/">General</a> <div class="separator"></div>
                
                    <a href="/gaming/cat/hardware/">Hardware</a> <div class="separator"></div>
                
                <a href="/ce/cat/general/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="148393" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/ce/news/general/148393-ikeas-asus-rog-furniture-going-global-october/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/ce/news/general/148393-ikeas-asus-rog-furniture-going-global-october/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=425145" class="comments" title="Discuss in the HEXUS Forums">
                        6
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">IKEA's Asus ROG furniture is going global in October </span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/148393/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 17 September 2021, 13:11 
                                    <span class="value-title" title="2021-09-17"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/4733-ikea/">IKEA</a>, 
                                
                                    <a href="/tag/3229-asustek/">ASUSTeK</a> (<a href="http://www.google.com/finance?q=TPE:2357">TPE:2357</a>)
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaeq5j">HEXUS.net/qaeq5j</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="148393" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>IKEA has announced that its Asus ROG co-branded range of furniture and accessories for gamers will be made available globally starting from October. The iconic Scandinavian furniture brand announced this collaborative project <a href="https://hexus.net/business/news/retailers/145447-asus-rog-ikea-partner-gaming-furniture-venture/">a year ago</a>, but the products have already rolled out into its branches in China, <a href="https://hexus.net/tech/news/peripherals/147367-asus-rog-ikea-furniture-collab-goes-live-china/">since February</a>. Perhaps the China market has been used as a testbed, making sure the collaborative products are up to expected quality and durability standards ahead of wider rollout &ndash; it is highly likely that a lot of the products are sourced from Chinese factories.</p>
<p style="text-align: center;"><iframe title="YouTube video player" src="https://www.youtube.com/embed/kdLIOoX5q-E" width="700" height="394" frameborder="0" allowfullscreen=""></iframe></p>
<p>In a <a href="https://about.ikea.com/en/newsroom/2021/09/14/gaming-collection">press release</a> about the global rollout, IKEA cites the growing throng of gamer folk (2.5bn worldwide), its own history of creating smart home furnishing solutions, and the pedigree and expertise of the Asus ROG brand. It says that the new collaborative products combine the best of both brands, to present customers with "relevant, functional, beautiful and affordable products and complete gaming solutions."</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2021/9/bfb731a4-b1e8-4933-878e-4a9161d2f354.jpg" alt="" /></p>
<p>So, what will you actually be able to buy with the IKEA &amp; Asus ROG branding? IKEA says there will be more than 30 products in the gaming range when it is launched globally. Since the US pages that I checked for seem to not be available as yet, you can look back at our previous article on the IKEA Asus ROG China launch, or visit the <a href="https://www.ikea.cn/cn/en/campaigns/gaming-pub3fe49c70/">IKEA China 'Gaming Home' section</a> (turn on a web translator if you need it).</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2021/9/312ebf59-0093-4150-84a0-d32f5c62f09d.jpg" alt="" /></p>
<p>What you will find are products covering "both furniture &ndash; gaming desks and chairs, a drawer unit &ndash; and accessories &ndash; a mug holder, a mouse bungee, a neck pillow, a ring light and many more," at various price targets/ranges. These furnishings and accessories will fall into six distinct product families have been created exclusively for PC gamers; Uppspel, L&aring;nespelare, Matchspel, Gruppspel, Utespelare, Huvudspelare. As a reminder, the China store gaming product pricing ranged widely - with desks between the equivalent of &pound;450 and &pound;70, to accessories like the cup holder which was 'just' &pound;5.50.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/ce/news/general/148393-ikeas-asus-rog-furniture-going-global-october/&amp;t=IKEA%27s%20Asus%20ROG%20furniture%20is%20going%20global%20in%20October%20"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/ce/news/automotive/148365-uk-royal-navy-vision-embraces-autonomous-technology/">
                    <img src="https://hexus.net/media/uploaded/2021/9/4e3e31d8-fd79-4c25-9538-6b87c5489bbb_resized_100x65.jpg" alt="UK Royal Navy vision embraces autonomous technology" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=425112" class="comments">25</a>
                
                <a href="/ce/news/automotive/148365-uk-royal-navy-vision-embraces-autonomous-technology/" class="title">UK Royal Navy vision embraces autonomous technology</a>

                <p class="snippet">
                    Oulines a stratosphere drone station, a semi-sub carrier, and various unmanned platforms. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/ce/news/gadgets/148269-tesla-bot-friendly-humanoid-robot-unveiled/">
                    <img src="https://hexus.net/media/uploaded/2021/8/009b6d6f-4e42-43c7-a57a-a0066e75acfc_resized_100x65.jpg" alt="Tesla Bot &#39;friendly&#39; humanoid robot unveiled" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=424960" class="comments">9</a>
                
                <a href="/ce/news/gadgets/148269-tesla-bot-friendly-humanoid-robot-unveiled/" class="title">Tesla Bot &#39;friendly&#39; humanoid robot unveiled</a>

                <p class="snippet">
                    It is 172cm tall, will be able to do menial tasks, and can carry about 20kg of groceries. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/ce/news/entertainment/148203-disney-star-wars-galactic-starcruiser-breaks-launch-2022/">
                    <img src="https://hexus.net/media/uploaded/2021/8/8bf328b4-234e-480d-bd28-5f6ba203a61e_resized_100x65.jpg" alt="Disney Star Wars: Galactic Starcruiser breaks launch in 2022" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=424861" class="comments">13</a>
                
                <a href="/ce/news/entertainment/148203-disney-star-wars-galactic-starcruiser-breaks-launch-2022/" class="title">Disney Star Wars: Galactic Starcruiser breaks launch in 2022</a>

                <p class="snippet">
                    A two-day all-inc voyage experience for two will cost US$4,800. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/ce/news/automotive/148076-royal-navy-tests-rescue-drones-man-overboard-accidents/" class="title">Royal Navy tests rescue drones for &#39;man overboard&#39; accidents</a>
        
    
        
            <a href="/tech/news/monitors/148328-vesa-intros-displayhdr-true-black-600-tier/" class="title">VESA intros DisplayHDR True Black 600 tier</a>
        
    
        
            <a href="/tech/news/laptop/148324-asus-proart-studiobook-16-integrates-dial-technology/" class="title">Asus ProArt Studiobook 16 integrates Dial technology</a>
        
    
        
            <a href="/tech/news/mainboard/148297-asus-intel-200-series-mainboards-get-windows-11-updates/" class="title">Asus Intel 200-series mainboards get Windows 11 updates</a>
        
    
        
            <a href="/tech/features/industry/148270-hexus-week-in-review-torrent-hs80-fury-renegade/" class="title">HEXUS Week In Review: Torrent, HS80 and Fury Renegade</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=425145">HEXUS Forums :: 6 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=425145#post4301145">
                    Posted by ilh - Fri 17 Sep 2021 14:46
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            There's me thinking ring lights were for the &lsquo;look at me, look at me&rsquo; streamer chumps, not for &lsquo;gamers&rsquo;.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=425145#post4301170">
                    Posted by Gentle Viking - Fri 17 Sep 2021 18:09
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            cis is jhust de start :-)
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=425145#post4301172">
                    Posted by jimbouk - Fri 17 Sep 2021 18:34
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            The creepy hand is pretty good, and creepy&#8230;
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=425145#post4301175">
                    Posted by CAT-THE-FIFTH - Fri 17 Sep 2021 19:20
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Ikea self assembly furniture with an Asus tax?? Surely you could just get something better quality which is already assembled? :P
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=425145#post4301184">
                    Posted by philehidiot - Fri 17 Sep 2021 22:57
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            <blockquote><em>CAT-THE-FIFTH</em><br/>Ikea self assembly furniture with an Asus tax?? Surely you could just get something better quality which is already assembled? :P</blockquote><br/>It sounds&#8230; just&#8230;. awful.<br/><br/>Myself I'd suggest getting furniture, some creepy skull ornaments, a reel of LEDs and a soldering iron. Make something unique and utterly creepy / dramatic and call it your own.<br/><br/>I did something simple for my kitchen as you simply couldn't buy the sort of thing I needed. Nice and easy and the hardest part was the conformal coating as it was for kitchen use.
            
            
            </div>
        </div>
    
    
    
        <br>
        <div class="prevnext"><a id="see_newer" href="">SEE NEWER &raquo;</a></div>
        <br>
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/ce/news/general/148393-ikeas-asus-rog-furniture-going-global-october/" class="most_rank">1</a>
                    <a href="/ce/news/general/148393-ikeas-asus-rog-furniture-going-global-october/" class="article_link">IKEA's Asus ROG furniture is going global in October </a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425145" class="comments">6</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/ce/news/mobile-phones/148360-google-releases-pixel-6-real-world-use-ai-smarts-trailer/" class="most_rank">2</a>
                    <a href="/ce/news/mobile-phones/148360-google-releases-pixel-6-real-world-use-ai-smarts-trailer/" class="article_link">Google releases Pixel 6 real-world use AI-smarts trailer</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425097" class="comments">2</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/ce/news/automotive/148365-uk-royal-navy-vision-embraces-autonomous-technology/" class="most_rank">3</a>
                    <a href="/ce/news/automotive/148365-uk-royal-navy-vision-embraces-autonomous-technology/" class="article_link">UK Royal Navy vision embraces autonomous technology</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425112" class="comments">25</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/ce/news/mobile-phones/148376-apple-launches-four-iphone-13-models/" class="most_rank">4</a>
                    <a href="/ce/news/mobile-phones/148376-apple-launches-four-iphone-13-models/" class="article_link">Apple launches four iPhone 13 models</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425123" class="comments">10</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/ce/news/automotive/148365-uk-royal-navy-vision-embraces-autonomous-technology/" class="most_rank">1</a>
                    <a href="/ce/news/automotive/148365-uk-royal-navy-vision-embraces-autonomous-technology/" class="article_link">UK Royal Navy vision embraces autonomous technology</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425112" class="comments">25</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/ce/news/mobile-phones/148376-apple-launches-four-iphone-13-models/" class="most_rank">2</a>
                    <a href="/ce/news/mobile-phones/148376-apple-launches-four-iphone-13-models/" class="article_link">Apple launches four iPhone 13 models</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425123" class="comments">10</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/ce/news/general/148393-ikeas-asus-rog-furniture-going-global-october/" class="most_rank">3</a>
                    <a href="/ce/news/general/148393-ikeas-asus-rog-furniture-going-global-october/" class="article_link">IKEA's Asus ROG furniture is going global in October </a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425145" class="comments">6</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/ce/news/mobile-phones/148360-google-releases-pixel-6-real-world-use-ai-smarts-trailer/" class="most_rank">4</a>
                    <a href="/ce/news/mobile-phones/148360-google-releases-pixel-6-real-world-use-ai-smarts-trailer/" class="article_link">Google releases Pixel 6 real-world use AI-smarts trailer</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=425097" class="comments">2</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/271-computex-2021/">
                    <img src="https://hexus.net/media/uploaded/2021/6/ecae5f34-efb5-4899-8fbd-0d7d2b2fd1f6.jpg" alt="Computex 2021" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/270-ces-2021/">
                    <img src="https://hexus.net/media/uploaded/2021/1/1b4e2441-59fd-4a7d-b34d-db058f080918.jpg" alt="CES 2021" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/peripherals/148397-introducing-corsair-sabre-rgb-pro-wireless-gaming-mouse/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/peripherals/148397-introducing-corsair-sabre-rgb-pro-wireless-gaming-mouse/">Introducing the CORSAIR SABRE RGB PRO WIRELESS Gaming Mouse</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/monitors/148396-agon-aoc-enhances-pro-gaming-line-up/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/monitors/148396-agon-aoc-enhances-pro-gaming-line-up/">AGON by AOC further enhances its pro gaming line-up </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/systems/148388-gigabyte-debuts-liquid-cooled-high-density-servers/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/systems/148388-gigabyte-debuts-liquid-cooled-high-density-servers/">GIGABYTE Debuts Liquid Cooled High-density Servers</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/148383-kioxia-introduces-pcie-40-storage-class-memory-ssds/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/storage/148383-kioxia-introduces-pcie-40-storage-class-memory-ssds/"> KIOXIA Introduces PCIe® 4.0 Storage Class Memory SSDs</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/cooling/148378-deepcool-announces-the-ak620-high-performance-cpu-cooler/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/cooling/148378-deepcool-announces-the-ak620-high-performance-cpu-cooler/">DeepCool Announces The AK620 High Performance CPU Cooler</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/systems/148367-lian-li-launches-modular-small-sized-o11-air-mini/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/systems/148367-lian-li-launches-modular-small-sized-o11-air-mini/">LIAN LI Launches Modular and Small-Sized O11 AIR MINI </a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 463,387<br />
Forum posts: 2,723,040<br />
Forum threads: 259,968<br />
Currently active users: 532<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2021, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        

        

        


        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=31613"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        
        
        
    
    
    </body>

</html>
