<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam.nr-data.net","applicationTime":165}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>AMD Radeon RX 5900 and 5800 series GPUs spotted in EEC data - Graphics - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '9999991'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/tech/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="Hong Kong based Afox intends to ship these products as part of its AMD/Nvidia portfolio." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/138848/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/138848/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/412403/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/tech/news/graphics/138848-amd-radeon-rx-5900-5800-series-gpus-spotted-eec-data/">
<meta property="og:title" content="AMD Radeon RX 5900 and 5800 series GPUs spotted in EEC data">
<meta property="og:description" content="Hong Kong based Afox intends to ship these products as part of its AMD/Nvidia portfolio.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2020/1/4c00840e-cd1d-4a52-966e-b3eff8e4fec4.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="15 January 2020, 10:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="AMD Radeon RX 5900 and 5800 series GPUs spotted in EEC data">
<meta name="twitter:description" content="Hong Kong based Afox intends to ship these products as part of its AMD/Nvidia portfolio.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2020/1/4c00840e-cd1d-4a52-966e-b3eff8e4fec4.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/tech/news/graphics/138848-amd-radeon-rx-5900-5800-series-gpus-spotted-eec-data/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "AMD Radeon RX 5900 and 5800 series GPUs spotted in EEC data",
            "headline" : "AMD Radeon RX 5900 and 5800 series GPUs spotted in EEC data",
            "inLanguage":"en",
            "url" : "https://hexus.net/tech/news/graphics/138848-amd-radeon-rx-5900-5800-series-gpus-spotted-eec-data/",
            "image": "https://hexus.net/media/uploaded/2020/1/4c00840e-cd1d-4a52-966e-b3eff8e4fec4.jpg",
            "datePublished" : "15 January 2020, 10:11",
            "dateModified" : "15 January 2020, 10:11",
            "commentCount" : 4,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=412403",
            "description" : "Hong Kong based Afox intends to ship these products as part of its AMD/Nvidia portfolio.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/tech/news/graphics/138848-amd-radeon-rx-5900-5800-series-gpus-spotted-eec-data/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
                     
            <a id="compo_bar" href="https://hexus.net/epicgiveaway/">It's EPIC GIVEAWAY TIME! NEW PRIZE EVERYDAY!</a>
            <a href="#" id="close_compo_bar">[x]</a>
            
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/tech">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a class='current' href="/tech/">TECH</a>
            <div class="separator"></div>
            <a  href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/tech/cat/graphics/">Graphics</a> <div class="separator"></div>
                
                <a href="/tech/cat/graphics/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="138848" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/tech/news/graphics/138848-amd-radeon-rx-5900-5800-series-gpus-spotted-eec-data/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/tech/news/graphics/138848-amd-radeon-rx-5900-5800-series-gpus-spotted-eec-data/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=412403" class="comments" title="Discuss in the HEXUS Forums">
                        4
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">AMD Radeon RX 5900 and 5800 series GPUs spotted in EEC data</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/138848/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 15 January 2020, 10:11 
                                    <span class="value-title" title="2020-01-15"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3300-amd/">AMD</a> (<a href="http://www.google.com/finance?q=NYSE:AMD">NYSE:AMD</a>), 
                                
                                    <a href="/tag/4941-afox/">AFox</a>
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaehta">HEXUS.net/qaehta</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="138848" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>Multiple unannounced graphics card models based on AMD GPUs have been spotted on the EEC regulatory website. As is often the case with this source, the documentation was <a href="https://twitter.com/KOMACHI_ENSAKA/status/1217089685207441409">unearthed by @Komachi</a> on Twitter. If you head on over to <a href="https://portal.eaeunion.org/sites/odata/_layouts/15/Portal.EEC.Registry.UI/DisplayForm.aspx?ItemId=66481&amp;ListId=d84d16d7-2cc9-4cff-a13b-530f96889dbc">the link</a> Komachi shared deep within the Eurasian Economic Commission site, you will see some eyebrow-raising products listed among many we have already seen and have been officially announced.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2020/1/02c41f66-db6e-4e08-9a82-96bac31bfd23.jpg" alt="" /></p>
<p>The EEC listing from Afox, a board partner of both AMD and Nvidia, includes the following key unannounced graphics cards:</p>
<ul>
<li>AMD Radeon RX 5950XT</li>
<li>AMD Radeon RX 5950</li>
<li>AMD Radeon RX 5900</li>
<li>AMD Radeon RX 5800XT</li>
</ul>
<p>These EEC listings don't include any tech specs or code that can indicate such detail. Sites that picked up on Komachi's Tweet yesterday, like <a href="https://videocardz.com/newz/afox-submits-radeon-rx-5950xt-rx-5950-rx-5900-and-rx-5800-xt-to-eec">VideoCardz</a>, note that Afox isn't usually the fastest GPU partner off the blocks. It notes that Afox doesn't even have any RX 5000 series GPUs listed on its official products website at the time of writing.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2020/1/fe43f528-377b-497c-a803-2ac7d129b7d3.png" alt="" /></p>
<p>Last June we saw an <a href="https://hexus.net/tech/news/graphics/132140-multitude-nvidia-geforce-rtx-super-graphics-cards-hit-eec/">EEC listing of Sapphire products</a> which included the above RX 5900 and RX 5800 Series products plus many more such as the Radeon RX 5850, 5750, and 5650 cards. Those half year old listings have largely failed to materialise however the Radeon RX 5700, 5600 and 5500 series all have appeared since that EEC listing came to light.</p>
<p>Incidentally, Sapphire has only just listed its <a href="https://www.sapphiretech.com/en/consumer/pulse-radeon-rx-5600-xt-6g-gddr6">Pulse RX 5600 XT 6G GDDR6</a> with Dual-X Cooling on its website. It is pictured below.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2020/1/995b0031-2820-4549-97e9-7497c3c3e7eb.jpg" alt="" /></p>
<p><strong>AMD confirmed big Navi and ray tracing for 2020 </strong></p>
<p>The newly unearthed Afox listings come at a time of heightened anticipation for high-end Navi, or 'big Navi', GPUs. Last week, at the CES 2020, AMD CEO Dr Lisa Su <a href="https://www.anandtech.com/show/15344/amd-at-ces-2020-qa-with-dr-lisa-su">took part in a Q&amp;A</a> and the following key exchange was noted:</p>
<blockquote style="padding-left: 30px;"><em><strong>PC World's Gordon Mah Ung:</strong> "Do you think that AMD has to have a high-end competitor in the discrete graphics market?"</em><br /><em><strong>Dr Lisa Su:</strong> [laughs] "I know those on Reddit want a high end Navi! You should expect that we will have a high-end Navi, and that it is important to have it. The discrete graphics market, especially at the high end, is very important to us. So you should expect that we will have a high-end Navi, although I don&rsquo;t usually comment on unannounced products."</em></blockquote>
<p>Additionally, Su told VentureBeat's Dean Takahashi that <em>"You should expect that our discrete graphics as we go through 2020 will also have ray tracing."</em></p>
<p>The above quotes for big Navi and raytracing don't provide any firm date indications but one would expect AMD to continue to trickle out new Navi GPUs through the following months like it has so far. Furthermore, one would expect a special announcement or series of announcements to coincide with <a href="https://www.computextaipei.com.tw/">Computex</a> (early June) and the first anniversary of the RX 5700 series launch (July).</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/tech/news/graphics/138848-amd-radeon-rx-5900-5800-series-gpus-spotted-eec-data/&amp;t=AMD%20Radeon%20RX%205900%20and%205800%20series%20GPUs%20spotted%20in%20EEC%20data"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/138722-gigabyte-lenovo-owc-show-egpus-ces-2020/">
                    <img src="https://hexus.net/media/uploaded/2020/1/b4a200c7-95f1-48b5-bd59-af5b2086843a_resized_100x65.jpg" alt="Gigabyte, Lenovo and OWC show off eGPUs at CES 2020 " />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=412256" class="comments">5</a>
                
                <a href="/tech/news/graphics/138722-gigabyte-lenovo-owc-show-egpus-ces-2020/" class="title">Gigabyte, Lenovo and OWC show off eGPUs at CES 2020 </a>

                <p class="snippet">
                    Gigabyte's Aorus RTX 2080 Ti Gaming Box is claimed to be the first eGPU with watercooling. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/138662-intel-shares-xe-dg1-product-photos-slides/">
                    <img src="https://hexus.net/media/uploaded/2020/1/dbe0ee82-4ba7-4702-bd84-369968bdf0bf_resized_100x65.jpg" alt="Intel shares Xe DG1 product photos and slides" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=412223" class="comments">11</a>
                
                <a href="/tech/news/graphics/138662-intel-shares-xe-dg1-product-photos-slides/" class="title">Intel shares Xe DG1 product photos and slides</a>

                <p class="snippet">
                    The pictures show a stylish sub-75W compact single-fan dual-slot graphics card. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/138602-evga-rtx-2060-ko-graphics-card-touted-rx-5600-xt-killer/">
                    <img src="https://hexus.net/media/uploaded/2020/1/28ea65d1-c72b-4801-9459-a1f35782594a_resized_100x65.jpg" alt="EVGA RTX 2060 KO graphics card touted as RX 5600 XT killer" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=412166" class="comments">8</a>
                
                <a href="/tech/news/graphics/138602-evga-rtx-2060-ko-graphics-card-touted-rx-5600-xt-killer/" class="title">EVGA RTX 2060 KO graphics card touted as RX 5600 XT killer</a>

                <p class="snippet">
                    EVGA's compact dual fan solution sets cat among pigeons at purported US$299. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/tech/news/graphics/138533-intel-previews-first-xe-based-discrete-gpu/" class="title">Intel previews the first Xe-based discrete GPU</a>
        
    
        
            <a href="/tech/news/cpu/138530-amd-partners-intro-ryzen-4000-series-mobile-processors/" class="title">AMD and partners intro Ryzen 4000 Series mobile processors</a>
        
    
        
            <a href="/tech/news/industry/138767-leading-tech-analyst-says-pc-innovation-skyrocketing/" class="title">Leading tech analyst says &quot;PC innovation is skyrocketing&quot;</a>
        
    
        
            <a href="/gaming/news/hardware/138635-microsoft-execs-share-images-xbox-project-scarlett-soc/" class="title">Microsoft execs share images of the Xbox Project Scarlett SoC</a>
        
    
        
            <a href="/tech/news/laptop/138539-asus-debuts-rog-zephyrus-g14-anime-matrix-lid-display/" class="title">Asus debuts ROG Zephyrus G14 with AniMe Matrix lid display</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=412403">HEXUS Forums :: 4 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=412403#post4167578">
                    Posted by SkywalkerLuke - Wed 15 Jan 2020 10:19
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Can't wait for High End Navi graphics to be announced by AMD&#8230;
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=412403#post4167599">
                    Posted by LSG501 - Wed 15 Jan 2020 11:12
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            <blockquote><em>SkywalkerLuke</em><br/>Can't wait for High End Navi graphics to be announced by AMD&#8230;</blockquote>As much as I like AMD I can't wait for it either, it means Nvidia (I'm stuck with them due to cuda being better supported) will release their update too.  <br/><br/>Graphics have the same issue that CPU's had, no competition means slow releases etc.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=412403#post4167629">
                    Posted by Gentle Viking - Wed 15 Jan 2020 12:28
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            O<br/><br/>Even if my 5700XT are more than fine, as always i am probably so going to want one of these,,,, which just prove how silly i am.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=412403#post4167686">
                    Posted by [GSV]Trig - Wed 15 Jan 2020 14:49
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            See what the RX5950XT brings to the game..
            
            
            </div>
        </div>
    
    
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://hexus.net/static/amd"><img src="https://hexus.net/media/uploaded/2019/7/df47d517-e065-465e-8afe-22d91c670859.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/reviews/peripherals/138365-corsair-k95-rgb-platinum-xt/" class="most_rank">1</a>
                    <a href="/tech/reviews/peripherals/138365-corsair-k95-rgb-platinum-xt/" class="article_link">Corsair K95 RGB Platinum XT</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=412097" class="comments">6</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/chassis/138377-inwin-shows-diey-butterfly-10th-gen-signature-pc-chassis/" class="most_rank">2</a>
                    <a href="/tech/news/chassis/138377-inwin-shows-diey-butterfly-10th-gen-signature-pc-chassis/" class="article_link">InWin shows off Diey 'Butterfly' 10th gen signature PC chassis</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=412064" class="comments">9</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/systems/138437-msi-launches-meg-aegis-ti5-gaming-desktop/" class="most_rank">3</a>
                    <a href="/tech/news/systems/138437-msi-launches-meg-aegis-ti5-gaming-desktop/" class="article_link">MSI launches the MEG Aegis Ti5 gaming desktop</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=412079" class="comments">6</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/storage/138701-phison-demos-8tb-nvme-m2-16tb-sata-qlc-ssds/" class="most_rank">4</a>
                    <a href="/tech/news/storage/138701-phison-demos-8tb-nvme-m2-16tb-sata-qlc-ssds/" class="article_link">Phison demos 8TB NVMe M.2 and 16TB SATA QLC SSDs</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=412244" class="comments">8</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/monitors/138605-philips-momentum-326m6vjrmb/" class="most_rank">5</a>
                    <a href="/tech/reviews/monitors/138605-philips-momentum-326m6vjrmb/" class="article_link">Philips Momentum 326M6VJRMB</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=412268" class="comments">2</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/features/systems/137981-day-31-win-scan-3xs-gamer-xt-icue-gaming-pc/" class="most_rank">1</a>
                    <a href="/tech/features/systems/137981-day-31-win-scan-3xs-gamer-xt-icue-gaming-pc/" class="article_link">Day 31: Win a Scan 3XS Gamer XT iCUE gaming PC</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=412211" class="comments">24</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/storage/138719-kingston-a2000-nvme-pcie-ssd-1tb/" class="most_rank">2</a>
                    <a href="/tech/reviews/storage/138719-kingston-a2000-nvme-pcie-ssd-1tb/" class="article_link">Kingston A2000 NVMe PCIe SSD (1TB)</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=412382" class="comments">20</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/138662-intel-shares-xe-dg1-product-photos-slides/" class="most_rank">3</a>
                    <a href="/tech/news/graphics/138662-intel-shares-xe-dg1-product-photos-slides/" class="article_link">Intel shares Xe DG1 product photos and slides</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=412223" class="comments">11</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/138515-amd-will-release-ryzen-threadripper-3990x-7th-feb/" class="most_rank">4</a>
                    <a href="/tech/news/cpu/138515-amd-will-release-ryzen-threadripper-3990x-7th-feb/" class="article_link">AMD will release the Ryzen Threadripper 3990X on 7th Feb</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=412109" class="comments">10</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/monitors/138356-nvidia-asus-demo-first-360hz-g-sync-gaming-monitor/" class="most_rank">5</a>
                    <a href="/tech/news/monitors/138356-nvidia-asus-demo-first-360hz-g-sync-gaming-monitor/" class="article_link">Nvidia and Asus demo the first 360Hz G-Sync gaming monitor</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=412046" class="comments">9</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/251-ces-2019-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2019/1/5cf1ae6e-e1c2-4845-92fc-33e2ea5ddce1.jpg" alt="CES 2019, Las Vegas, USA" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/tech/items/network/138842-terramaster-concludes-successful-ces-2020-showcase/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/tech/items/network/138842-terramaster-concludes-successful-ces-2020-showcase/">TerraMaster Concludes Successful CES 2020 Showcase</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/monitors/138839-mmd-unveils-philips-243b9-monitor/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/tech/items/monitors/138839-mmd-unveils-philips-243b9-monitor/">MMD unveils the Philips 243B9 monitor</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/network/138833-qnap-delivers-smooth-secure-user-experience/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/network/138833-qnap-delivers-smooth-secure-user-experience/">QNAP Delivers Smooth and Secure User Experience</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/network/138827-wi-fi-alliance-surpasses-50000-wi-fi-certifiedtm-products/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/network/138827-wi-fi-alliance-surpasses-50000-wi-fi-certifiedtm-products/">Wi-Fi Alliance® surpasses 50,000 Wi-Fi CERTIFIED™ products</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/storage/138791-kingston-releases-enterprise-grade-data-center-nvme-ssd/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/storage/138791-kingston-releases-enterprise-grade-data-center-nvme-ssd/">Kingston Releases Enterprise-Grade Data Center NVMe SSD</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/ce/items/mobile-phones/138788-new-huawei-y6s-delivers-ai-smartphone-photography/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/ce/items/mobile-phones/138788-new-huawei-y6s-delivers-ai-smartphone-photography/">New HUAWEI Y6s Delivers AI Smartphone Photography</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 442,170<br />
Forum posts: 2,668,330<br />
Forum threads: 255,680<br />
Currently active users: 327<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2020, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=1380"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        

        


        
        
        
    
    
    </body>

</html>
