<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam.nr-data.net","applicationTime":145}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>Sega announces the Game Gear Micro handheld console - Hardware - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/gaming/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="Currently a Japan exclusive, this retro 2xAAA battery portable sports a 1.15in screen." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/143161/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/143161/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/417256/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/gaming/news/hardware/143161-sega-announces-game-gear-micro-handheld-console/">
<meta property="og:title" content="Sega announces the Game Gear Micro handheld console">
<meta property="og:description" content="Currently a Japan exclusive, this retro 2xAAA battery portable sports a 1.15in screen.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2020/6/bfc58d5a-98ea-465a-9d08-7a7735c3575e.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="3 June 2020, 13:11">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="Sega announces the Game Gear Micro handheld console">
<meta name="twitter:description" content="Currently a Japan exclusive, this retro 2xAAA battery portable sports a 1.15in screen.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2020/6/bfc58d5a-98ea-465a-9d08-7a7735c3575e.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/gaming/news/hardware/143161-sega-announces-game-gear-micro-handheld-console/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "Sega announces the Game Gear Micro handheld console",
            "headline" : "Sega announces the Game Gear Micro handheld console",
            "inLanguage":"en",
            "url" : "https://hexus.net/gaming/news/hardware/143161-sega-announces-game-gear-micro-handheld-console/",
            "image": "https://hexus.net/media/uploaded/2020/6/bfc58d5a-98ea-465a-9d08-7a7735c3575e.jpg",
            "datePublished" : "3 June 2020, 13:11",
            "dateModified" : "3 June 2020, 13:11",
            "commentCount" : 7,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=417256",
            "description" : "Currently a Japan exclusive, this retro 2xAAA battery portable sports a 1.15in screen.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/gaming/news/hardware/143161-sega-announces-game-gear-micro-handheld-console/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/gaming">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a  href="/tech/">TECH</a>
            <div class="separator"></div>
            <a class='current' href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/gaming/cat/hardware/">Hardware</a> <div class="separator"></div>
                
                <a href="/gaming/cat/hardware/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="143161" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/gaming/news/hardware/143161-sega-announces-game-gear-micro-handheld-console/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/gaming/news/hardware/143161-sega-announces-game-gear-micro-handheld-console/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=417256" class="comments" title="Discuss in the HEXUS Forums">
                        7
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">Sega announces the Game Gear Micro handheld console</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/143161/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 3 June 2020, 13:11 
                                    <span class="value-title" title="2020-06-03"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                                <strong>Tags: </strong>
                                
                                    <a href="/tag/3217-sega/">Sega</a> (<a href="http://www.google.com/finance?q=TYO:6460">TYO:6460</a>)
                                
                                <br />
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaelzz">HEXUS.net/qaelzz</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="143161" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>Games companies are still mining the rich seam of retro console IP by introducing tiny recreations of the consoles of yesteryear. Sega is gearing up to celebrate its 60<sup>th</sup> anniversary, and to mark the event will <a href="https://60th.sega.com/ggmicro/">introduce the Game Gear Micro</a>, a Japan exclusive for now, on 6<sup>th</sup> October.</p>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2020/6/a7c8485f-ecde-41d1-aa19-3201304e154b.jpg" alt="" /></p>
<p>As you can probably tell from the name, especially if you are over a certain age, this portable is based upon the Sega Game Gear handheld a design that coexisted alongside the original Nintendo Game Boy and Atari Lynx. The original Game Gear's screen was rather small compared to today's ubiquitous smartphones - at 3.2-inches in diagonal (8.1cm). However, the new 'micro' commemorative handheld's screen is a tiny 1.15-inches in diagonal (2.9cm). Thanks to this scaling down, the Game Gear Micro actually fits in the palm of your hand.</p>
<p style="text-align: center;"><iframe src="https://www.youtube.com/embed/ZJD0VZQzK1s" width="700" height="395" frameborder="0" allowfullscreen=""></iframe></p>
<p>Other key specs of the device are that it can run between 3 and four hours on a pair of AAA batteries. That's an improvement on the original console which only managed an hour with 6x AA cells. Alternatively you can power it via a microUSB wall wart or power bank. The device measures 80 x 43 x 20mm making this 40 per cent the size of the original console.</p>
<p>Sega is producing a cool nostalgic gaming product which might be a little too compact for some - visuals and controls - but there is another design choice which will put people off. There are four colour variants of the Game Gear Micro handheld console in the pipeline - but all four offer a different set of four installed games. The game selections and corresponding console colour are summarised below:</p>
<table>
<tbody>
<tr>
<td>
<p><strong>Black</strong></p>
<ul>
<li>Sonic the Hedgehog</li>
<li>Puyo Puyo 2</li>
<li>Outrun</li>
<li>Royal Stone (AKA Crystal Warriors)</li>
</ul>
<p>&nbsp;</p>
</td>
<td>
<p><strong>Blue</strong></p>
<ul>
<li>Sonic and Tails</li>
<li>Gunstar Heroes</li>
<li>Sylvan Tale</li>
<li>Baku Baku Animal</li>
</ul>
<p>&nbsp;</p>
</td>
<td>
<p><strong>Red</strong></p>
<ul>
<li>Revelations: The Demon Slayer</li>
<li>Megami Tensei Gaiden: Last Bible Special</li>
<li>GG Shinobi</li>
<li>Columns</li>
</ul>
</td>
<td>
<p><strong>Yellow</strong></p>
<ul>
<li>Shining Force Gaiden: Ensei &ndash; Jashin no Kuni he</li>
<li>Shining Force: The Sword of Hajya</li>
<li>Shining Force Gaiden: Final Conflict</li>
<li>Nazopuyo Aruru no Ru</li>
</ul>
</td>
</tr>
</tbody>
</table>
<p><img style="border: medium none ;" src="https://hexus.net/media/uploaded/2020/6/c6292da2-d110-4bb5-afdb-e3c5719590a0.jpg" alt="" /></p>
<p>The handheld consoles are priced at 4,980 Japanese Yen, the equivalent of approx &pound;37/$46. If you order the full set of colours Sega will throw in a 'Big Window' magnifier accessory for free. I'm not sure if that magnifier will be available separately, but Sega indicates that it is a limited production run.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/gaming/news/hardware/143161-sega-announces-game-gear-micro-handheld-console/&amp;t=Sega%20announces%20the%20Game%20Gear%20Micro%20handheld%20console"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/laptop/143131-hp-omen-15-gaming-laptop-comes-amd-ryzen-cpu-options/">
                    <img src="https://hexus.net/media/uploaded/2020/6/ed7da97d-ef6a-4d48-ad32-a355aa9ac860_resized_100x65.jpg" alt="HP Omen 15 gaming laptop comes with AMD Ryzen CPU options" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=417229" class="comments">4</a>
                
                <a href="/tech/news/laptop/143131-hp-omen-15-gaming-laptop-comes-amd-ryzen-cpu-options/" class="title">HP Omen 15 gaming laptop comes with AMD Ryzen CPU options</a>

                <p class="snippet">
                    And HP launches its first 16-inch gaming laptop, the Pavilion Gaming 16. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/gaming/news/hardware/143092-first-batch-atari-vcs-consoles-exit-factory-month/">
                    <img src="https://hexus.net/media/uploaded/2020/6/006c26e0-d819-40f5-badc-fad7657a84ea_resized_100x65.jpg" alt="First batch of Atari VCS consoles to exit factory this month" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=417151" class="comments">2</a>
                
                <a href="/gaming/news/hardware/143092-first-batch-atari-vcs-consoles-exit-factory-month/" class="title">First batch of Atari VCS consoles to exit factory this month</a>

                <p class="snippet">
                    Light at the end of the tunnel, two years after the project launched on Indiegogo. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/ce/news/audio-visual/143044-hp-launches-reverb-g2-next-gen-vr-headset/">
                    <img src="https://hexus.net/media/uploaded/2020/5/25427c8c-30a4-44f0-a399-6c5573c9a4cc_resized_100x65.jpg" alt="HP launches its Reverb G2 next gen VR headset" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=417034" class="comments">10</a>
                
                <a href="/ce/news/audio-visual/143044-hp-launches-reverb-g2-next-gen-vr-headset/" class="title">HP launches its Reverb G2 next gen VR headset</a>

                <p class="snippet">
                    Created in collaboration with Microsoft and Valve. Will become available this autumn for US$599. 
                </p>
                
            </div>
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/gaming/news/xbox/143026-xbox-series-x-will-support-thousands-older-xbox-games/" class="title">Xbox Series X will support thousands of older Xbox games</a>
        
    
        
            <a href="/gaming/features/industry/139586-qotw-were-sega-nintendo-child/" class="title">QOTW: Were you a Sega or Nintendo child?</a>
        
    
        
            <a href="/gaming/news/hardware/131411-sega-shares-complete-list-titles-built-into-mega-drive-mini/" class="title">Sega shares complete list of titles built-into Mega Drive Mini</a>
        
    
        
            <a href="/gaming/news/hardware/129764-sega-mega-drive-genesis-mini-pre-orders-begin/" class="title">Sega Mega Drive (Genesis) Mini pre-orders begin</a>
        
    
        
            <a href="/gaming/news/hardware/129038-sega-genesis-mini-launched-arrives-19th-sept/" class="title">Sega Genesis Mini launched, arrives on 19th Sept </a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=417256">HEXUS Forums :: 7 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=417256#post4215373">
                    Posted by GhostSquirrel - Wed 03 Jun 2020 13:27
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Wow, you think the practices of these companies can't get any lower but this is disgusting.<br/><br/>Biggest issue is making people buy 4 separate devices to play all the games, its not like there is enough waste being shat out by large companies just to make a quick buck.<br/><br/>And the &ldquo;big window&rdquo;?! if it needs a bigger screen, just include one. I guess one more piece of land fill waste wont matter at this point.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=417256#post4215442">
                    Posted by Yoyoyo69 - Wed 03 Jun 2020 15:29
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            It's a great device in principle, must admit I was also more than a bit I insulted by them milking for as many additions.<br/><br/>Nothing wrong with the variety, but restricting the games to make you rebuy several is a joke.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=417256#post4215454">
                    Posted by cheesemp - Wed 03 Jun 2020 15:32
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Who would buy something with a less than 3cm screen? The graphics may be primitive but that's too small!
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=417256#post4215478">
                    Posted by Ttaskmaster - Wed 03 Jun 2020 16:32
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            <blockquote><em>cheesemp</em><br/>Who would buy something with a less than 3cm screen? The graphics may be primitive but that's too small!</blockquote>Anyone who bought one of them Tamagotchi things, I presume&#8230;<br/><br/>It's a cute little novelty. Nothing more. <br/>It looks way too small to hold comfortably, perhaps even for a child. It would have been better served by just charging £150 for one model that has all the games, or perhaps even putting out some kind of proprietary micro-SD like the old game carts. I expect anyone seriously interested in the games will already have them, though, if not on an original Game Gear then on some kind of emulator.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=417256#post4215520">
                    Posted by Nifl - Wed 03 Jun 2020 17:25
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            Japanese people love novelty items like this. But I doubt it will sell much outside of Japan.
            
            
            </div>
        </div>
    
    
    
        <br>
        <div class="prevnext"><a id="see_newer" href="">SEE NEWER &raquo;</a></div>
        <br>
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://hexus.net/static/amd"><img src="https://hexus.net/media/uploaded/2019/7/df47d517-e065-465e-8afe-22d91c670859.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/gaming/news/hardware/143092-first-batch-atari-vcs-consoles-exit-factory-month/" class="most_rank">1</a>
                    <a href="/gaming/news/hardware/143092-first-batch-atari-vcs-consoles-exit-factory-month/" class="article_link">First batch of Atari VCS consoles to exit factory this month</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=417151" class="comments">2</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/xbox/143026-xbox-series-x-will-support-thousands-older-xbox-games/" class="most_rank">2</a>
                    <a href="/gaming/news/xbox/143026-xbox-series-x-will-support-thousands-older-xbox-games/" class="article_link">Xbox Series X will support thousands of older Xbox games</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=417025" class="comments">0</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/industry/143107-sony-indefinitely-delays-tomorrows-ps5-gameplay-reveal/" class="most_rank">3</a>
                    <a href="/gaming/news/industry/143107-sony-indefinitely-delays-tomorrows-ps5-gameplay-reveal/" class="article_link">Sony indefinitely delays tomorrow's PS5 gameplay reveal</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=417178" class="comments">25</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/hardware/143161-sega-announces-game-gear-micro-handheld-console/" class="most_rank">4</a>
                    <a href="/gaming/news/hardware/143161-sega-announces-game-gear-micro-handheld-console/" class="article_link">Sega announces the Game Gear Micro handheld console</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=417256" class="comments">7</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/gaming/news/industry/143107-sony-indefinitely-delays-tomorrows-ps5-gameplay-reveal/" class="most_rank">1</a>
                    <a href="/gaming/news/industry/143107-sony-indefinitely-delays-tomorrows-ps5-gameplay-reveal/" class="article_link">Sony indefinitely delays tomorrow's PS5 gameplay reveal</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=417178" class="comments">25</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/hardware/143161-sega-announces-game-gear-micro-handheld-console/" class="most_rank">2</a>
                    <a href="/gaming/news/hardware/143161-sega-announces-game-gear-micro-handheld-console/" class="article_link">Sega announces the Game Gear Micro handheld console</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=417256" class="comments">7</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/hardware/143092-first-batch-atari-vcs-consoles-exit-factory-month/" class="most_rank">3</a>
                    <a href="/gaming/news/hardware/143092-first-batch-atari-vcs-consoles-exit-factory-month/" class="article_link">First batch of Atari VCS consoles to exit factory this month</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=417151" class="comments">2</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/gaming/news/xbox/143026-xbox-series-x-will-support-thousands-older-xbox-games/" class="most_rank">4</a>
                    <a href="/gaming/news/xbox/143026-xbox-series-x-will-support-thousands-older-xbox-games/" class="article_link">Xbox Series X will support thousands of older Xbox games</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=417025" class="comments">0</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/251-ces-2019-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2019/1/5cf1ae6e-e1c2-4845-92fc-33e2ea5ddce1.jpg" alt="CES 2019, Las Vegas, USA" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/ce/items/gadgets/143179-huaweis-global-smartwatch-shipment-rises-2nd-q1-2020/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/ce/items/gadgets/143179-huaweis-global-smartwatch-shipment-rises-2nd-q1-2020/">Huawei’s global smartwatch shipment rises to 2nd in Q1 2020</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/gaming/items/hardware/143164-lenovos-new-vr-headset-can-empower-global-workforce/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/gaming/items/hardware/143164-lenovos-new-vr-headset-can-empower-global-workforce/">Lenovo&#39;s New VR Headset can Empower the Global Workforce</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/industry/143158-amd-announces-first-covid-19-hpc-fund/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/industry/143158-amd-announces-first-covid-19-hpc-fund/">AMD Announces First COVID-19 HPC Fund </a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/industry/143143-philips-805855865-oled-tvs-on-sale-july/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/tech/items/industry/143143-philips-805855865-oled-tvs-on-sale-july/">Philips 805/855/865 OLED TVs on-sale in July</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/laptop/143125-acer-launches-nitro-5-gaming-notebooks-rtx-2060-gpus-uk/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/laptop/143125-acer-launches-nitro-5-gaming-notebooks-rtx-2060-gpus-uk/">ACER launches Nitro 5 Gaming Notebooks with RTX 2060 GPUs in the UK</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/cooling/143119-enermaxs-cpu-cooling-products-intel-socket-lga1200-compatible/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/cooling/143119-enermaxs-cpu-cooling-products-intel-socket-lga1200-compatible/">ENERMAX’s CPU cooling products are all Intel socket LGA1200 compatible</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 445,158<br />
Forum posts: 2,680,951<br />
Forum threads: 256,680<br />
Currently active users: 488<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2020, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        

        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=3374"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        


        
        
        
    
    
    </body>

</html>
