<!DOCTYPE html>
<html>
<head>

    <meta http-equiv="Content-Type" content="text/html; charset=UTF-8" /><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"f970b08a5a","agent":"","transactionName":"ZlEEYhFRCBFUW0QNWV8bIEMNUxILWlYfB1tCGhBfBkcVWFRKRA1VXVE=","applicationID":"8903983","errorBeacon":"bam.nr-data.net","applicationTime":158}</script>
    <!-- webmaster verification -->
    <meta name="google-site-verification" content="JZ40ixIsC0nzktcyy8PSfX75HZzS4J7aNccyLFvOmMg" />
    <meta http-equiv="Content-Security-Policy" content="upgrade-insecure-requests">
    <title>UK&#39;s Archer supercomputer hacked to mine crypto - Software - News - HEXUS.net</title>
    <link rel="icon" href="https://hexus.net/media/img/favicon.gif?161010020811" type="image/gif" />
    <script type="text/javascript" src="https://hexus.net/media/js/jquery-1.8.3.min.js?262509071013"></script>
    <script type="text/javascript" src="https://hexus.net/media/js/jquery.colorbox-min.js?161010020811"></script>
    <script src="//ajax.aspnetcdn.com/ajax/jquery.validate/1.9/jquery.validate.min.js" type="text/javascript" charset="utf-8"></script>
    <script>MEDIA_URL = 'https://hexus.net/media/';COMPO_ID = '0'; IS_MOBILE_SITE=false;</script>
    <script type="text/javascript" src="https://hexus.net/media/js/global.js?431117151013"></script>
    
    
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/global.css?171511100516" />
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/colorbox.css?161010020811" />
    <!--[if lte IE 6]>
    <link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/ie6.css?183912030112" />
    <![endif]-->
    <!--[if lt IE 9]>
    <script src="//html5shiv.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->
    
    <link href="http://hexus.net/rss/tech/" rel="alternate" type="application/rss+xml" title="HEXUS.net RSS feed" />
    <script type='text/javascript'>
    var OA_zones = {
    'zone-masthead' : 41,
    'leaderboard' : 42,
    'rect' : 43,
    'box' : 44,
    //'skyscraper' : 45,
    'home_second_rect': 129
    }
    </script>
    
    


<meta name="description" content="Cryptocurrency (Monero) mining malware discoveries result in shutdowns across EU." />
<link rel="stylesheet" type="text/css" href="https://hexus.net/media/css/article.css?201314020913" />
<script type="text/javascript" src="https://hexus.net/media/js/jquery.form.js?435215061011"></script>

<script type="text/javascript">
$(function() {
        $('#quick_comment_form').live('submit', function() {
        $(this).ajaxSubmit({
            iframe: true,
            beforeSubmit: function()  { 
                $('#qr_submit').attr("disabled", "disabled"); 
                var t=setTimeout("$('#article_comments').load('/article_comments_ajax_full/142675/?posted=1');", 3000);
            }
        }); 
        return false; 
    });
    $('#see_newer').click(function() {
        $('#article_comments').load('/article_comments_ajax_full/142675/');
        return false; 
    });
    $('a.quote_button').live('click', function() {
        var postid = $(this).attr('tabindex');
        $(window).scrollTop($('textarea#message').offset().top);
        $('textarea#message').val("Loading quote");
        $.get('/article_comments_quote/416560/' + postid + '/', function(data) {
            $('textarea#message').val(data);
        });
        return false;
    });

    
    // forcing width for firefox tables
    $('article#articlecontent > table').each(function(index) {
        if(parseInt($(this).css('width')) > 769) {
            $(this).css('width', '769px');
            $(this).css('table-layout', 'fixed');
        }
    });
});
</script>
<style>
td {
    word-wrap:break-word;
}
</style>


<meta property="og:url" content="https://hexus.net/tech/news/software/142675-uks-archer-supercomputer-hacked-mine-crypto/">
<meta property="og:title" content="UK&#39;s Archer supercomputer hacked to mine crypto">
<meta property="og:description" content="Cryptocurrency (Monero) mining malware discoveries result in shutdowns across EU.">
<meta property="og:image" content="https://hexus.net/media/uploaded/2020/5/d6354a8c-b840-4741-a5fb-3bc2cc41e04c.jpg"/>
<meta property="fb:app_id" content="1750486618313951"/>
<meta property="og:type" content="article">
<meta property="og:locale" content="en_GB">
<meta property="og:site_name" content="HEXUS">
<meta property="article:author" content="https://www.facebook.com/HEXUSnet">
<meta property="og:article:author" content="Mark Tyson">
<meta property="og:article:published_time " content="18 May 2020, 12:12">

<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@HEXUSNET">
<meta name="twitter:title" content="UK&#39;s Archer supercomputer hacked to mine crypto">
<meta name="twitter:description" content="Cryptocurrency (Monero) mining malware discoveries result in shutdowns across EU.">
<meta name="twitter:creator" content="@HEXUSNET">
<meta name="twitter:image:src" content="https://hexus.net/media/uploaded/2020/5/d6354a8c-b840-4741-a5fb-3bc2cc41e04c.jpg">
<meta name="twitter:image:alt" content="HEXUS.net">
<meta name="twitter:domain" content="hexus.net">

<link rel="canonical" href="https://hexus.net/tech/news/software/142675-uks-archer-supercomputer-hacked-mine-crypto/" />


    <!-- JSON-LD markup -->
    <script type="application/ld+json">
        {
            "@context" : "http://schema.org",
            "@type" : "Article",
            "name" : "UK's Archer supercomputer hacked to mine crypto",
            "headline" : "UK's Archer supercomputer hacked to mine crypto",
            "inLanguage":"en",
            "url" : "https://hexus.net/tech/news/software/142675-uks-archer-supercomputer-hacked-mine-crypto/",
            "image": "https://hexus.net/media/uploaded/2020/5/d6354a8c-b840-4741-a5fb-3bc2cc41e04c.jpg",
            "datePublished" : "18 May 2020, 12:12",
            "dateModified" : "18 May 2020, 12:12",
            "commentCount" : 9,
            "discussionUrl" : "https://forums.hexus.net/showthread.php?t=416560",
            "description" : "Cryptocurrency (Monero) mining malware discoveries result in shutdowns across EU.",
            "author" : {
                "@type" : "Person",
                "name" : "Mark Tyson"
            },
            "mainEntityOfPage": {
                "@type": "WebPage",
                "@id": "https://hexus.net/tech/news/software/142675-uks-archer-supercomputer-hacked-mine-crypto/"
            },
            "publisher": {
                "@type": "Organization",
                "name": "HEXUS",
                "url" : "https://hexus.net",
                "sameAs": [
                    "https://www.facebook.com/HEXUSnet",
                    "https://twitter.com/HEXUSNET"
                ],
                "logo": {
                    "@type": "ImageObject",
                    "url": "https://www.themediateam.net/static/img/resources/hexus/HEXUS.jpg"
                }
            }
        }
    </script>



    
    
        <!-- script type='text/javascript' src='http://uk.ads.hexus.net/ox/www/delivery/spcjs.php?id=7'></script -->
        <script type='text/javascript' src='https://serve.themediateam.net/ox/www/delivery/spcjs.php?id=7'></script>
        <script type="text/javascript">
        var _gaq = _gaq || [];
        _gaq.push(['_setAccount', 'UA-26275264-1'],
            ['_trackPageview'],
            ['_trackPageLoadTime'],
            ['b._setAccount', 'UA-27212239-1'],
            ['b._trackPageview'],
            ['b._trackPageLoadTime']);
        (function() {
            var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
            ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
            var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
        })();
        </script>
        <!-- Global site tag (gtag.js) - Google Analytics -->
        <script async src="https://www.googletagmanager.com/gtag/js?id=UA-133454118-5"></script>
        <script>
            window.dataLayer = window.dataLayer || [];
            function gtag(){dataLayer.push(arguments);}
            gtag('js', new Date());

            gtag('config', 'UA-133454118-5');
        </script>

    
</head>
<body style="background-color: #00000;">

    
    <div id="left_tabs">
        <a href="/static/vacancies/"><img src="https://hexus.net/media/img/tabs_vacancies.png?053609080213" alt="vacancies" /></a>
        <a href="/advertise/"><img src="https://hexus.net/media/img/tabs_advertise.png?525417061211" alt="advertise" /></a>
        <a href="/contact/"><img src="https://hexus.net/media/img/tabs_contact_us.png?525417061211" alt="contact" /></a>
        <a href="/news_tip/"><img src="https://hexus.net/media/img/tabs_news_tip.png?525417061211" alt="news tip" /></a>
        <a href="/vault/"><img src="https://hexus.net/media/img/tabs_vault.png?525417061211" alt="The Vault" /></a>
    </div>
    <div id="middle">
    
        
            <div id="cookie_bar">                
                <a href="/static/cookies/">By reading this site you agree to our cookie policy. Click to find out more. </a><a href="#" id="close_cookie_bar">[x]</a>
            </div>
        
        
        
        <!-- div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/Hexus_Logo_trans_xmasv7.png?084217261112" alt="HEXUS logo" /></a></div -->
        <div id="logo_container"><a href="/" id="logo"><img src="https://hexus.net/media/img/hexus_web_shadow_trans.png?402516240412" alt="HEXUS logo" /></a></div>

        <script type='text/javascript'>
        OA_show('zone-masthead');
        </script>

        <div id="topicons">
            <a href="http://www.facebook.com/HEXUSnet">
                <img src="https://hexus.net/media/img/fb.png?373013090911" alt="facebook" />
            </a>
            <a href="/rss/tech">
                <img src="https://hexus.net/media/img/rss.png?373013090911" alt="rss" />
            </a>
            <a href="http://twitter.com/#!/HEXUSNET">
                <img src="https://hexus.net/media/img/twit.png?373013090911" alt="twitter" />
            </a>
        </div>
        
        <div id="topad">
            <script type='text/javascript'>
            OA_show('leaderboard');
            </script>
        </div>
        

        
        <nav id="nav">
            <a href="/" >HOME</a>
        
            <div class="separator"></div>
            <a class='current' href="/tech/">TECH</a>
            <div class="separator"></div>
            <a  href="/gaming/">GAMING</a>
            <div class="separator"></div>
            <a  href="/business/">BUSINESS</a>
            <div class="separator"></div>
            <a  href="/ce/">CONSUMER</a>
            <div class="separator"></div>
            <a  href="/mobile/">MOBILE</a>
            <div class="separator"></div>
            <a  href="/tv/">HEXUS.TV</a>
            <div class="separator"></div>
            <a  href="/trust/">TRUST</a>
            <div class="separator"></div>
            <a href="/competitions/">COMPETITIONS</a>
            <div class="separator"></div>
            <a href="//forums.hexus.net/">FORUMS</a>
            <div class="separator"></div>
            
            <div id="searchform">
                <form action="/search/" method="get"  name="hxsSearchForm">
                    <input type="hidden" name="title_only" value="1">
                    <button type="submit" value="" class="hexus_button ">SEARCH <img src="https://hexus.net/media/img/magnify.png?373013090911" alt="search" /></button>
                    <input type="text" id="search" value=" Search HEXUS" onfocus="if (this.value == ' Search HEXUS') this.value = '';" name="q">
                </form>
            </div>
        </nav>
        
        <div class="clear"></div>

        <div id="left">
            <div class="clear"></div>
            
    <div id="article">
        <div id="header_bar" class="subnav">
            <div id="header_bar_left" class="breadnav">
            
                <div id="you_are_here">
                You are here:
                </div>
                <div class="separator"></div>
                <a href="/tech/cat/software/">Software</a> <div class="separator"></div>
                
                    <a href="/tech/cat/systems/">Systems</a> <div class="separator"></div>
                
                    <a href="/business/cat/internet/">Internet</a> <div class="separator"></div>
                
                <a href="/tech/cat/software/type/news/">News</a> <div class="separator"></div>
            
            </div>
            
            <div id="socialstuff">
                <div class="icon xlist">
                    <img src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="142675" alt="x" />
                </div>
                <div class="separator separator3"></div>
                <div class="icon gplus">
                    <g:plusone size="medium" count="false" href="https://HEXUS.net/tech/news/software/142675-uks-archer-supercomputer-hacked-mine-crypto/"></g:plusone>
                    <script type="text/javascript">
                      (function() {
                        var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                        po.src = 'https://apis.google.com/js/plusone.js';
                        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
                      })();
                    </script>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <iframe src="https://www.facebook.com/plugins/like.php?href=https%3A//HEXUS.net/tech/news/software/142675-uks-archer-supercomputer-hacked-mine-crypto/&amp;send=false&amp;layout=button_count&amp;width=47&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=21" style="border:none; overflow:hidden; width:47px; height:21px;margin-top:1px"></iframe>
                </div>
                
                
                <div class="separator separator3"></div>
                <div class="icon">
                    <a href="http://twitter.com/share">
                        <img src="https://hexus.net/media/img/twitter_icon.png?373013090911" alt="twitter" />
                    </a>
                </div>
                
                <div class="separator separator3"></div>
                <div class="icon comments">
                    <a href="https://forums.hexus.net/showthread.php?t=416560" class="comments" title="Discuss in the HEXUS Forums">
                        9
                    </a>
                </div>
                <div class="separator separator3"></div>
                <div class="icon printer">
                    <a href="?print=1" title="Printer Friendly Layout" rel="nofollow">
                        <img src="https://hexus.net/media/img/print.png?373013090911" alt="Printer Friendly Layout" />
                    </a>
                </div>
            </div>
        </div>
        <div class="clear"></div>
        <div id="sweclockers">
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   //var m3_u = (location.protocol=='https:'?'https://uk.ads.hexus.net/ox/www/delivery/ajs.php':'http://uk.ads.hexus.net/ox/www/delivery/ajs.php');
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=221&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='https://serve.themediateam.net/ox/www/delivery/ck.php?n=ac650fdb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='https://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=221&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=ac650fdb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
        </div>
        <div class="clear"></div>
        <header id="articleheader">
            <div id="adbreak" style="width:769px;"></div>
            <div class="clear"></div>
            <h1 class="title item"><span class="fn">UK's Archer supercomputer hacked to mine crypto</span></h1>
            <table>
                <tr>
                    <td class="headerleft">
                        
                            <div class="by">
                                by <a class="reviewer" href="/contact_author/142675/">Mark Tyson</a>
                                <span class="date dtreviewed">
                                    on 18 May 2020, 12:12 
                                    <span class="value-title" title="2020-05-18"></span>
                                </span>
                                
                                
                            </div>
                        
                        <p class="relations">
                            
                        </p>
                        <p>
                            <strong>Quick Link: </strong> <a rel="nofollow" href="https://HEXUS.net/qaelkt">HEXUS.net/qaelkt</a>
                        </p>                       
                        <p> 
                            Add to <a href="/vault/">My Vault</a>: 
                            <img style="vertical-align: -3px;" src="https://hexus.net/media/img/x_off.png?373013090911" class="x" tabindex="142675" alt="x" />
                        </p>
                        
                    </td>
                    
                    
                    <td class="headerright">
                        <table style="height: 100%">
                            <tr>
                                <td style="padding: 0; vertical-align:bottom">
                                    

                                    

                                    
                                    
                                </td>
                            </tr>
                        </table>
                    </td>
                </tr>
            </table>
            
            
            <div id="headerbottomspace"></div>

        </header>
        
        <article id="articlecontent">
            <h2 class="title"></h2>
            <p>A series of Cryptocurrency mining malware discoveries swept through Europe last week. The incidents were significant as they appeared to target supercomputers dotted around the continent. According to a <a href="https://www.zdnet.com/article/supercomputers-hacked-across-europe-to-mine-cryptocurrency/">ZDNet</a> report published this weekend there are indications that the Monero (XMR) mining malware was planted across Europe by the same threat actor.</p>
<p><img src="https://hexus.net/media/uploaded/2020/5/f81a5b8b-c6ed-451f-a5e7-305a1db6c3ef.jpg" alt="" /></p>
<p>This time last week the University of Edinburgh's Archer supercomputer was shut down for sys admins to investigate it and reset SSH passwords. On the same day five bwHPC supercomputers in Germany closed due to similar incidents. Wednesday saw a similar supercomputer hacking story unravel in Barcelona. On Thursday similar incidents were noted in Bavaria, Dresden, and Julich, Germany. Saturday brought more investigations, shut downs and cleanup operations in Munich, Germany and Zurich, Switzerland.</p>
<p><img src="https://hexus.net/media/uploaded/2020/5/e3e11cbc-8bb7-49f2-acfc-b91c37b9cb20.jpg" alt="" /></p>
<p>European investigative and research body, the Computer Security Incident Response Team (CSIRT) for the European Grid Infrastructure (EGI), released malware samples and network compromise <a href="https://csirt.egi.eu/academic-data-centers-abused-for-crypto-currency-mining/">indicators</a> for some of the incidents noted above. These have since been reviewed by other security researchers and it seems to be the case that the attackers gained access to the supercomputers via compromised SSH credentials. Credentials belonged to universities in Canada, China, and Poland, it was observed.</p>
<p><a href="https://www.cadosecurity.com/2020/05/16/1318/">Cado Security</a>, told ZDNet the attacker(s) appear to have used an exploit for the <a href="https://nvd.nist.gov/vuln/detail/CVE-2019-15666">CVE-2019-15666</a> vulnerability to gain root access and then deployed an application that mined the Monero (XMR) cryptocurrency.</p>
<p>We don't know how much MXR the hackers might have gained from their crypto-mining malware but many of the organisations where the supercomputers are situated were prioritising research on the Covid-19 outbreak, says the ZDNet report. These are the first reported incidents of third party hackers installing cryptocurrency miners on a supercomputer, previously reported incidents have always been of an internal nature - usually an employee trying to earn a five-finger bonus.</p>
<p>Researchers are investigating similar supercomputer compromises in the US.</p>
<p>HEXUS recently wrote about the upcoming UK's <a href="https://hexus.net/tech/news/systems/135785-uks-archer-2-supercomputer-use-12000-amd-epyc-rome-cpus/">Archer 2</a> supercomputer, featuring 12,000 AMD Epyc Rome CPUs.</p>
            
        </article>
        <div id="articlefooter">
            <br />
            <table style="width: 100%;">
                <div class="prevnext">
                    <tr>
                        <td style="text-align: left;">
                            <div class="prevnext"></div>
                            
                        </td>
                        <td style="text-align: center;">
                            
                        </td>
                        <td style="text-align: right;">
                            <div class="prevnext"></div>
                            
                        </td>
                    </tr>
                </div>
            </table>
            <div class="clear"></div>
            
                <div id="related_reading">
                    <br />
                    <a href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fhexus.net/tech/news/software/142675-uks-archer-supercomputer-hacked-mine-crypto/&amp;t=UK%27s%20Archer%20supercomputer%20hacked%20to%20mine%20crypto"><img src="https://hexus.net/media/img/share_on_facebook.gif?033210020512" alt="Share on Facebook"></a>
                    <br />
                    
                        <h2 class="title">Related Reading</h2>
<div id="related_reading">
    <div id="related_reading_left">
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/142555-epic-shows-unreal-engine-5-running-playstation-5/">
                    <img src="https://hexus.net/media/uploaded/2020/5/054722b9-a854-4c95-83e7-c134523f009d_resized_100x65.jpg" alt="Epic shows off Unreal Engine 5 running on a PlayStation 5" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=416392" class="comments">9</a>
                
                <a href="/tech/news/graphics/142555-epic-shows-unreal-engine-5-running-playstation-5/" class="title">Epic shows off Unreal Engine 5 running on a PlayStation 5</a>

                <p class="snippet">
                    'Lumen in the Land of Nanite' real-time demo intros Epic's 'Nanite' and 'Lumen' technologies. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/142468-amd-expands-fidelity-fx-four-additional-features/">
                    <img src="https://hexus.net/media/uploaded/2020/5/a1ec296b-29ab-48df-8970-ea6bb7bac532_resized_100x65.jpg" alt="AMD expands Fidelity FX with four additional features " />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=416266" class="comments">5</a>
                
                <a href="/tech/news/graphics/142468-amd-expands-fidelity-fx-four-additional-features/" class="title">AMD expands Fidelity FX with four additional features </a>

                <p class="snippet">
                    These features are all open source as part of the GPUOpen initiative. 
                </p>
                
            </div>
        
        
    
        
            <div class="article">
                <a class="articleicon" href="/tech/news/graphics/142300-unreal-engine-425-ray-tracing-features-production-ready/">
                    <img src="https://hexus.net/media/uploaded/2020/5/e3cffdd0-3995-4fec-ae6b-2971d942af8f_resized_100x65.jpg" alt="Unreal Engine 4.25 ray-tracing features are production ready" />
                </a>
                
                <a href="https://forums.hexus.net/showthread.php?t=416044" class="comments">4</a>
                
                <a href="/tech/news/graphics/142300-unreal-engine-425-ray-tracing-features-production-ready/" class="title">Unreal Engine 4.25 ray-tracing features are production ready</a>

                <p class="snippet">
                    Out of beta feature facilitates global illumination, realistic shadows & reflections. 
                </p>
                
            </div>
        
        
    
        
        
    
    </div>
    <div id="related_reading_right">
    
        
    
        
    
        
    
        
            <a href="/tech/news/software/142249-microsoft-will-debut-windows-10x-single-screen-devices/" class="title">Microsoft will debut Windows 10X on single screen devices</a>
        
    
    </div>
</div>

<div class="clear"></div>

                    
                </div>
                <div id="article_comments">
                
    <br />
    <h2 class="title">
        <a href="https://forums.hexus.net/showthread.php?t=416560">HEXUS Forums :: 9 Comments</a>
    </h2>
    
    
        <div id="article_comments_login_form">
            <div id="article_comments_login_form_left">
                <h2 class="title" style="font-size:16px;font-weight:bold;margin-bottom:5px;">Login with Forum Account</h2>
                <form action="https://forums.hexus.net/login.php?do=login" method="post">
                    <table>
                        <tr>
                            <td class="smallfont"><label for="navbar_username">User Name</label></td>
                            <td><input type="text" class="bginput" style="font-size: 11px" name="vb_login_username" id="navbar_username" size="10" accesskey="u" tabindex="101" value="User Name" onfocus="if (this.value == 'User Name') this.value = '';" /></td>
                            <td class="smallfont"><input type="hidden" name="cookieuser" value="1" tabindex="103" id="cb_cookieuser_navbar" /></td>
                        </tr>
                        <tr>
                            <td class="smallfont"><label for="navbar_password">Password</label></td>
                            <td><input type="password" class="bginput" style="font-size: 11px" name="vb_login_password" id="navbar_password" size="10" tabindex="102" /></td>
                            <td></td>
                        </tr>
                    </table>
                    <input type="submit" class="hexus_button" value="Log in" tabindex="104" title="Enter your username and password in the boxes provided to login, or click the 'register' button to create a profile for yourself." accesskey="s" />
                    <input type="hidden" name="s" value="" />
                    <input type="hidden" name="do" value="login" />
                </form>
                
            </div>
            <div id="article_comments_login_form_right">
                Don't have an account? <a href="/register/">Register</a> today!<br />
            </div>
            <div style="clear:both"></div>
        </div>
    
    <div style="clear:both"></div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=416560#post4209073">
                    Posted by 3dcandy - Mon 18 May 2020 14:17
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            They earnt 27p for a months worth of mining&#8230;<br/>;)
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=416560#post4209121">
                    Posted by philehidiot - Mon 18 May 2020 15:08
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            <blockquote><em>3dcandy</em><br/>They earnt 27p for a months worth of mining&#8230;<br/>;)</blockquote><br/>Ah but someone else's 'leccy.<br/><br/>Minus the bribes, minus the hardware and specialist costs for malware deployment, minus the research time, minus the flights, hotels, etc&#8230;.<br/><br/>&#8230;damn, I lost a lot of money.
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=416560#post4209205">
                    Posted by Peter Parker - Mon 18 May 2020 16:24
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            I'm sure it's serious but all I can think is &#8230; Danger Zone
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=416560#post4209265">
                    Posted by Ttaskmaster - Mon 18 May 2020 18:05
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            <blockquote><em>Peter Parker;4209205</em><br/>I'm sure it's serious but all I can think is &#8230; Danger Zone</blockquote><br/>*Dons aviator sunglasses&#8230;.<br/><br/>&ldquo;HIIIIIIIIIIIIGH-WAAAAAAAAAAYYYY TOOOOOO THAAAAAAA DAN-GER ZOWNNNNNNNNNE!!!&rdquo; :cool:
            
            
            </div>
        </div>
    
        <div class="commentheader">
            <strong>
                <a href="https://forums.hexus.net/showthread.php?t=416560#post4209271">
                    Posted by philehidiot - Mon 18 May 2020 18:06
                </a>
            </strong>
        </div>
        <div class="commentbody">
            <div class="commentbodyinner">
            <blockquote><em>Ttaskmaster</em><br/>*Dons aviator sunglasses&#8230;.<br/><br/>&ldquo;HIIIIIIIIIIIIGH-WAAAAAAAAAAYYYY TOOOOOO THAAAAAAA DAN-GER ZOWNNNNNNNNNE!!!&rdquo; :cool:</blockquote><br/>Pretty much what came into my head just now.
            
            
            </div>
        </div>
    
    
    
        <br>
        <div class="prevnext"><a id="see_newer" href="">SEE NEWER &raquo;</a></div>
        <br>
    
    
    


                </div>
            
        </div>
    </div>

        </div>
        
            <div id="right">
            
                <div id="myhexus">
                    <div class="subnav">
                        <h4 class="subnav">MY HEXUS</h4>
                    </div>
                    <div class="myhexus">
                    
                        <p>Sign in for the best HEXUS experience</p>
                        <a class="hexus_button login_button" href="/login/">LOG IN</a> 
                        <a class="hexus_button register_button" href="/register/">REGISTER</a>
                    
                    </div>
                </div>
                <div id="rightad1">
                    <script type='text/javascript'>
                    OA_show('box');
                    </script>
                </div>
                
                 <div class="clear"></div>
                
                
                    <div class="clear"></div>
                    <div class="subnav newslettersubnav">
                        <h4 id="nointelliTXT" class="subnav">HEXUS NEWSLETTER</h4>
                    </div>
                    
                    <iframe src="/subscribe_iframe/" height="60" width="336">
                    </iframe>
                    
                    <!-- <div class="clear"></div> -->
                

                <br><a href="https://hexus.net/static/amd"><img src="https://hexus.net/media/uploaded/2019/7/df47d517-e065-465e-8afe-22d91c670859.jpg"></a><br><br><br>

                <style>
                    #rightad2 {
                        height:auto;
                        margin-top: -10px
                    }
                </style>
                <div id="rightad2">
                    <script type='text/javascript'>
                    OA_show('rect');
                    </script>
                </div>
                
                <div class="clear"></div>

                
                

                
                
                    
                        <div class="todays">
    <div class="todaysheader">
        <div id="mostviewed" class="todaysactive"><h4>MOST VIEWED</h4></div>
        <div class="separator"></div>
        <div id="mostcommented"><h4>MOST COMMENTED</h4></div>
    </div>
    <div id="mostviewedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/news/graphics/142474-purported-nvidia-geforce-rtx-3080-ti-es-specs-revealed/" class="most_rank">1</a>
                    <a href="/tech/news/graphics/142474-purported-nvidia-geforce-rtx-3080-ti-es-specs-revealed/" class="article_link">Purported Nvidia GeForce RTX 3080 Ti ES specs revealed</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=416278" class="comments">21</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/142561-amd-ryzen-4000-desktop-apu-lineup-leaked/" class="most_rank">2</a>
                    <a href="/tech/news/cpu/142561-amd-ryzen-4000-desktop-apu-lineup-leaked/" class="article_link">AMD Ryzen 4000 desktop APU lineup leaked</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=416401" class="comments">14</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/142522-intel-core-i5-10400-vs-i5-9400f-benchmark-comparison-leaked/" class="most_rank">3</a>
                    <a href="/tech/news/cpu/142522-intel-core-i5-10400-vs-i5-9400f-benchmark-comparison-leaked/" class="article_link">Intel Core i5-10400 vs i5-9400F benchmark comparison leaked</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=416323" class="comments">30</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/142498-nvidia-ceo-shows-the-worlds-largest-graphics-card/" class="most_rank">4</a>
                    <a href="/tech/news/graphics/142498-nvidia-ceo-shows-the-worlds-largest-graphics-card/" class="article_link">Nvidia CEO shows off "The world's largest graphics card"</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=416305" class="comments">10</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/industry/142480-list-tsmc-5nm-customers-orders-published/" class="most_rank">5</a>
                    <a href="/tech/news/industry/142480-list-tsmc-5nm-customers-orders-published/" class="article_link">List of TSMC 5nm customers and their orders published</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=416284" class="comments">7</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
    <div id="mostcommentedcontent" class="mostviewedcontent">
        <ul>
            
                <li>
                    <a href="/tech/features/industry/142609-qotw-will-use-coronavirus-contact-tracing-app/" class="most_rank">1</a>
                    <a href="/tech/features/industry/142609-qotw-will-use-coronavirus-contact-tracing-app/" class="article_link">QOTW: Will you use a coronavirus contact-tracing app?</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=416491" class="comments">49</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/cpu/142522-intel-core-i5-10400-vs-i5-9400f-benchmark-comparison-leaked/" class="most_rank">2</a>
                    <a href="/tech/news/cpu/142522-intel-core-i5-10400-vs-i5-9400f-benchmark-comparison-leaked/" class="article_link">Intel Core i5-10400 vs i5-9400F benchmark comparison leaked</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=416323" class="comments">30</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/industry/142423-chipmakers-asked-build-advanced-chip-foundries-us/" class="most_rank">3</a>
                    <a href="/tech/news/industry/142423-chipmakers-asked-build-advanced-chip-foundries-us/" class="article_link">Chipmakers asked to build advanced chip foundries in US</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=416242" class="comments">26</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/reviews/cooling/142414-quiet-pure-rock-2/" class="most_rank">4</a>
                    <a href="/tech/reviews/cooling/142414-quiet-pure-rock-2/" class="article_link">be quiet! Pure Rock 2</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=416272" class="comments">23</a>
                    
                    <div class="clear"></div>
                </li>
            
                <li>
                    <a href="/tech/news/graphics/142474-purported-nvidia-geforce-rtx-3080-ti-es-specs-revealed/" class="most_rank">5</a>
                    <a href="/tech/news/graphics/142474-purported-nvidia-geforce-rtx-3080-ti-es-specs-revealed/" class="article_link">Purported Nvidia GeForce RTX 3080 Ti ES specs revealed</a>
                    
                        <a href="https://forums.hexus.net/showthread.php?t=416278" class="comments">21</a>
                    
                    <div class="clear"></div>
                </li>
            
        </ul>
    </div>
</div>
                    
                

                <!-- old asus ad, removed on 2014-08-07 -->
                <!--a href="http://HEXUS.net/glc/BGR/">
                <img src="http://hexus.net/media/uploaded/2014/3/14609151-64c6-40c0-88bc-ea0d21d6eb48.jpg">
                </a-->
                
                

                <div id="pollandevents">
                    <div id="events">
                        
                            <div class="subnav">
    <h4 class="subnav">EVENTS</h4>
</div>

<div id="events_back">
    <ul>
        
        
            <li class="first">
                <a href="/event/269-ces-2020-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2020/1/7ee4966b-acd2-4fd2-a6cf-c8eec7182b3c.jpg" alt="CES 2020, Las Vegas, USA" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/263-computex-2019-taipei-taiwan/">
                    <img src="https://hexus.net/media/uploaded/2019/5/bb1ded2b-a762-42c9-a3ad-9af1c449eb41.jpg" alt="Computex 2019, Taipei, Taiwan" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/257-mwc-2019-barcelona/">
                    <img src="https://hexus.net/media/uploaded/2019/2/9ddce4f7-f816-42a4-9ceb-e88e497898e6.jpg" alt="MWC 2019, Barcelona" />
                </a>
            </li>
        
        
        
            <li>
                <a href="/event/251-ces-2019-las-vegas-usa/">
                    <img src="https://hexus.net/media/uploaded/2019/1/5cf1ae6e-e1c2-4845-92fc-33e2ea5ddce1.jpg" alt="CES 2019, Las Vegas, USA" />
                </a>
            </li>
        
        
    </ul>

    <form method="get" action="/events/">
        <button class="hexus_button events_button">ALL EVENTS</button>
    </form>
    <div class="clear"></div>
</div>

                        
                    </div>
                    <div class="clear"></div>
                    <br />
                    
                    <div id="poll">
                        <div class="subnav">
                            <h4 class="subnav">POLL</h4>
                        </div>
                        <div style="margin: 5px 0px 0px 0px;">
                            <iframe style="border: 0pt none;" src="https://app.themediateam.net/poll/selected/" width="162px" height="261px" scrolling="no"></iframe>
                        </div>
                    </div>

                </div>
                
                <div id="rightad3">
                

<!--/*
  *
  * HEXUS Ads Javascript Tag
  * - Generated with Revive Adserver v4.0.1
  *
  */-->
 
<script type='text/javascript'><!--//<![CDATA[
   document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
 
   var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
   var m3_r = Math.floor(Math.random()*99999999999);
   if (!document.MAX_used) document.MAX_used = ',';
   document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
   document.write ("?zoneid=45&amp;source=_blank&amp;target=_blank");
   document.write ('&amp;cb=' + m3_r);
   if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
   document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
   document.write ("&amp;loc=" + escape(window.location));
   if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
   if (document.context) document.write ("&context=" + escape(document.context));
   if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
       document.write ("&amp;ct0=" + escape(document.MAX_ct0));
   }
   if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
   document.write ("'><\/scr"+"ipt>");
//]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a1fa34af&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=45&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a1fa34af&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                
                <div class="clear"></div>
                
                <br />
                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'><!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
                     
                        var m3_u = (location.protocol=='https:'?'https://serve.themediateam.net/ox/www/delivery/ajs.php':'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random()*99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write ("<scr"+"ipt type='text/javascript' src='"+m3_u);
                        document.write ("?zoneid=323&amp;source=_blank&amp;target=_blank");
                        document.write ('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write ("&amp;exclude=" + document.MAX_used);
                        document.write (document.charset ? '&amp;charset='+document.charset : (document.characterSet ? '&amp;charset='+document.characterSet : ''));
                        document.write ("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write ("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write ("&context=" + escape(document.context));
                        if ((typeof(document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0,4) == 'http')) {
                            document.write ("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write ("&amp;mmm_fo=1");
                        document.write ("'><\/scr"+"ipt>");
                     //]]>--></script><noscript><a href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=a6f569bb&amp;cb=INSERT_RANDOM_NUMBER_HERE' target='_blank'><img src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=323&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=a6f569bb&amp;ct0=INSERT_ENCODED_CLICKURL_HERE' border='0' alt='' /></a></noscript>
                </div>
                <br />


                
                <!--[if !IE]> -->
                    <!--
                    <div class="subnav">
                        <h4 class="subnav">FACEBOOK</h4>
                    </div>
                        
                    <iframe src="//www.facebook.com/plugins/likebox.php?href=http%3A%2F%2Fwww.facebook.com%2FHEXUSnet&amp;width=340&amp;height=250&amp;colorscheme=light&amp;show_faces=true&amp;border_color&amp;stream=true&amp;header=false&amp;appId=116572225090919" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:340px; height:250px;margin-top:5px;margin-bottom:5px;"></iframe>
                    -->
                <!-- <![endif]-->
                

                
                <div style="display: block; height: 250px; width: 300px; margin-left: auto; margin-right: auto;">
                    <script type='text/javascript'>
                        <!--//<![CDATA[
                        document.MAX_ct0 = unescape('INSERT_ENCODED_CLICKURL_HERE');
    
                        var m3_u = (location.protocol == 'https:' ?
                            'https://serve.themediateam.net/ox/www/delivery/ajs.php' :
                            'http://serve.themediateam.net/ox/www/delivery/ajs.php');
                        var m3_r = Math.floor(Math.random() * 99999999999);
                        if (!document.MAX_used) document.MAX_used = ',';
                        document.write("<scr" + "ipt type='text/javascript' src='" + m3_u);
                        document.write("?zoneid=368&amp;source=_blank&amp;target=_blank");
                        document.write('&amp;cb=' + m3_r);
                        if (document.MAX_used != ',') document.write("&amp;exclude=" + document.MAX_used);
                        document.write(document.charset ? '&amp;charset=' + document.charset : (document.characterSet ?
                            '&amp;charset=' + document.characterSet : ''));
                        document.write("&amp;loc=" + escape(window.location));
                        if (document.referrer) document.write("&amp;referer=" + escape(document.referrer));
                        if (document.context) document.write("&context=" + escape(document.context));
                        if ((typeof (document.MAX_ct0) != 'undefined') && (document.MAX_ct0.substring(0, 4) == 'http')) {
                            document.write("&amp;ct0=" + escape(document.MAX_ct0));
                        }
                        if (document.mmm_fo) document.write("&amp;mmm_fo=1");
                        document.write("'><\/scr" + "ipt>");
                        //]]>-->
                    </script>
                    <noscript>
                        <a
                            href='http://serve.themediateam.net/ox/www/delivery/ck.php?n=aaf5aaf3&amp;cb=INSERT_RANDOM_NUMBER_HERE'
                            target='_blank'
                        >
                            <img
                                src='http://serve.themediateam.net/ox/www/delivery/avw.php?zoneid=368&amp;source=_blank&amp;cb=INSERT_RANDOM_NUMBER_HERE&amp;n=aaf5aaf3&amp;ct0=INSERT_ENCODED_CLICKURL_HERE'
                                border='0'
                                alt='' 
                            />
                        </a>
                    </noscript>
                </div>
                <br />
                 
                
                    <div class="subnav">
    <h4 class="subnav">INDUSTRY PRESS RELEASES</h4>
</div>

<ul id="press_releases">

    <li>
        <a class="most_rank" href="/ce/items/general/142702-asus-announces-new-refreshed-google-meet-hardware/" style="color: rgb(0, 0, 0);">1</a>
        <a class="article_link" href="/ce/items/general/142702-asus-announces-new-refreshed-google-meet-hardware/">ASUS Announces New and Refreshed Google Meet Hardware</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/ce/items/audio-visual/142699-new-sony-xh90-4k-hdr-full-array-led-tv-sale-soon/" style="color: rgb(0, 0, 0);">2</a>
        <a class="article_link" href="/ce/items/audio-visual/142699-new-sony-xh90-4k-hdr-full-array-led-tv-sale-soon/">New Sony XH90 4K HDR Full Array LED TV on sale soon</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/cooling/142696-ek-expands-quantum-kinetic-tbe-series-products/" style="color: rgb(0, 0, 0);">3</a>
        <a class="article_link" href="/tech/items/cooling/142696-ek-expands-quantum-kinetic-tbe-series-products/">EK Expands on Quantum Kinetic TBE Series Products</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/ce/items/mobile-phones/142654-samsung-adds-the-new-galaxy-a21s-the-galaxy-a-family/" style="color: rgb(0, 0, 0);">4</a>
        <a class="article_link" href="/ce/items/mobile-phones/142654-samsung-adds-the-new-galaxy-a21s-the-galaxy-a-family/">Samsung Adds The New Galaxy A21s to The Galaxy A family</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/laptop/142651-huawei-matebook-matebook-x-pro-2020-available-pre-order/" style="color: rgb(0, 0, 0);">5</a>
        <a class="article_link" href="/tech/items/laptop/142651-huawei-matebook-matebook-x-pro-2020-available-pre-order/">HUAWEI MateBook and Matebook X Pro 2020 Available for Pre-Order</a>
        <div class="clear"></div>
    </li>

    <li>
        <a class="most_rank" href="/tech/items/network/142645-asustor-releases-adm-35-nas-os/" style="color: rgb(0, 0, 0);">6</a>
        <a class="article_link" href="/tech/items/network/142645-asustor-releases-adm-35-nas-os/">ASUSTOR Releases ADM 3.5 NAS OS</a>
        <div class="clear"></div>
    </li>

</ul>
                

            </div>
        
        <div class="clear"></div>
        <footer> 
            <table style="width: 1110px;margin:10px 20px 20px 20px;">
                <tr>
                    <td>
                        <h4 style="font-size:18px;">INFORMATION</h4>
                        <p style="margin-top:12px;">
                            
                            <a href="/static/about/">About us</a> <br />
                            <a href="/advertise/">Advertise</a> <br />
                            <a href="/contact/">Contact us</a> <br />
                            <a href="/static/competitions/">How Competitions work</a> <br />
                            <a href="/static/how_we_test/">How we test</a> <br />
                            <a href="/static/cookies/">About Cookies</a> <br />
                            <a href="/static/awards/">What our awards mean</a> <br />
                            <a href="/static/terms/">Terms of use</a><br />
                            <a href="https://www.themediateam.net/privacy/">Privacy</a><br />
                        </p>
                        
                    </td>
                    <td>
                        <h4 style="font-size:18px;">SUBSCRIPTIONS</h4>
                        <p style="margin-top:12px;">
                            <a href="/rss/">RSS</a> / <a href="/myhexus/alerts/">Alerts</a> / <a href="http://twitter.com/#!/HEXUSNET">Twitter</a> <br />
                            <a href="http://www.facebook.com/HEXUSnet">Facebook</a> / <a href="/myhexus/alerts/">Newsletter</a> <br />
                            <a href="/myhexus/email_unsubscribe/"><i>Unsubscribe</i></a> <br />
                        </p>
                    </td>
                    <td>
                        <h4 style="margin-bottom:12px;font-size:18px;"><a href="https://forums.HEXUS.net/">HEXUS Community</a></h4>
                        
                            <p>

Members: 444,850<br />
Forum posts: 2,679,325<br />
Forum threads: 256,543<br />
Currently active users: 555<br />
</p>

                        
                    </td>
                    <td style="text-align:right;vertical-align:bottom;width:40%;">
                        <!-- a href="http://m.HEXUS.net/"><img src="https://hexus.net/media/img/hexus_mobile_banner.png?381217051011" alt="HEXUS Mobile Site" /></a -->
                        <a href="https://www.themediateam.net/"><img src="https://www.themediateam.net/static/img/part_of_the_media_team.png" /></a>
                    </td>
                </tr>
            </table>
        
            <div id="footer_bottom">
                <p id="footer_left">
                Copyright &copy; 1998 - 2020, HEXUS.net. All rights reserved.
                </p>
                <p id="footer_right">
                HEXUS&reg; is a registered trademark.<br />
                </p>
                <div class="clear"></div>
            </div>
        </footer>
        
    </div>



    
        
            <!-- start Vibrant Media IntelliTXT script section -->
            <script type="text/javascript" src="http://hexus.uk.intellitxt.com/intellitxt/front.asp?ipid=1380"></script>
            <!-- end Vibrant Media IntelliTXT script section -->
        

        

        


        
        
        
    
    
    </body>

</html>
